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WRAP-UP
WELCOME
Another year is coming to a close. This is a year, frankly, that I'm quite
happy to put behind us.
I'm hearing from a number of you that business is starting to pick up,
but we still have a ways to go before we can take a deep breath and
start enjoying life again.
This is the time of the year when we reflect on the year just past, to
use as a springboard for our new year planning. To that end, in the
next article, I want to share my thoughts on key trends from this year
that we need to watch for the future.
Then, I've got a whole bagful of techniques (see how I cleverly worked
in that holiday metaphor?) that I want to share with you in this issue.
Finally, and most importantly, I want to thank you for being a part of this newsletter. When I was
younger and learning editing, I thought of editing as a solitary craft; sitting in a dark room, telling
stories.
And there is that aspect to it.
But what I've learned is that editing is a part of a much larger process, and a much larger
community. We can't edit what isn't shot. We can't shoot what isn't written. We can't write without
first having an idea.
I am pleased that so many people find what I do helpful. But, for me, the real joy is when I hear
back from you. Your comments, suggestions, and corrections are what make my work enjoyable. I
always learn something when you write; even if we disagree.
One of the real strengths of the Final Cut community is that it IS a community. There are people
who are eager to share what they know, because they remember what it was like starting out and

not knowing. You are not alone. We all need each other.
Make a resolution this year to join a user group, or an on-line community. Make a point to help
someone else answer a question or solve a problem. Not only does helping someone else help
them, it also helps you. And that is always a good thing.
Have a very Happy New Year! And may 2011 be a great year for all of us!
[ Go to Top. ]

MUSING: A LOOK BACK TO LOOK AHEAD
NOTE: I first wrote about this in my blog, but got so many favorable comments, I
want to share this with you here. Also see my blog for more comments about this.
In wrapping up the year, I
was going to talk about
technology, but there are
a wide variety of other
sites that are busily
engaged in dissecting the
latest technology, so I'll
leave them to play in their
sandbox.
Um... well, OK. Here are three quick observations on technology for the coming year:
1. For 2011, camera technology will continue to change EXTREMELY quickly. This
means that any camera you buy today will be out-of-date in less than 2 years. If
you can't make it pay off in that short a period of time, you are better off renting. I
don't see any incentive for camera technology to stabilize for another couple of
years.
2. Apple will update Final Cut Studio in 2011 -- probably early in 2011. Apple is not
abandoning the platform. This is not the apocalypse. The world will not end. I'll have
more news on this when I'm allowed to talk about it.
3. The capabilities of your storage will become more important than the capabilities
of your computer. And, as a corollary, tapeless media means that media asset
management will become mission-critical for even small shops. Whichever company
solves the puzzle of how to make asset management informationally-rich, while at
the same time easy to access, will make a fortune. You can't edit what you can't
find.
What I want to focus on, instead,
are eleven trends for 2011 that
showed up in 2010. These are:
1. Budgets will never go
back to where they were.
2. The increasing
expectation that one
person should "do it all."
3. Media technology is ubiquitous.
4. There is a total disconnect between production and distribution, and neither side respects
the other.
5. Tapeless media is a fact of life.
6. "The Cloud" is absolutely a two-edged sword.
7. Our audience is impatient.

8. It's become a "download world."
9. Audiences expect everything to be free, or, at least, really, REALLY cheap.
10. The demise of traditional media means that marketing is more diversified, more complex,
and more critical than ever before.
11. "Good enough" is good enough.
1. BUDGETS WILL NEVER GO BACK TO WHAT THEY WERE
The recession has made everyone much more sensitive about price. Clients have many faults, but
they can watch a bottom line with the best of them.
As long as these economic doldrums continue, expect continued pressure to do more for less.
Don't buy gear because you can use it, buy it because you can't keep a client without it.
Never sell yourself as "having the lowest price." You'll always lose. There's always a college (or
high school) kid more than happy to do it for free. You can't pay the rent with "free." (I talk more
about this in my Grow Your Business webinar.)
2. THE INCREASING EXPECTATION THAT ONE PERSON SHOULD "DO IT ALL"
Remember the phrase: "Jack of all trades, and master of none"? Technology is making media
easier to use every day. But my email in-box is testament to the fact that "easier" is NOT the
same as "easy."
Very, very few of us are gifted composers, musicians, writers, directors, editors, and designers.
Not to mention all the other crafts that go into telling stories visually. Yet clients expect each of us
to do everything.
I don't see this trend abating. Which means we have two options: crawl back into bed and hide for
a couple of years or reach out and build a team of free-lancers to serve as a mutual aid society.
I got caught in this trap for a while. I figured I needed to know everything about everything. As I
discovered, this is an unattainable - and VERY frustrating - goal. What I REALLY needed was to
know people who knew stuff I didn't. Then, when I got stuck, I had someone to call.
So, start building your personal network, to supplement where you are weak. Since doing favors
for someone, no matter how desperate they make it seem, wears really thin, really quickly, figure
out how to pay them for their time. Payment means they will be willing to help you the next time
you need it.
Then, when a client says: "Can you do this?" the answer is yes. From the client's point of view,
you are doing it all. From your point of view, you're farming it out to someone in your network.
This means that you can accept jobs that you would not normally be able to take, thanks to your
network. And the folks in your network are happy because they don't need to worry about
managing the client or looking for the gig.
Everyone wins.
3. MEDIA TECHNOLOGY IS UBIQUITOUS.
We need to compete based on our skills, talent, and contacts.
It is no longer sufficient for us to "have the best gear," nor the most creative skills. That will help
you land a client, but not keep them.
When high school kids have the same gear you do (in fact, this last year, I've trained two sixthgraders that have gear a pro would be proud to own) gear is no longer what sets you apart in the
market.
I have a friend that started in this business because he liked buying gear with his profits at the

end of the year. Now, he's got a bunch of out-of-date hardware, outstanding leases, and clients
that aren't interested.
We all know people who are far less qualified than ourselves, yet seem to get work.
First, keep your technical skills sharp - training is always a good thing (yes, I grant this is a bit
self-serving, but it is still true).
But, second and even more important, sharpen your people and communication skills. Clients
work with people they know and like more often than people they hate.
People and communication skills don't require investment in technology, they require an
investment in yourself. An investment that will pay dividends big time in our budget-challenged
future.
4. THERE IS A TOTAL DISCONNECT BETWEEN PRODUCTION AND DISTRIBUTION;
AND NEITHER SIDE RESPECTS THE OTHER.
Most of us are making money creating projects for the Web (even broadcast projects have a web
component today). Yet Web distribution doesn't care about the quality, cost, or content of your
project. From Bit Torrent to YouTube, and the full spectrum in-between, they are just moving bits.
A project that cost you hundreds of thousands of dollars to produce is reduced to digital 1's and
0's and transits virtually free across the web.
Distribution websites have no vested interest in providing quality, or content. They are not
regulated by anyone. They just move bits to the largest number of eyeballs.
Which means they don't value the projects you worked so hard on. Certainly, they don't value
them the same way you do. Which means they want to charge as little for them as possible in
order to maximize viewers. Free is not a successful business model.
This also makes it hard on the other side of the equation: the folks that invest money in
production have a very limited role in distribution. Which means it is harder to show how someone
can make money by investing money in your production, when distribution is so disconnected.
Production is really expensive. Distribution is really cheap. They have two different and
incompatible pricing models.
However, if we can't attract production dollars, we'll have nothing to distribute.
The pirate sites have totally figured this out. They steal the content they distribute in order to sell
advertising to the visitors they attract. They completely devalue production costs in order to build
audience. Great for them, miserable for us. On the other hand, if they really cared, they wouldn't
have started a pirate site in the first place.
Which means, we need to figure out how we are going to make money on distributing our project
BEFORE we start production.
5. TAPELESS MEDIA IS A FACT OF LIFE.
Tapeless media is the future. It is easy to use, flexible, reusable, and provides the capability of
supporting every conceivable video format.
It also requires a complete shift in everything we know about media.
Tapeless media is so easy to use, we shoot too much of it, overwhelming our storage.
Tapeless media is so flexible, we tie ourselves in knots trying to untangle editing with incompatible
media formats.
Tapeless media is so reusable, that we use the same card over and over, which means archiving
our media is critical.

Tapeless media is so infinitely variable, that we need to invent entirely new systems to keep track
of it.
Nothing beats good planning before starting production. However, now we need to add asset
management and archiving to the list of critical decisions that need to be solved before we start
production.
6. THE "CLOUD" IS ABSOLUTELY A TWO-EDGED SWORD.
The cloud is a great way to collaborate.
However, the cloud is a also great way to permanently lose all your data - if you aren't careful.
This week's outage at Skype, and past data losses this year at Intuit, Twitter, Hosting.com and
other vendors taught us that data on the cloud is no more, and no less, safe than data stored
locally on our own gear that we back up.
So, if the cloud is in your future, be sure to make backups and store them locally. The Cloud is
the future, but it's reliability is still a question mark.
My favorite watch-phrase comes from Harry Potter: Never trust anything when you can't see
where it keeps its brain. My personal feeling is that business critical information should be stored
locally, while information that you would not be upset if it were lost or hacked should be stored on
the cloud.
7. THE AUDIENCE IS IMPATIENT
Consumers, and that includes clients, are conditioned to expect everything instantly. This also
includes us. (Look at how incensed you get if your favorite application isn't updated, say,
weekly...)
Two examples from this year illustrate this point. The first is the brouhaha over Apple's
"abandoning" Final Cut Studio. Why? Because Avid and Adobe updated their products, while
Apple did not. Somehow, in the minds of these doom-sayers, the lack of an instant update to
respond to the competition equates to a lack of interest in the program.
Sigh...
I read somewhere that Apple spent almost 10 YEARS working on the iPad before release.
Software the size of Final Cut Studio has development cycles that run between two and four
years.
The only thing instant in software development is the press release. Everything else takes time.
Another example is Hollywood film marketing. Hollywood makes it seem that the amount of time
needed to go from an idea to a finished film is the length of a 20-frame dissolve. Effects shots
that can take 48 hours just to render magically "pop" on the screen during the behind-the-scenes
video.
We are all guilty of minimizing the amount of time it takes to do anything. Unfortunately, our
clients believe the hype, not the reality.
This means that we need to work really, REALLY hard in setting expectations at the start of a
project. Clients have no concept of render or compression times -- which means we need to
educate them on the process or they'll leave us for someone else with a smooth patter that
glosses over the reality.
8. ITS BECOMING A DOWNLOAD WORLD.
Blu-ray Disc is slowly getting pigeon-holed into a distribution mechanism for the big six studios.
As a format, it will never have the dominance of DVDs. Its death will take a while, but Blu-ray is
not long for our world.

For the rest of us, the world is moving to downloads only.
This means that we need to develop a distribution strategy that allows us to make money on
downloads. Compression skills, knowledge of download vs. streaming technology, and pricing
geared around downloads (instead of optical media) are the survival skills for the future.
9. AUDIENCES EXPECT EVERYTHING TO BE FREE, OR, AT LEAST, REALLY CHEAP
This has been a big eye-opener for me this year.
The success of the App Store, where everything sells for 99 cents or, at most, a couple of bucks,
sets expectations that all downloads should be priced as cheaply.
Complicating this is that the audience disconnects production costs from distribution costs.
"Sharing files on the Internet is free, therefore, your downloads should be free," is the general
theme. The problem is that this totally overlooks what it cost to create the content in the first
place.
Low-cost pricing works when you are selling to the mass market. However, this pricing model
doesn't work when you are selling into niche markets.
I don't see this expectation for lower prices changing in the future. Which means the only way we
are going to make money is to sell our projects in significant quantity to make up for the lower
individual price, or sell them to an audience that needs the information so badly that price is not
the primary condition to a sale.
10. THE DEMISE OF TRADITIONAL MEDIA MEANS THAT MARKETING IS MORE
DIVERSIFIED, MORE COMPLEX, AND MORE CRITICAL THAN EVER BEFORE.
"Going viral" is a great concept - but, very, very hard to achieve. And, even if you DO go viral,
that doesn't mean there's any money in it.
In the past, we'd take out an ad in an industry publication. But, if you thought our industry has
problems, they pale to what traditional media channels are going thru. Across the board, print
publications are hurting, and so is broadcast. The traditional audiences for these media are
vaporizing.
This means that we need to take a much more active role in marketing our products than ever
before. And the term "marketing" includes more than ever before: print in all its forms, email,
websites, and today's newest buzz-word: "social media."
Social media - Facebook, Twitter, Linked-in, and the rest - have grown to such influence that I
hired a marketing person just to focus on this new technology. There is no doubt that this media
drives visibility and opinions. What I am not yet convinced of is whether they drive sales as well.
There is no question that Internet marketing and promotion is a moving target. What worked last
year doesn't necessarily work this year, or next. Analytics are critical and so is someone to sweat
the details on your marketing.
The burden of marketing has fallen to our shoulders and needs to be part of the planning process
for any new project. Even projects destined for "free" distribution need to think through how they
are going to tell the world that they exist.
11. "GOOD ENOUGH" IS GOOD ENOUGH.
I grew up with the mantra: "The better the quality, the better the project." Or "better is better."
This is no longer the case -- videos that are egregiously awful are getting millions of hits on
YouTube. Clearly, quality is not a determining factor for many videos today.

Quality is in the eye of the beholder. Which means that if it is good enough for the client its good
enough for me.
If budgets are falling - and they are - and deadlines are getting shorter - and they are, as well then it is foolish for us to invest our time creating silk purses when the client is happy with a
sow's ear.
(Translation for those under the age of 50... "The client determines what is good enough.")
There is a time and place to pursue great quality. And, I suspect, each of us knows exactly when
that is.
However, don't pursue perfection when the client isn't interested. We should ALWAYS meet and,
preferably, exceed what the client expects. But what the client expects - and is paying for - isn't
perfection - it's for it to be good enough.
Those are my thoughts. I look forward to your comments. (You can also see comments on this
article in my blog: www.larryjordan.biz/blog.
[ Go to Top. ]

NEW WEBINAR PRICING
We are constantly listening to your feedback on all our products
and training. And one thing we've heard is that you want our
webinars to be more affordable.
So, starting January 1, we are announcing new webinar
pricing:
Live Event: $19.99 (includes free download)
Download File: $29.99
If you have already signed up for our Jan. 5 event, we will refund your credit card for the price
difference when the office opens next week.
As an added incentive, we are creating a new series of exclusive "Ask Larry Anything"
webinars - probably one a month - that will be available only to people that purchase either a live
or downloaded webinar.
All purchases starting Jan. 1 qualify for attedance at this exclusive event. We will have more
details for you mid-January.
ALSO, I NEED YOUR ADVICE
I am currently planning our webinar schedule for the next couple of months and am interested in
your suggestions of what topics these should cover.
Send me an email with some suggested webinar topics!
Thanks!
[ Go to Top. ]

TECHNIQUE: MULTICLIP FOLLOW-UP
Eric Wrate has been taking me to task over my recent webinar on
multiclips. Here is a summary of his concerns:

[Larry's webinar] suffers from the problems so many tutorials I
come across. The illustrated part DOES NOT START AT THE
BEGINNING.
1. In setting up a Multicam, it is necessary to start right from
importing the material from the camera. Not having it pre set
up, so that most people do not understand how you arrived
there. You ignore that fact that you start the demo with preloaded - pre-set up clips - all the same length and all with
Time Code.
2. Also, most people are NOT using Time Code, so the set up you describe is of
little help.
3. Also, you do not deal with this situation:. Camera 1, runs non stop - but Camera
2 stops and starts through out the shoot (as happens on most shoots).
I think you need to issue an amended tutorial to anybody that has purchased your
Webinar.
Larry replies: Eric, thanks for writing. My excuse is that I only had an hour for the webinar and the
only video clips I had to work with had matching timecode. So, let me see if I can answer your
questions here in this article.
First, a bit of background. In order to create a multiclip in Final Cut Pro, all the clips in it MUST
match for codec, frame rate, and image size. They must also contain continuous, uninterrupted
timecode.
So, the answer to your third question -- how do you create a multiclip where one camera is
running continuously, but the second camera starts and stops?-- is that you can not. Final Cut
does not support it.
However, there is a great utility called PluralEyes, from Singular
Software, that solves this problem by aligning clips in the Timeline
based upon their audio. In order to use PluralEyes, all cameras must
record audio with their video. PluralEyes then matches the audio to
align the clips.
You can find out more about PluralEyes by visiting their website:
www.singularsoftware.com.
For more information, I created a webinar tutorial on using PluralEyes,
along with other new software, which you can download here.
GETTING STARTED
Your first two questions are harder, and both relate to the same subject: how do I setup a
multiclip?
First, for those interested in reviewing the beginning of the webinar, you
can watch an introductory video here. This explains the basics of multiclips.
Next, you don't need to do anything special when capturing a clip that will
become a multiclip. The KEY is that all the clips match, technically. it
makes no difference if you use File > Log & Capture, or File > Log &
Transfer, or File > Import.
Specifically, all clips in a multiclip must:

Use the same codec
Have the same frame rate
Have the same image size
Have continuous (unbroken) timecode
However you do it, you need to get all your clips loaded into Final Cut Pro.

There are five ways you can synchronize the clips in a multiclip:
*
*
*
*
*

By
By
By
By
By

setting a common In
setting a common Out
matching the timecode on the timecode track
matching the timecode on auxiliary timecode track 1
matching the timecode on auxiliary timecode track 2

Since the last three options all require timecode, and because I showed how that's done in the
webinar, we will ignore them for this article.
As I mentioned in the webinar, one of the critical elements you need to think about prior to
production is determining how you want to get your multiclips in sync.
Timecode is used when you are originating from a remote truck. However, for many lower-budget
productions, we need Plan B.
For productions where your crew can be seen, a clapper slate
is ideal. Have all your cameras start recording, and shoot a
common slate to provide an audio and visual sync point you
can use later in editing.
Where your crew can't be seen, a simple flash camera
generates a short burst of light that can be used for sync.
The key is to have all your cameras recording and pointing at
the same thing to use for sync.
NOTE: In those situations where all cameras don't start recording at the same time,
and can't shoot a sync point, you can use a tail slate, or clap, or camera flash at the
end. Then set a common Out to use as a reference.
It is critically important that once cameras start rolling, they don't stop recording until the
performance is done. Since multiclips do not support breaks in timecode, as soon as they stop,
they drop out of the multiclip. If they MUST stop and start, then you will need to use PluralEyes

for sync and you won't be able to use multiclips.

Once you've recorded the sync point, you need to set a common In. The easiest, and best, way
to do this is to load each clip into the Viewer, find the sync point and set an In. (Or an Out, if you
are syncing after the event is over.)
Clips loaded from the Browser into the Viewer retain the In or the Out when they go back to the
Browser.
So, the steps are:
1. Ingest your clips as appropriate, using Log & Transfer, Log & Capture, or File >
Import.
2. Load each clip into the Viewer and set an In, or Out, at the sync point.
3. Select all the clips you want to build into a multiclip in the Browser
4. Select Modify > Make Multiclip.
At this point, the rest of my webinar is exactly the same.
Hope this helps.
UPDATE - Dec. 31, 2010
Jim Clark writes:
Another great newsletter and thanks! In the section on multiclips, you say:
"So, the answer to your third question -- how do you create a multiclip
where one camera is running continuously, but the second camera
starts and stops?-- is that you can not. Final Cut does not support it."
Well, if you're using tape cameras and shooting a performance that's longer than the
length of the tape, then you will wind up with time code breaks. We use headsets to
direct each camera when to change tapes so there is always two cameras recording.
But that doesn't stop you from using the multiclip function. Here's how I do it.
- you need a continuous audio track for reference that has no breaks

in it. You can use whatever record device you want for this that will
capture high quality sound without any breaks.
- put all of the clips into a FCP sequence with each camera taking a
track. There will be a break in the video in each track where the tape
change occured
- put the reference audio into the same sequence
- synch all the video to the reference track. you will wind up with some
breaks in the video when tapes are being changed, but that's not a
problem
- export each of the synch'ed video tracks as a QT file. there will be
black video in sections where the tape was being changed, that will
appear as just black in the multiclip
- re -import all of the video tracks and they will be synched to the
reference track and ready to convert into a multiclip
I've done this many times and it solves the problem of timecode breaks.
Larry replies: Thanks, Jim. This is a great way to solve the timecode break problem. Also, when it
comes to aligning clips, PluralEyes is worth adding to your workflow.
UPDATE - JAN. 1, 2011
Philip Hodgetts reminds me:
Sync-N-Link, from Intelligent Assistance, will do the same for those with matching
timecode; discontinuous clip support was a customer request.
Larry replies: Thanks, Philip. I totally forgot about that software.
UPDATE -- Jan. 5, 2011
Ed Grogan adds:
Read comments on multiclips.
1. Have been doing multiclip since I got FCP. Actually bought it for that purpose.
I shoot with 2 or more cameras.
2. I can edit using multiclip when camera stops and starts. I just make the first
clip as a multiclip. Cut the timeline when the camera restarts and insert a
new multiclip based on the new starting point.
3. The thing I do differently is if I have three cameras, I have at least 6
channels of audio available so my project have multiple audio channels. In
fact a show I did in August had 16 channels of audio with 3 video tracks.
Multicam does not do well with this but I do have an efficient workflow that
makes this a non problem.
4. Pluraleyes has two problems that I will address with them (based on 3
above). If camera 1 and camera 2 are visually on sync but if track onecamera 1's audio if from a mic on the talent and track one-camera 2's audio
is from a shotgun mic 60 feet away, the sound between the two mics is offset
by two frames. (speed of sound about 1050 fps) Pluraleyes will sync the two
clip using the sound and the video will be off by these two frames. I have a
fix for this which I will discuss with them at NAB.
Larry replies: Ed, thanks for sending this.
[ Go to Top. ]

TECHNIQUE: WORKING WITH MARKERS IN MULTICLIPS
One of the more useful new goodies in Final Cut 7 is all the new functions that markers now
support. Since we are talking about multiclips, I wanted to mention a specific marker feature you
may not know about you.

You can now add markers to your source clips before building them into a multiclip, and the
markers will travel with the clip, through the multiclip, and into the timeline.
Here, for instance, I've added markers to camera #2 before creating the multiclip.
NOTE: The world BEFORE is very important. Markers added after a multiclip is
created are associated with the entire multiclip, not a specific shot inside it.

As you can see here, I've edited the multiclip to the Timeline and created a shot change. Markers
from Camera #2 appear in that part of the multiclip where Camera #2 is active, and don't appear
where other shots are used.
NOTE: By the way, this multiclip footage is courtesy of Greene HD Productions, and
I'm grateful they have given me permission to use it.
Cool.
[ Go to Top. ]

QUOTE: ALEXIS VAN HURKMAN: COLORISTS "FEEL" THE GRADE
I had the pleasure of interviewing Alexis Van Hurkman about the process of color
correction and color grading for two recent episodes of podcast the Digital
Production Buzz.
One quote from Alexis that unfortunately needed to be left on the editing room floor
for the show talked about the "vibe" that colorists get from their software and how
they "feel" the color grading.
It's a cool quote and I want to share it with you here. Click to listen.
(TRT: 1:52 - QuickTime movie -- 800 KB)

[ Go to Top. ]

TECHNIQUE: ADDING CHAPTER MARKERS TO H.264 FILES
William Aleman wrote to me recently about adding chapter markers to my webinars to make
them easier to navigate and, more importantly, jump to the information you specifically need
without have to watch stuff you don't.
This was a great idea - it may have been obvious to you, but it never occurred to me. The
question was: how to create them.
Well, it turns out there are two different ways:
1. Inside Final Cut Pro while you are editing your video, or,
2. After the H.264 file is compressed.
ADDING CHAPTER MARKERS INSIDE FINAL CUT PRO
Creating markers for H.264 is exactly the same as creating markers for a DVD. The steps are:
1. Put your playhead where you want to place a marker. Generally, this is done in
the Timeline, but you can also do it in the Canvas. (You could use the Viewer, but
since you want the markers to export, the Timeline is generally a better option.)
2. With FCP 7, type Shift+Option+M. This creates a marker and opens the Edit
Marker dialog box.
2a. Or, for FCP 6 and earlier, type M (or select Mark > Markers > Add). This adds
a marker at the position of the playhead. Type M a second time to open the Edit
Marker dialog.

3. Click the Chapter Marker button to add <Chapter> to the comments field. This
step is critical, because without it, your marker won't export.
4. Add all remaining markers, and label with the <Chapter> flag.

5. To export your markers, select the sequence you want to export in the Browser. (I
found exporting from the Browser is more reliable than using the Timeline.)
6. Select File > Export > QuickTime movie (or type Cmd+E in FCP 7).

7. In the Save dialog, give your file a name and location. The one KEY step you
must do is change the Marker pop-up menu from None to DVD Studio Pro
Markers. Even though it looks like other menu options MIGHT work, the only option
that DOES work consistently is to export using DVD Studio Pro Markers.
8. Make sure Setting is set to Current Setting, and Make Movie Self-Contained is
checked.
9. Click Save and compress into and H.264 file as normal; in my case, I use
Compressor.

When you open your compressed file in QuickTime, a new chapter marker pop-up
menu appears in the lower-right corner.

When you click it, all the chapter markers you set in Final Cut are displayed, allowing you to
immediately navigate to that section.
This is the technique we used to create markers for our latest two webinars.
ADDING CHAPTER MARKERS INSIDE AN EXISTING H.264 FILE
However, what if your video has already been compressed into H.264 and you can no longer
access the original source files. Is it too late to add markers?
Well, yes and no. You can NOT do it using Final Cut Studio,
but you CAN using a program that William Aleman pointed out
to me: Metadata Hootenanny, by Noah Sorscher.
In spite of it's name, Metadata Hootenanny is a very flexible
program that's designed to add metadata and markers to a
wide variety of video files. In this case, I only want to illustrate
how to add chapter markers to an already compressed video
file.
To add markers:
1. Open the application.

2. Drag the movie to which you want to add markers into the right-side of the window. (Um, yes,
the window is actually called "MetaHoot".)

3. Click the Book icon in the lower right corner to switch to Chapter View.

4. Position the diamond playhead, either by clicking the Play button or dragging the playhead, so
that it is on the frame you want to create a chapter marker for.

5. Click the Plus button to create a new marker at the playhead position. (To remove a marker,
select it and press the Minus button.)
6. Press the Enter key to allow you to edit the marker name. Change the name of the marker,
then press the Enter key again to accept it.

7. To see the timecode associated with a marker, slide the scroll bar at the bottom to the left. (If
the markers get out of order, don't worry about it. QuickTime always displays them in
chronological order.)

8. If you make a mistake, you can change the location of a marker by repositioning the playhead,
selecting the marker name, then clicking the clock hands. This assigns the current playhead
location to the selected marker.
9. When you are done adding markers, select File > Save. By default, the program saves your
movies into [ Home Directory ] > Movies folder. So, although the menu says "Save," it is
actually doing a "Save As..."
Be sure to set the movie to save as Self-contained, then click Save.

10. Go to your Movies folder in your Home directory, and open the movie in QuickTime. Your
chapter markers are displayed in the lower right corner, the same as if you created them before
compressing the movie.
Very, very helpful.
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CHANGING MY OPINION ON HOW TO EXPORT FROM FINAL CUT PRO
At my "Ask Larry Anything" webinar yesterday, we were talking about
exporting files from Final Cut Pro. At that time, I mentioned that I had
changed my opinion on exporting.
I now recommend exporting a self-contained QuickTime movie, rather than
a reference movie.
Rob Price then wrote to ask:
For years, you recommended exporting your movies as reference QuickTime files.
Today you said you changed your thinking on this.
Why so? Are the days of a reference file with a "shelf life of about five minutes"
over? I am curious to your answer as to why I should take up more 0s and 1s if I'm
still going to Compressor anyway to transcode that exported QT files from FCP.
Larry replies: Rob, thanks for writing. This change has been coming on for a while, so I'm glad to
take a bit of time to explain my thinking.
In the past, our principal distribution medium for the show master was video tape. So, if we
exported a file, it was only to compress for DVD or the web. The master was archived on video
tape.
Creating reference movies was perfect for this. A reference movie could be exported extremely
quickly - up to 50 times faster than real time - was very small, and worked perfectly for
compression.
However, an underlying assumption of a reference movie was that the master was stored
"someplace else." This is because a reference movie would break if any element of that movie - a
video clip, audio file, or render file - was deleted from your hard disk. Also, reference movies
could only be played on the system that created them.
In short, reference movies were great when you wanted speed, but miserable for archiving.
Flash forward to today. Tape has virtually disappeared. Instead, we are working with tapeless
media. The old system of archiving on video tape is no longer possible.
Now, we export to create show master files for sending to broadcast, clients, DVD, multiple
versions for the web, and archiving. Reference movies are no longer adequate for this task.
Worse, a reference movies lulls us into thinking that we've created an archive version of our show,
when we really haven't.
Today, the only reliable, long-term, archive format for our projects is a self-contained QuickTime
movie.
My son is a digital archivist, trying to figure out how to archive millions of digital files, including
email, for future historians. So he and I have long discussions on archiving technology, codecs,
and processes. There is a lot of debate on what is the best method and codec for archiving.
I'll save that codec discussion for a later time. For now, though, I want to explain how I export

files from Final Cut.
First, FCP 7 has a new Share function. This is a significant improvement over past methods
because it runs in the background,it allows you to keep editing while the export is going on. It
also allows you to use custom compression settings where you can easily compress and publish
your work from the same menu.
These are all good things. However, I don't use it.

My recommendation is to use File > Export > QuickTime movie, with Settings set to Current
Setting, and Make Movie Self-Contained checked.
This creates a master file of your sequence at a quality that matches your clips. Generally, this is
the highest quality you can get from your material, assuming you are editing the format your
camera shot.
Now that you have a master file, you can delete render files, even project media, without losing
the ability to play the master file.
For me, the big limitation of using File > Share is that if I need to create new compressed
versions of my program long after the project is complete, I need to reopen the project file,
reconnect missing elements, re-render the project, then re-export and compress -- even
assuming I still have all the elements on my system. It is much easier to create a single, master
file that I can reference whenever I need it.
It is for these reasons that I've changed my recommendation.
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NEW CONTEST -- AND ITS FREE!
Editing Truths — for Better Living
Attention editors! We are looking for "Editing Truths" —
thoughts and aphorisms that ring true in your life. In fact, we
are turning this into a contest – its free, fun, and informative.
In 20 words or less, send us your favorite "editing truth."
Submissions may be either serious or humorous.
The Rules:

*
*
*
*

Entry is free!
ANYONE can enter!
ENTER as many times as you want!
Text must be rated PG or better for consideration!

Some of my favorites:
"Picture lock isn't."
"No one is interested in anything you edit until two days after you delete the project from
your hard drive."
"Nobody checks spelling until the master is posted to the web."
WIN A PRIZE
* Winning maxims will be published on Larry's Facebook and Twitter feeds – with
credit to you and a link to your website.
* Your choice of a free Larry Jordan tutorial - there are over 60 to choose from!
• A winner picked every week - starting Jan. 15!
Judging is solely at the discretion of Larry Jordan & Associates, Inc.
Email your submission today! (Enter as many times as you like.)
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QUICK NOTE: INSTALLING QUICKTIME 7
Last month, I wrote about how to use QuickTime 7 to add audio to video. Since then, I've gotten
several comments from people that own OS X 10.6 that they don't have QuickTime 7 on their
system.
QuickTime X is a total rewrite of QuickTime, which is very much a work in process. Ultimately, QT
X will do everything we want, but for now, it is seriously underpowered. QT 7 is required for any
serious media work.
The good news is that Apple ships it with all OS X 10.6 installation discs. The bad news is that
they've hidden it.

To install QT 7, insert your OS X 10.6 installation disc and open the Optional Installs folder.

Open the Optional Installs package.

Select QuickTime 7 from the options offered and install it.
QuickTime 7 is installed in your Utilities folder, which is a change from past operating systems.
UPDATE - Jan. 4, 2011
Elendil adds:
If you haven't got the install discs (like in any really big org, they are locked away)
you can still get QT 7 quickly and easily, with a web connection.
Go online and find a Quicktime VR panorama, try to view it and you will be given
the option to download required software, choose Yes and be guided to the QT 7
download page at Apple.com. This saves asking for the install discs from the IT
Trolls or trawling the Apple website.
Larry replies: Thanks for the tip!
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TECHNIQUE: CHANGING THE LENGTH OF A STILL IMAGE
Unlike video, which has a fixed duration, still images are assigned a duration when they are
imported into Final Cut.

There are actually two "durations" assigned to a still image when it gets imported:
* Duration
* Length
Duration is the amount of time between the In and the Out. By default, this is set to 10 seconds,
though you can change it in Final Cut Pro > User Preferences > Editing tab.
Length is the amount of time for the entire "media clip." By default, this is set to 2:00:00, plus
whatever Duration is assigned to the clip. While there is no way to change this default setting, you
CAN change it.
Here's the secret: You can not change the Length of a still image once it has been edited to the
Timeline. This means that you need to change it BEFORE you place it into the Timeline.
You can't change Length in the Browser, though you can change the Duration. So, that means
you need to change the Length in the Viewer - just before editing the clip. But, how?

Load the still image you want to change into the Viewer.

Double-click in the timecode box in the upper left corner (the default duration is 10:00).

Change the duration to any number you like -- in this case, I changed the Duration (which also
changes the Length) from 10 seconds to 20 minutes.

Now, when you edit the clip into the Timeline, it will have the new duration. This makes it very
easy to create a slug, or graphic that runs the length of your program, without needing to
constantly duplicate the clip in the Timeline.
NOTE: This technique only works with still images, not video clips.
Cool!
UPDATE - DEC. 31, 2010
Tom Wolsky adds:
[Saying you can't change the duration of a still image once it's been edited into the
Timeline] is no longer correct. You now simply have to open the still into the Viewer
from the Timeline and dial in a new duration, longer than the original length if you
wish.
Larry replies: Thanks, Tom. I am not able to get this to work reliably. However, if you say it works,
then I believe you.
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I NEED YOUR ADVICE FOR 2 REEL GUYS
We just received word: 2 Reel Guys is funded for
another round of episodes!
2 Reel Guys illustrates the process and art of visual
story-telling, not the technology.
Take a look at the website -- 2ReelGuys.com -- and let
us know what subjects you would like us to cover in
these new episodes.
Send me your thoughts.
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TECHNIQUE:
CHANGING DEFAULT COMPRESSION SETTINGS FOR DVD
I've taught this technique in my classes for a long time, but recently discovered that I have not
written about it. When you are compressing a QuickTime movie for a DVD, the default settings for
video and audio compression may need to be tweaked.
Well, more accurately put, the audio settings are optimized for audio mixed for theatrical
distribution using a Dolby-certified mixing stage. This means that, for most of us, the settings will
yield unexpected results.
GETTING READY
This technique only applies to Compressor, though this will work for all versions of Compressor.
1. Open Compressor
2. Click the Add File button in the top left corner and locate the QuickTime movie you want to
compress.
3. Go to the Settings tab > Apple bin > DVD bin and select the FOLDER containing the DVD
compression settings you want to apply. Select the folder who's running time is closest to, but
longer than, the total amount of video you want to put on the DVD. For example:
*
*
*
*

For
For
For
For

a
a
a
a

3-minute video, select DVD Best Quality 90 minutes.
60-minute video, select DVD Best Quality 90 minutes.
91-minute video, select DVD Best Quality 120 minutes.
121-minute video, select DVD Best Quality 150 minutes.

The best image quality is created by the 90-minute setting, but this also creates the largest files
which, for longer movies, may not fit onto the DVD.
4. Drag the entire settings folder and drop it on top of the clip you just imported. Notice that TWO
settings have been applied, one for video and one for audio.
OPTIMIZING VIDEO SETTINGS
Click the video compression setting applied to the clip in the Task Bar at the top to select it.
While the video settings are basically OK, there are two you may want to adjust.
In the Inspector, click the Encoder button at the top, then the Quality tab.

There is a direct relationship between Bit Rate, image quality, and file size. The lower the Bit
Rate, the smaller the file, AND the lower the image quality.
While you would think that the solution is just raise Bit Rate to the max (9.0 mbps), you would be
wrong. That rate is so fast that it chokes many DVD players. The sweet spot is between 6 and 7
mbps, though this can vary between projects.

My starting settings, when compressing video for a DVD, is to set the Average Bit Rate at 5.5
mbps and the Maximum Bit Rate at 7.2 mbps. At NO time will I ever raise the Maximum Bit Rate
above 8.0. Nor will I ever raise the Average Bit rate above 6.5.
These settings have, over the years, given me excellent results.
Also, when compressing for DVDs, I don't generally add any filters. The MPEG-2 codec does a
fine job all on its own.
OPTIMIZING AUDIO SETTINGS
Next, click the Audio compression settings attached to the clip in the Task Bar to select it.

Since the default AAC compression settings assume you are mixing to Dolby specs, we need to
reset the audio codec so that it compresses your audio so that it sounds exactly the way you
mixed it.

In the Inspector, click the Encoder button at the top, then click the Audio tab.
At the bottom, notice the Dialog Normalization setting. This is designed to adjust the levels of
your dialog so that as your viewer switches from one DVD to the next, the dialog levels sound the
same.
This may be true when mixing to Dolby specs, but is not true when doing a general mix for a
DVD.

To disable this setting, set it to -31 dBFS. (Yes, I know, it's a weird number. Trust me, this really
does turn this setting off.)
Next, go to the Preprocessing tab.

Change the Compression Preset to None.
In this case, "Compression" does not refer to reducing the file size, but, instead, to adjusting the
dynamic range of your audio. In other words, it messes with your mix.

Changing this setting to None disables this feature.
Now, when you compress your audio, it will sound exactly the way you mixed it.
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DIALOG: QUESTIONS FROM MY LIVE WEBINAR
We had a great turn-out at my live webinar last Wednesday. Three sold-out events, with almost
300 people attending. During the three presentations, I answered more than 100 questions about
Final Cut Studio.
I had a great time and we are creating excerpts from this event to post to our YouTube Channel

later this week. The only down-side was that we had so many questions, I could answer all of
them, so I thought I'd tackle a few here that I couldn't get to, and share them with all of us.
Jeff B.
I'm shooting XDCAM. Using Log & Transfer, how can I change which version of
ProRes I'm transcoding into and which version of ProRes should I use?
Larry replies: Jeff, first you need to install the free utility from Sony: XDCAM Transfer. This
provides both XDCAM drivers for your Mac and allows Final Cut to support ingesting XDCAM
using Log & Transfer.
FCP is able to edit XDCAM natively, so that, if all your sequence contains is XDCAM footage, you
don't need to transcode.

And, rather than transcode, I would recommend that you change your render settings to ProRes.
XDCAM renders slowly, and at a lower quality than ProRes.
Here's how.
1. Load your XDCAM sequence into the Timeline and select the Timeline.
2. Go to Sequence > Settings
3. Click the Render Settings tab.
4. Change the Codec pop-up to ProRes.
Renders will be 30-40% faster. However, this only works for HDV, XDCAM HD, XDCAM EX, and
XDCAM HD422 footage.

If you need to change transcoding settings in Log & Transfer, click the small gear icon in the top
center.

Click in the right-hand column on the target format you want to change and select the version of
ProRes you want to use.
For consumer cameras, AVCHD, HDV, and XDCAM, I recommend using ProRes 422. The
MPEG2 compression these cameras use compresses the picture so much that you won't see a
visual difference between using ProRes 422 and ProRes 4444; but the file sizes will be a lot
smaller with ProRes 422.
I recommend using ProRes 422 HQ for higher quality cameras - RED, HDCAM, HDCAM SR.
I recommend using ProRes 4444 for After Effect exports or other files that are swapped between
applications.
Bob A.
When working with still images to be imported into FCP, what color space should I
use?
Larry replies: Bob, use RGB.
Also, to be sure your gray scales are set properly:
1. Open the image in Photoshop.
2. Select Edit > Assign Profile

3a. For images for an SD project (NTSC or PAL), set the Profile to either SMPTE-C
or sRGB.

3b. For images for an HD project, set the Profile to HDTV (Rec. 709).
Gary T.
Is there a button that will clean out all unused clips from the Browser at one time?
Larry replies: Sadly, no. However, as I mentioned during the webinar it is really important that you
watch your project file size.
When a project file gets to be larger than 100 MB on your hard disk, there is a very high
likelihood it will become corrupt. To avoid this:

1. Select your project file in the Finder, then go to File > Get Info. Your project file size is
listed in the top right corner.
2. Discard sequences you are no longer using from your Final Cut Browser to reduce size.
3. Do a File > Save As every few days. This not only gives you backups, but also does
internal maintenance on the project file.

Anthony R.
Does Final Cut Pro use multiple processors for export/compression the way that
Compressor does?
Larry replies: No, with an exception. One reason we are all anxious for a Final Cut upgrade is that
FCP needs to be rewritten to support multiple processors (and more than 4 GB of RAM).
So, FCP does not currently use more than one processor. Though some of the more recent
features in FCP do, these do not include exporting.
The exception is if you select Send to Compressor. Since the actual compression is being done by
Compressor, this would support multiple processors.
Tanu
Is there a way to create a depth-of-field/rack-focus look to a clip?
Larry replies: Not really. Depth of field is best created in production. The problem with doing it in
post is that the software needs to figure out what is foreground/mid-ground/background in a clip
which has only two dimensions.
There's no way for the software to figure it out without rotoscoping each individual element,
mapping it to a separate focal plane, then adjusting blur settings for each element on each plane.
There is software that can do this, but it isn't cheap and it doesn't ship with Final Cut Pro.
UPDATE - JAN. 1, 2011
Steve E. Martin reminds me:
Motion 4 supports depth of field. Here's a tutorial that shows how:
http://pixelcorps.cachefly.net/mbks_051_540p_h264.mov
Larry replies: Thanks, Steve. However, this technique only works when you have separate
elements that you can rack focus between. If you have already shot the video, there is no tool in
Final Cut Studio that allows you to create a depth of field effect in a clip that has already been
shot.
Rocky T.
I watched your "How to make graphics look great" webinar, but I'm still not sure how
to get the best image from a photo? Do I use Photoshop or Compressor?
Larry replies: You use Photoshop. Making an image look great for video (assuming you have a
reasonably good image to start with) consists of three things:
1. Crop the image properly (here's an article that gives you dimensions, plus a
whole lot more information).
2. Set the exposure/contrast/gray-scale so the image looks the way you want. (See
my earlier comment on setting the color space and profile.)
3. Adjust the color so it looks the way you want.
Then, import it into Final Cut Pro. (By the way, the numbers and process are the same for images
you are importing into Final Cut Express.)
Anthony

I work with a photographer that sends me very large stills. Is there an optimum
image size for Final Cut Pro?
Larry replies: Yes. Final Cut really does not like images which are larger than 4,000 pixels on a
side. (Earlier versions of FCP would crash if given an image this big. The current version just
complains a lot.)
FCP was designed to handle video images, which are far smaller than still images. To avoid
problems, read this article, then scale your images so that they are no bigger than 4,000 pixels on
a side.
Bruce W.
What's the best way to work with Canon MTS files in Final Cut Pro?
Larry replies: ah... to avoid them altogether...!
Ideally, download the free Canon EOS Movie Plug-in and install it on your FCP editing system.
This allows you to use Log & Transfer to ingest Canon files. this plug-in also allows you to retain
the time-of-day timecode that was recorded by your camera when you shot the video.
This plug-in also converts the MTS files to QuickTime ProRes files.
However, this assumes that you copied the entire folder from your Canon camera to your local
hard drive -- something I STRONGLY!!!!! recommend.
If you only copied part of the file, you'll need to use an MTS to QuickTime converter before
importing your files. There are a number to choose from, so do a Google search to fine one that
works for you.
BagoPlastic
I have to use SD (DV) and HD (AVCHD) in the same multicam project. I can change
to ProRes but is there a way to minimize all the transcoding?
Larry replies: No, not if you want to use multiclips. Yes, if you simply want to sync the two
different clips in the Timeline. See my article on multiclips earlier in this issue.
Ken R.
When do you recommend changing your HDV footage into DVCPROHD? Won't that
take a ton of time to transcode and expand file sizes?
Larry replies: If all you have is HDV footage, and you are editing the HDV natively, I recommend
you change your render settings, as I outlined above.
If you have FCP 6 or later, I no longer recommend transcoding to DVCPRO HD, I recommend you
use ProRes 422 instead.
If you have FCP 5 or earlier, OR you are running on a G-4 or G-5, then DVCPRO HD is a better
choice, as ProRes is optimized for an Intel processor.
Jim D.
My Timeline is finished and the cut is locked. Should I correct the audio on each clip
or send the entire segment to Soundtrack Pro for the final mix?

Larry replies: Send the entire segment to Soundtrack Pro and work on everything at one time.
Here's a detailed set of four tutorials that will teach you the basics of using Soundtrack Pro.
Jay M.
I'm in the middle of a major project (another 4-5 months). Should I upgrade to the
latest version of QuickTime?
Larry replies: Jay, repeat after me: "If my system is working fine, I will NOT upgrade it."
Finish the project, THEN upgrade.
Thanks to everyone that joined us in this week's Holiday Webinar. We will be doing more of
these in the future.
Also, we will be posting highlights from these in our YouTube Channel. Watch my home page for
more details.
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BUILD YOUR RESOURCE LIBRARY
Just a quick reminder that we have over two dozen in-depth webinars on Final Cut Studio, as
well as more than 60 short tutorials.
These are a great way to upgrade your skills, solve a problem, or learn something new. Plus, you
can build a reference library that you can refer to whenever you need help.
Here's a list of all our webinars.
Here's a list of all our tutorials.
These will give you something to do during the holiday weekend!
Thanks!
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PASSING THOUGHTS
Short takes on Interesting Subjects
Phil South sent me a very interesting idea for sparking creating writing. It's called the Genius
Deck. Its an App for the iPhone, but if enough folks ask, Phil could actually turn this into a
physical deck of cards to help spark your own creative juices.
YouTube Demo: http://www.youtube.com/watch?v=YiCQcuWnBBs
Phil South: http://goingdownwriting.wordpress.com
New on KenStone.net
Re:Vision Effects-Twixtor Version 5 - review by Steve Douglas
Twixtor does for time remapping what the new time remapping functions in Final Cut
Studio aspires to. This is not to say the Final Cut's speed tools were not improved
in Studio 3 but, from what I can see and test, it does not perform as well as

Re:Vision's Twixtor. However, Twixtor can be a bit more complicated to utilize than
the 'speed tool' features found in Final Cut Pro.
http://www.kenstone.net/fcp_homepage/twixtor_5_douglas.html
PHXY Color 1.0 - review by Steve Douglas
PHXY is a company which produces various color and keying plug-ins sets for Final
Cut Pro, Final Cut Express, Motion, and Adobe After Effects. The PHYX Color set
which consists of five individual filters.
http://www.kenstone.net/fcp_homepage/phxy_color_douglas.html
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READER MAIL
PREVENTING VIDEO BUZZ IN A VIDEO SCREEN
Dick Osso sent this in:
I have a Mac Pro, FCP7 with an nVidia 8800 video Card. I downloaded SNOW
LEOPARD and started to have video buzz lines around my video screen.
It only happened when I was in DUAL SCREEN MODE.
Online tech support felt it was a hardware issue but could NOT determine what was
at fault, as any scan of problems said there were none.
Went to APPLE store and left Mac Pro for a week only to have the issue when I got
home, after they replaced the video card.
Went back a second time and after 3 hrs of isolating the issue and getting the
FAILURE to happen in the store, it was discovered that:
ONCE I GOT TO SNOW LEOPARD, the nVidia 8800 video card could NOT handle
the dual screen real time display without showing BUZZ LINES through the video.
These BUZZ LINES did not go through to a DVD.
FIX
When you have the same hardware and go to a DUAL DISPLAY, they had to
replace the video card with a Radon 4870 card. This beefed up card got rid of the
video BUZZ LINES.
So if anyone else has this issue, this was the fix for me.
Thanks Larry, thought you'd like to know to help others....
Larry replies: Thanks, Dick, for sharing this.
CONVERTING 720P HD VIDEO TO AN SD DVD
Ryan Jacobi sent this in:
Ages ago I told you i'd get back to you on how 720/60p converts to a 29.97 standard
def DVD. Having just finished up the project I started back in July, I can finally
report that the 10-15min of SD content looks pretty fantastic when being upscaled
on HDTVs. I used all of the "best" settings in compressor and highest bit rates

(starting with the DVD Best Quality 90mins template) and have been very happy
with the results.
So, in conclusion, you can keep giving the same advice you gave me back in July.
720/60p is as good a conversion to SD as you can hope for.
Larry replies: Thanks, Ryan, for sharing this.
SHOWING MULTICLIP ANGLES TO AN EXTERNAL MONITOR
Willian Aleman sent me this:
If there is a clip generator or any clip in a top track (over imposed) in the Timeline,
the clip under the top track becomes invisible making it impossible to edit using
Playhead > Open Sync. This affects also the view in an external monitor. This is
very common when working with a multiclip in the Timeline having a clip generatortext or any clip in the top track. The issue also appears when using Show Multiclip
Angles from View > External Video. However, this behavior doesn't affect the
external monitor when the Canvas is selected.
So far I have found three workaround to this behavior.
To lock the top track when editing using Open Sync.
To use Clip Enable to hide the content of the top track.
To wait until the final editing is done to place in the top tracks any clip generator, as text or
graphic.
I hope this helps someone.
Larry replies: Thanks, Willian, for sending this to me.
SELECTING THE BEST STORAGE
Ryan Jacobi asks:
Larry, what raid system or otherwise, do you personally recommend or use in his
own video editing?
Larry replies: There's no perfect answer to your question, but here's my current thinking.
If you edit on a MacPro, or G5, and only use that one system, I recommend a fast, direct-attached
RAID 5 system using either eSATA or mini-SAS connectors. FireWire is too slow. These RAIDs
can get speeds of over 700 MB/sec, which is fast enough for virtually all video formats in
multicam mode. G-Tech, CalDigit, iStoragePro, Promise... all make gear in this category. It isn't
cheap, but it will take you a long time to out-grow it. (And a RAID5 provides data redundancy that
cheaper RAID 0's do not.)
If you edit on laptops or multiple systems, your choices become more difficult, because directattached RAIDS can't connect to these devices. In this case, you could either take the cheap
route and schlep a FireWire hard drive from one unit to the next. This works, but can be awkward.
Or, if budget allows, you can connect a high-speed RAID to a server and move data around your
network at speeds - for a Gigabit Ethernet - at around 80-95 MB/sec.
For me, though, a new option is iSCSI. This allows you to connect a RAID to your switch as a
stand-alone device, NOT a server, which can be accessed from different computers on your
network. This ACTS like a direct-attached RAID, but by simply dismounting and re-mounting the
drive from one computer to another, you get all the options of portability without actually moving
the unit. Transfer speeds range from 85 - 105 MB/sec; the limiting factor is the speed of your
Ethernet switches and network.

The DroboPro and DroboElite are in this second category.
So, while the original Drobo is too slow for video editing, the DroboPro and DroboElite provide a
very nice middle-ground between a single hard drive and full-blown, server-based RAID. Both are
RAID5 and both are very expandable, which means unlike a "normal" RAID adding storage is fast
and easy.
Sorry to be so long winded, but hope that answer helps.
UPDATE - Jan. 4, 2011
Craig Swanson adds:
In regards to your latest newsletter on SELECTING THE BEST STORAGE you
stated that direct attached raids won't work with laptops.
I've been using a CalDigit HDOne (raid 5) the last couple of years that attaches to
my 17inch Macbook Pro with the express card slot. It has worked great for me!
http://www.caldigit.com/HDOne/hdone_mobility.html
Larry replies: Craig, you are correct. However, the MacBook Pro 17" is the ONLY laptop that
Apple offers with any kind of interface card (the ExpressCard/34). I disagree with Apple's decision
to remove it from other MacBook Pro laptops, which don't have this option.
WHEN TO DO COLOR CORRECTION
Michael Loftus writes:
Does it make a difference in the final result as to the working sequence when doing
color correction in Final Cut Pro and effects work in After Effects? Should you do
the CC in FCP, output a file, then import into AE for the effects work? Or should
you output before CC from FCP, do the AE work, then bring it back to FCP for the
CC. Somewhere along the way I heard that if you do CC in FCP then do the AE
work then bring it back into FCP for a change in CC it will mess up the original CC.
And there is a reason I don't want to do the CC in AE.
Larry replies: Generally, color correction is the LAST thing you do, after everything else is totally
done.
So, do your effects work in AE, bring it back into FCP, and do color correction then.
UPDATE - Jan. 4, 2011
Craig Swanson adds:
Also, in regards to WHEN TO DO COLOR CORRECTION: I'd like to add a scenario
in which color correcting before going to After Effects makes better sense. Let's say
we have 20 or so layers flying around the screen like this:
http://web.me.com/swany65/newdemo/videowall.html
It would be impossible to correct these individual shots in FCP following an After
Effects export. Therefore, I would make sure all shots were corrected before my
After Effects work begun.
Larry replies: Craig, this is a very good point. And one that I forgot. Thanks for sharing it.
H.264 VS. X.264
Douglas Steick asks:

What's the difference between the H.264 and X.264 codecs?
I'm working on a Blu-ray project and trying to decide which to use.
Larry replies: H.264 and X.264 are two different development projects that result in two different
codecs that both do the same thing: create H.264-compliant files.
In some situations, you may be more pleased with the results of one codec vs. the other. I have
found that H.264 tends to remove chroma from an image, which X.264 does not do. Also, X.264
may be faster.
My guess is that Encore is prepping your files for inclusion on the Blu-ray Disc, which may not be
the same thing as transcoding. This also could mean that your compression settings were wrong,
and not necessarily that you were using the wrong codec.
I use both codecs, depending upon the job.
By the way, I'm conducting a webinar next Wednesday on how to create a Blu-ray Disc using
Adobe Encore. Here's more information about this.
UPDATE - Jan. 3, 2011
Mira Zimet adds:
Here's something that you may or may not know regarding your H.264 VS. X.264
item in the newsletter. I compressed hundreds of files using DV Kitchen and the
x.264 codec. When our web editor decided to set up our Web site so it worked on
apple mobile devices, none of the videos compressed for x.264 worked. Meaning I
had to recompress everything using h.264. I did talk to DV Kitchen about this (I think
I might even have written to you about it). But once I recompressed (everything) to
h.264, videos worked on smartphones and apple devices.
Larry replies: Mira, thanks for this update. I was not aware of this problem.
RECAPTURING HDV FOOTAGE
Richard Hunn asks:
I've been an admirer and grateful recipient of your monthly newsletter for some time
now. Many thanks and I'm looking forward to the double December issue.
I recently captured HDV (Sony tape) into FCP 7 for a wedding edit, using the downconvert on the camera and captured in SD anamorphic to produce an SD
widescreen wedding video. I captured the video in roughly 10 minute chunks, and all
the logging details are saved.
Now the clients want an HD version. I have the original HDV tapes and tried various
ways to recapture into ProRes 422. I ended up with every camera shot listed
individually - and they won't be reconnected to my timeline edit decisions.
Is there a way or recapturing to utilize my original batch list and timeline edit and
save having to re-do the whole project?
Larry replies: HDV is such a mess... You are discovering one the big differences between
capturing in tape-mode, where you can combine multiple shots into one long clip, and tapeless,
where each shot is stand-alone.
The short answer to your question is you probably won't be able to recapture. Mainly because the
timecode won't match. You shot, probably, at 50 fps, and transcoded to 25 fps for the SD version.

HDV is notorious for having finicky timecode, which only complicates things.
For the future, which doesn't help here, it is much better to capture your HDV as HDV, edit it as
HD, then down-res to SD for DVD release. That way you've got an HD version at hand if the
clients want it.
To see if the situation is hopeless, compare the timecode of your SD version to the HD version
(you can do this in FCP.) If they match, you may be able to get it to work. However, if they don't,
you are out of luck.
REFRESHING HARD DRIVES
A year or so ago, I wrote about a problem of digital media slowly "evaporating" when a hard drive
is powered down and stored on a shelf.
You can read the first article here.
The solution is to refresh the hard drive. You can read that solution here.
Bill Lauer now asks:
A couple of years ago you wrote an article on how to refresh a hard drive using the
"sudo cat /dev/rdisk0> /dev/null" or "sudo badblocks -b 4096 -p 1 -c 32768
/dev/rdisk0". I was wondering if there is a better way yet?
I never was able to get the bad block method to work. I tried 10.4, 10.5 and 10.6.
Does TECH TOOL PRO's "scan drive" command do the same thing? I really want a
safe way to do this. Fast would be good also.
Larry replies: At the time the article came out a number of developers contacted me saying they
were going to work on an easier solution. As of today, I don't know of any.
However, if any reader does, please let me know and I'll share the information.
UPDATE - JAN. 2, 2011
Bob Gobeille, who originally provided the terminal script to fix this problem, wrote again in
answer to Bill Lauer's wish.
It's been quite a while since I've used Tech Tool Pro, but anything that reads the
entire disk (like drive scanning) should work fine.
I use Terminal windows all the time and forget that the commands I sent you can be
intimidating to those that don't.
Since Bill wanted an easier way, I've attached an AppleScript that will refresh a disk
with two clicks (one to select the disk, the other to run the scan). Here is a sample
screen shot from the script.

Once you select the disk you want to scan, click OK. The only feedback you will get
is that your disk drive activity light should go on and stay on until the refresh is
done. When it is finished -- and it will take a LONG time -- another dialog box will
come up and let you know.

This is a sample screen shot of the message you get when scanning is complete.

If you aren't familiar with installing AppleScript, copy this script to your Library >
Scripts directory. Then when you click on the script icon in the OSX menu bar, you
should see it. Like this:

If the script icon is not in your menu bar, add it by running: Applications > Utilities
> AppleScript Editor.app
Then open the AppleScript preferences and click Show Script menu in menu bar.

BOB'S NOTES
I've never tried this on RAIDed drives (I don't have any). This reads at almost 60
MB/s on my internal MacPro drives, which works out to about 200 GB / hour. This
means a scan of a 500GB disk will take roughly 2.5 hours. Different computers will
scan at different speeds.
My script will only scan one drive at a time at this point.

I was tempted to have this script also check for other types of disk errors (and
attempt to fix them), but you can use Disk Utility to do the same thing, using the
Verify Disk and Repair Disk buttons.
As with all software, test this on a drive you have backed up first. We believe this to
be reliable, but do not guarantee it.
Larry replies: Bob, this is GREAT! Thanks for taking the time to create, explain, and share it with
us.
Here's the link to the AppleScript file. This is stored as a Zip file, double-click it to decompress it,
then install it as Bob outlined above.
SYNCING AUDIO USING SUB-FRAME SLIPPING
Matt Cohn writes:
I hope you have a moment to answer this question. I'm trying to sync up audio to
video using sub-frame slipping in the Viewer. I'm opening the audio I want to slip,
hold down shift and move the playhead on the Timeline in the Viewer to the desired
location, release the mouse and then the shift key and then type "I" to slip the
audio. All this seems to be doing, though, is setting a new In for my audio in the
Sequence without actually slipping the Audio. Is there a setting or a step I'm
missing?
Larry replies: Hmmm... works for me. Here are my steps.
1.
2.
3.
4.
5.
6.

Load a clip from the Browser to the Viewer.
Set In and Out and edit to the Timeline
Double-click the clip to load it back into the Viewer.
Type Shift+I to move the Playhead to the In.
Type Cmd+[plus] to zoom all the way in.
Hold the Shift key down and slide the black bar (representing the duration of the
videoframe) until it is positioned exactly where you want it. (Note, to avoid sync problems
don't move this more than 1/2 the width of the frame.
7. Let go the Shift key.
8. Type I to reset the in to the new position.
Hope this helps.
LOOKING FOR LIVETYPE ELEMENTS IN MOTION
Robert Bracken asks:
I have Livetype on another computer and I looked for the same objects on my new
Motion 4. But, they're not there. Was that on purpose, did Apple forget all the
wonderful things they've created?
Livetype has some elements, textures and objects that Motion 4 doesn't have.
Am I mistaken?
Larry replies: No, you are not mistaken - there is not yet parity between elements in LiveType and
elements in Motion.
GREEN SCREEN WITH MOVES
Mark Simon asks:

How difficult is Green Screen with moves?
Larry replies: Define what you mean by "moves"?
if the camera holds still and the talent moves, that's easy.
If the talent holds still and the camera moves, or zooms, that's a LOT more difficult and requires
specially equipped cameras and studios. It can be done, but requires some significant gear to
track the location of the camera and the zoom angle of the lens.
Do a Google search for "Motion Tracking Software".
[ Go to Top. ]

WRAP-UP
Well, that's it for this issue. Feel free to use my Forum for more questions, I always enjoy talking
with you. And, this way, we can all learn from each other.
For current news and in-depth interviews on what's happening in our industry, be sure to listen to
the Digital Production BuZZ every week.
Also, please consider supporting this newsletter by:
Downloading one of my in-depth webinars.
Buying a tutorial - decrease your stress and get back to work.
Or, buy a mouse pad -- you know you need a new one...
Also, please continue sending me your comments and questions. I love hearing from you and
enjoy the conversations that develop around your comments.
Until next month, take care, and edit well. And have a VERY HAPPY NEW YEAR!!

Larry
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