
 

Sign up for Larry's FREE
Monthly Newsletter!

 

Editor: Larry Jordan
Issue #72 -- October, 2010

Welcome to the latest edition of my monthly Final Cut Studio newsletter for October, 2010.

The goal of this newsletter is to provide information helpful to the interested
user of Final Cut Pro. This newsletter publishes each month, past issues are
available in my store. All software references are to Final Cut Studio (3)
unless otherwise noted.

Please invite your friends to visit my website -- www.larryjordan.biz. There
you'll find daily tips, the latest industry news, and over 500 articles and
tutorials to help you get the most out of Final Cut Studio!

If you haven't done so already, each issue of this newsletter is FREE -- subscribe here.
You can follow us online -- including our NEW YouTube channel!
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WRAP-UP

WELCOME

This issue celebrates the start of our seventh year of publishing this newsletter. I couldn't
do it without your interest and feedback. So, congratulations to all of us!

We've got all kinds of news this month - including a big announcement from the Digital
Production Buzz - but I want to start with an apology.

Last week, as an experiment, we offered our weekly webinar for free. Oh... My...
GOODNESS!! I figured this would be popular but we were not ready for what happened!
We had more than 600 people sign up in less than two hours! Hundreds more tried to sign
up over the next two days. The waiting list just ballooned out of control.

Sigh... I'm sorry for disappointing so many people. I did not have anywhere near enough
seats in the live event for everyone that wanted to attend. Which led to some unhappy
people. We spent last week working on a new system, which I'll tell you about shortly, but I
want to apologize for not having a better system in place when we announced this.

On a happier note, we now have our own YouTube Channel --
www.youtube.com/LarryJordanFCP. We are collecting all my training videos (those to which
I have publishing rights) in one place so you can find them more easily. We are adding new
titles all the time - so check back often. Also, feel free to send me links that showcase your
talents on YouTube -- I'm happy to favorite the good stuff for everyone to see.

I'm on the road in October, with a seminar in Santa Barbara and speech to the San
Francisco Final Cut Pro User Group.

But, whether I'm on the road or here in the office, I always enjoy hearing from you. For
technical questions, please visit my Forum. Or, if you just want to say Hi! drop me an
email.

It is always fun to chat.
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DIGITAL PRODUCTION BUZZ WANTS TO HELP YOU GET A JOB

It is no surprise to any of us that this is one of the hardest job markets we've seen in a
long time. However, rather than complain about it, our podcast - Digital Production Buzz -
is doing something to help.

Thanks to the support of some far-sighted sponsors we are launching the Buzz Shout-out!
this Thursday evening on the show.

Starting Friday, Oct. 22, you can learn more here: www.BuzzShoutOut.com. (The link won't
work until we announce this on the show Thursday.)

If you are looking for work, or you know someone who is, be sure to listen to the show
Thursday.

You can listen live here on Thursday: digitalproductionbuzz.com/live-this-week/

Or subscribe to the show on iTunes.

Or visit The Buzz website to download a copy.

Whatever you do, this is a very cool idea that we are very excited about and I'm looking
forward to sharing it with you on Thursday.

NOTE: By the way, we just totally redesigned the entire Buzz website. Come
take a look -- it premiered last week!

[ Go to Top. ]

MUSING: IS FINAL CUT STUDIO EVEN RELEVANT 
IN THE AGE OF THE IPAD?

It's been at least a week since I received any "Final Cut is Dying" emails, but that didn't
stop one person - who will go unnamed - from asking:

I have continued to wonder about Apple's plan for FCS going forward. I'm
thinking out loud here now. [ Insert a series of hypothetical market conditions
and potentially missing Final Cut software features here ] then I would bet
heavily that Apple had decided to retire that software.

This, and many other emails like it, set me to
thinking this last weekend. Five years ago
Final Cut Pro - and the other Professional
Applications from Apple - were the top of the
heap. Apple promoted them mercilessly. Apple
leveraged its way into Hollywood with them.
These applications were everywhere and those
of us using them walked like gods upon the
earth.

Well, OK, maybe that last sentence is a bit of
rhetorical fancy, but you get the point. We
were top dog.

Times changed. First came the iPod, then the stunningly successful iPhone, then the
market-changing hit -- the iPad. And the ProAps slid off the top shelf.

http://www.apple.com/finalcutstudio
http://www.digitalproductionbuzz.com/
http://www.buzzshoutout.com/
http://www.digitalproductionbuzz.com/live-this-week/
http://itunes.apple.com/us/podcast/creative-planets-digital-production/id73329595
http://www.digitalproductionbuzz.com/
http://www.digitalproductionbuzz.com/


However, just because the ProAps are no longer top-of-mind at Apple does not mean they
are dead. Or dying. They just aren't the darlings they used to be. And many of us are
feeling the lack of love.

The situation, to me, is analogous to a new baby arriving in a family. The other, older kids
are still loved. But the new arrival gets all their parent's attention; and us older kids are
feeling decidedly left out.

If you suddenly found yourself running Apple you would have to be brain-dead not to do
everything in your power to leverage the success of Apple's mobile devices, but that doesn't
mean you would put your existing kids up for adoption just because you have a new baby.

It is the nature of technology for new software to have features that older software lacks.
Apple has successfully done this to other companies in the past. Now, other companies are
returning the favor. Technology is built on this cycle of "one-upping" the competition. And,
as in the past, it will be Apple's turn in this cycle in due course.

But, I want to suggest that the recent brouhaha over Flash is a really good indicator of why
Apple can't afford to let the ProAps fall too far into disrepair.

The principle use of iDevices is to consume media. While editing video using them is
possible, I do not want to make a living editing video on an iPhone. Before you start
protesting, think about the last time you bought a brand-new computer monitor to use for
editing video in your suite. Was it smaller or bigger than your existing monitor? Possible is
not the same as preferable.

Now, let us assume that Apple decides to abandon Final Cut - or not upgrade it - or sell it -
or in some other way give it up.

That means that other companies - OUTSIDE of Apple's control - will have primary
responsibility for editing video and other media. There's nothing to prevent these other
companies from inventing codecs that don't run on iDevices. Or redesign their editing
software so that it doesn't support Macs. Why would they do this? To make the iDevices
less successful and move the Mac back to the periphery again. The only company that has
a permanently vested interest in keeping Macs successful is Apple - and as their recent
financials indicated, they are selling more Macs than ever before.

Creating a professional video editing system will never be a main-stream, mass-market,
top-of-mind consumer megahit. But without it, playing videos on all these fabulous mobile
devices are at the mercy of the market.

Microsoft and Adobe didn't get together recently to discuss how much they like Apple. Given
the opportunity, they would be happy to boost their own fortunes at the expense of Apple.

You and I, in the same position, would do the same.

So why, then, would Apple ever consider ceding the tight vertical integration it has now with
Final Cut Studio creating media using Macintosh computers for playback on iDevices? One
thing Apple never does is give up control when it doesn't have to. Control over media
creation is critical to Apple so that they can guarantee that media can be created for and
played on all their iDevices regardless of what the competition does.

Even if Apple loses money on every Final Cut Studio they sell - and they don't - giving up
Final Cut would be an incredibly stupid political decision. A decision which could cost Apple
control over the very devices that are making the company the most money it has ever
made in its corporate life.

Apple is many things, but stupid isn't one of them.

I'm not saying that Final Cut can't be improved. It certainly can and I hope it is. But I am



saying there are a lot of steps between top-of-mind and dead.

[ Go to Top. ]

TECHNIQUE: FINDING CLIPS IN FINAL CUT PRO

Over the last few versions, Apple has added new options in Final Cut Pro that make finding
clips a lot easier. In this Technique, I want to show you what some of them are.

WORKING WITH CLIPS

Let's say you've edited a clip video-only into the Timeline, then, realized later you want to
add the audio as well. What's the fastest way to find the Source clip?

Easy, a Match Frame.

Put your playhead in the Timeline clip you want to Match Frame and type F (View > Match
Frame > Master Clip).

The Source clip loads into the Viewer and matches the position of the In, Out, and
playhead of the clip in the Timeline. The Source clip is ready to edit back into the Timeline.

Now, let's say you need to find another shot from the same clip you edited to the Timeline.
Obviously, you can look for the same clip name in the Browser that matches your clip in
the Timeline. But how boring is that?

Try this. Put your playhead in the clip in the Timeline that you want to find in the Browser
and type Shift+F (View > Reveal Master Clip).



Assuming you first imported the clip into the Browser before editing it to the Timeline, the
Source clip file name will be highlighted in the Browser.

Or, how about this? You want to find the Source clip of a clip you've edited into the
Timeline, but you don't want to use the same In and Out of the Timeline clip?

Piece of cake. Put your playhead in the Timeline clip and press Option+Command+F
(View > Match Frame > Source file).

Done.

You are in the middle of editing a documentary and searching for a shot you haven't used.
The problem is you looked at so many shots, you can't remember if you used one or not.
Here's a fast way to find out if you used a particular shot or not.

Load a clip from the Browser into the Viewer. Put your playhead on the frame in question
in the Viewer and be sure the Viewer is selected. Type F (View > Match Frame > Master



clip).

If you used the shot in the sequence, Final Cut will instantly move the playhead to the
matching frame in the Timeline. Cool.

What if you are toward the end of a long, complex edit and you just want to know if you
even used a Browser clip in your edit. Assuming you first imported the clip into the Browser
before editing it to the Timeline, here's something even faster that our last technique.

Select the clip in the Browser and choose View > Reveal Affiliated Clips in Front
Sequence. If you are using any clips in the sequence that are taken from this master clip,
all of them will be highlighted.



This is a great technique to use when you need to color correct the same clip which
appears multiple times in the Timeline. Use this technique to find them all, then drop the
color correction setting on all these clips at the same time. Instant adjustment.

Want to find the media file of a clip in the Timeline (or, in fact, in the Browser)?

Select the clip and choose View > Reveal Clip in Finder.

This is a great technique when you want to delete a related media file -- or rename it.

Thinking about renaming a file, there are two ways you can change the name of a clip -
from the Desktop or from inside Final Cut Pro.

Frequently, I will change the name of a clip in the Browser in Final Cut and I want to
change the media file on my hard disk to have the same name. This is especially true
when I've captured media from tape.

To change the name of a media file, select the clip in the Browser and choose Modify >
File to Match Clip.

If you have reconnected missing media and need to change the name of a Browser clip to
match the name of the file on your hard disk, select the clip in the Browser and choose



Modify > Clip to Match File. (I find this technique less useful than changing the name of
the media file because if I change the media file before starting Final Cut, the links
automatically break between the media and FCP. For this reason, I always try to change
media file names inside FCP to prevent this problem.)

One last clip trick. Have you ever had problems with a clip and you weren't sure if it was a
problem inside Final Cut or with the master file? Here's a fast way to find out.

Select the clip you have questions about in either the Timeline or the Browser and choose
View > Clip in Editor. The media file is instantly opened inside QuickTime, where you can
check to see where the problem, if any, is located.

USING THE FIND COMMAND

The Find command (Edit > Find) is a very valuable tool when you are looking for
something in a sequence.

For instance, type Command+F (Edit > Find) and enter the name of a clip.

For instance, here I entered the word Track and clicked Find All. All the clip names that
start with, or contain, the letters "track" are highlighted.

But we can do more with this command. You can also search marker names and text using
the same command. This is a fast way to find the marker you left last night with the name
"Start here."

You can limit the range of your search by selecting one of the options in the Where pop-up
menu.

Selecting All Tracks searches everywhere in the Timeline. Auto-Select Tracks just
searches those tracks where the auto-select icons are dark. And From In to Out only
searches all tracks from the Timeline In and Out points.

While you can't search for specific filters or motion effects, you can search for transitions.



For example, let's say you've applied both Edge Wipes and Cross-Dissolves on clips in the
Timeline. And you decide to change all the Edge Wipes to, say, a Cross-Stretch.

Type Command+F (Edit > Find) and enter Edge for the search text. Click Find All and all
the Edge Wipe transitions are highlighted.

Now, here's the cool part. With all those transitions still selected go to Effects > Video
Transitions > Stretch > Cross-Stretch and this new transition will instantly replace all the
selected transitions. (You can do the same thing by dragging the transition from the Effects
tab in the Browser on top of one of the selected transitions, but the Effect menu is faster.)

With each new version, Final Cut Pro improves how we can find clips and files inside the
application. These techniques become especially helpful as deadlines keep getting shorter
and our projects more complex.

[ Go to Top. ]

LARRY'S WEEKLY WEBINAR UPDATE

Well, as you read at the beginning of this newsletter, last week we
decided to offer one of our webinars for free and the doors blew off
the place.

Obviously, free is a very powerful word! Whew...

So, we are looking at ways we can offer these webinars for free - or
close to it - and still keep the doors open (now that we've repaired
them after they, ah, blew off last week.)

There I go, mixing metaphors again.

During October, we plan to experiment with a variety of pricing and delivery options to see
which ones work the best for both of us. Also, after every webinar we send out a survey
asking your opinions. I read these every week to figure out what topics to cover and what
we can do to improve. So, thanks for taking the time to send us your comments.

The goal of these webinars is to help you clearly understand the subject matter, show you
ways you can use it, and give you the skills you need to learn more about it on your own. In
every webinar we've produced so far, I have also included relevant late-breaking news,
along with additional resources that you can reference on your own.

To see what we have scheduled, visit our Webinar schedule page. Check out the FREE
demos associated with each webinar. These short videos outline what each webinar is
about and give you a better understanding of each presentation.

Timely, affordable, in-depth, and easy to watch -- plus, you can attend from the comfort of

http://www.larryjordan.biz/sem/webinar_2010b.php
http://www.larryjordan.biz/app_bin/Store/catalog/index.php?cPath=29_36
http://www.larryjordan.biz/app_bin/Store/catalog/index.php?cPath=29_36


your own computer.

Click here for a list of all available webinar downloads.

Click here for a list of upcoming live events.

And, I'd be grateful if you would buy a couple every so often.

[ Go to Top. ]

MORE MUSINGS: ON BUYING THE BEST CAMERA

There are two questions I get asked constantly:

* What is the best camera?
* What is the best hardware?

The next article has a discussion on how to pick the best hardware, but for a moment, I
want to talk about getting the best camera.

First, and this is the most important thing to keep in mind, there is NO best camera. There
is only the camera that best meets your requirements. To spend time searching for the
"best camera" is an exercise in driving yourself nuts.

If you had all the money in the world, you could not find a single camera that provides
every conceivable function, format, or feature that exists in the market. It doesn't exist -
even if you wanted it to. It never will.

Which means that searching for the best camera is an exercise in determining what's
important to you and the trade-offs you are willing to accept to get those features most
important to you.

While this list is by no means inclusive, here are some questions that can help you make
sure you make the right decision. (This list is only partly tongue-in-cheek…)

1. Are you buying this camera as a fashion statement, a political statement, or for
actual shooting?

2. Have you checked to be sure your editing software fully supports this camera?
3. How much money can you AFFORD to spend, as opposed to what you WANT to

spend?
4. Assume you will need to replace this camera after two years - can you still afford to

buy it?
5. Do your clients care what camera you buy?
6. Will your clients pay you extra if you buy it?
7. Have you budgeted to buy more storage to support this camera?
8. Have you budgeted for the accessories you will need in order to make the camera

actually useful?
9. If interchangeable lenses are important to you, have you budgeted to buy additional

lenses?
10. Do you regularly hire enough people on your crew to run the camera you are

thinking of buying?
11. Does the video format this camera shoots support the types of projects you want to

use it for?
12. If you plan to do 3D or multicam work, can you afford to buy at least two cameras so

your shots match?

I'm sure there are other practical questions that you can suggest as well. But all too often
we get hung up in picking the right technology when we really need to take a step back
and consider that we are also running a business.

http://www.larryjordan.biz/app_bin/Store/catalog/index.php?cPath=29_36
http://www.larryjordan.biz/sem/webinar_2010b.php


What are some of your favorite questions you would consider before buying?

[ Go to Top. ]

FINAL MUSINGS: ON BUYING THE BEST HARDWARE

Rob Taylor sent me the other question I also get asked a great deal.

I greatly appreciate all the help and guidance you provide in your articles and
responses to readers.

After 6 years, I am upgrading to a new MacPro workstation for HD editing. I
edit two basic formats: P2 from Panasonic HPX-170 and H.264 transcoded to
ProRes from Canon EOS Mark II.

Would you mind sharing your recommended Mac Pro configuration for this
level of HD editing?

Larry replies: Rob, all of us want to make smart buying decisions. You are looking for a
new MacPro. This last week, I got email from five other people looking to buy a laptop. For
all of us, the issues are the same -- and it all starts with this:

Never buy on rumors. Always buy on shipping product.

When it comes to finding the best hardware, there is no perfect answer -- just like finding
the perfect car is always an exercise in compromises.

I don't recommend buying for the future. Buy what you need to meet your needs now --
because technology changes so fast that by the time the future gets here it won't be what
we expect. And the gear we buy today, probably won't be as good or as fast or as cheap as
the gear we can buy then.

P2 is a very easy format to edit. The key is hard disk transfer speed - especially if you are
doing multicam work. Money spent in storage - especially FAST storage is never wasted.
Since you have a MacPro avoid FireWire - eSATA at a minimum, iSCSI or mini-SAS
recommended. (Laptop users don't have the luxury.)

Don't buy more than 8 GB of RAM for right now. FCP can't use it. When FCP can, RAM will
be cheaper. Buy it when you need it.

If your principal reason for buying this gear is video compression, buy more and faster
processors. If your principal reason for buying this gear is editing, buy more and faster
storage.

H.264 requires transcoding into ProRes - any MacPro can easily handle ProRes, but it is
storage intensive. Again, another reason to buy more storage.

Video cards are replaceable - don't buy for the future, you'll always guess wrong. FCP
doesn't use the graphics card - yet. Motion does. If you are devoted to Motion, buy a high-
end card. If you are devoted to FCP, hold off until FCP updates, then by a state of the art
card then.

I strongly recommend external RAIDs vs. internal RAIDs. Why? Because if the RAID
breaks you don't lose access to your computer while getting it fixed. External RAIDs are
easier to update than internal RAIDs, and potentially MUCH faster.

Just as "best" is a hard word, "faster" is also tricky. How fast is faster? Here's an article that
can help you figure out what hard disk speeds you need:
larryjordan.biz/articles/lj_video_data_rates.html

http://www.larryjordan.biz/articles/lj_video_data_rates.html


If you are doing finish quality work, you need a reference HD video monitor. Panasonic and
JVC make good ones for about $5k. Editing with one or two computer monitors is personal
preference. I do so much teaching that I only work with one monitor which makes it easy to
move between classroom and office. If all I did was edit, I'd have two computer monitors
and one video monitor.

Hope this helps.

UPDATE - Oct. 25, 2010

Robin Harris, who is an IT analyst, adds:

Was just reading the latest newsletter and saw this comment:

"Since you have a MacPro avoid FireWire - eSATA at a minimum, iSCSI or
mini-SAS recommended."

It's worth noting that while iSCSI is a convenient way to share storage over
Ethernet, it is not nearly as fast as eSATA. A single gigabit Ethernet port - the
standard speed on the Mac Pro - is capable of handling about 100
MBytes/sec after protocol overhead - not much faster than FireWire. Trunking
will get you to 200 MB/s, but it is best not to mix storage and network traffic.

The latest Mac Pro PCIe eSATA cards can handle 500+ MBytes/sec, which
maxes out a single PCIe v2 lane. Of course, if you're only talking to a single
drive 100 MB/s is fine. You'll need a RAID stripe across multiple fast drives to
get near 500 MB/s.

Furthermore, SAS bandwidth is the same as SATA for most applications, so
you usually won't see a performance benefit due to bandwidth. However, 10k
and 15k RPM drives are available for SAS, and do give higher performance
than the common 7200 RPM SATA drives - for a much higher price.

SAS and mini-SAS do have 2 major advantages over SATA though:

Longer cables: eSATA is limited to 2 meters while SAS supports 10
meters.
SAS supports full bandwidth in both directions concurrently, while
SATA can only receive or transmit at one time. In practice this means
that you'll need an external RAID with a large cache since disk drives
aren't very good at reading and writing data at the same time.

Both of these advantages are most useful if you are running multiple FCP
workstations with an FCP Server. For most of us, eSATA with port multiplier
support is the most cost-effective way to build fast storage capacity.

Larry replies: Robin, your comments regarding eSATA are true for towers, but only one
Apple laptop supports plug-in cards -- which is the MacBook Pro 17". For this reason,
iSCSI needs to be considered because it delivers high-speed data through the Ethernet
port. Not as fast as eSATA, true, but faster than FireWire 800.

[ Go to Top. ]

LARRY IS SPEAKING IN SAN FRANCISCO AND SANTA BARBARA

I'm traveling up to San Francisco on Oct. 27 to talk to the San Francisco Final Cut Pro
users group - SF Cutters. (www.sfcutters.org). I'll be showcasing some of the new features
inside Boris Continuum Complete v7.

If you are near San Francisco - stop by and say HI! I'd love to see you there.

http://www.sfcutters.org/
http://www.borisfx.com/


Then, on Nov. 8, I'm offering a full day workshop in Santa Barbara, CA, at Samy's Camera.

For details and registration information, click here.

We are spending the day learning Motion and Soundtrack Pro. We only have seats for 18
people so sign up soon! This class will sell out - it has every year I've been doing it so
register early!

[ Go to Top. ]

TECHNIQUE: ADDING AUDIO TO VIDEO USING QUICKTIME 7

Most of the time when I send a mix from Final Cut to Soundtrack, then export it back to
Final Cut, everything stays in sync and sounds great.

However, with many of my webinars, I've discovered that the audio sync tends to slowly slip
out of sync. I suspect this has to do with the frame rate that I record the webinars, which is
30 fps. I've tried a lot of different things to fix it, but haven't found a solution.

So, whenever I have a problem like this, I fall back to an old technique that allows me to
combine audio and video using QuickTime, which works perfectly every time.

Here's how.

1. Export your sequence from Final Cut as usual (File > Export > QuickTime movie)
2. Export your audio from Soundtrack Pro as usual (File > Export Settings: AIF 48kHZ

16-bit).
3. Open both files using QuickTime 7

4. Select the audio file and type Command+A (Edit > Select All) to select the entire
audio file.

5. Type Command+C (Edit > Copy) to copy the entire file to the clipboard.

http://www.larryjordan.biz/sem/sem_sb101108.html


6. Select the video file. Make sure your playhead is at the start of the video file.
7. Choose Edit > Add to Movie. This add the new audio file to the existing video file.

You now have two audio files associated with this movie.

8. Select the video file and choose Window > Show Movie Properties (Command+J)

This window lists all the components of the QuickTime file. In this case, the new
soundtrack is listed at the bottom as Sound Track 2.

Now is a good time to play your movie to make sure everything sounds right. To
disable an audio file, uncheck the checkbox at the left side of the audio file you don't



want to hear.

Once you decide everything sounds correct, there is still the older soundtrack
(Sound Track 1) to delete.

9. Select the soundtrack you don't want, which is the one listed first, and click the
Delete button in the top left corner.

10. Finally, select File > Save as to save the file. Be sure to save it as a Self-
Contained file.

Done.

[ Go to Top. ]

TECHNIQUE: CHROMA-KEYING HAIR WITH PRIMATTE KEYER PRO 4

For my policy on software reviews, click here.

The last time I wrote about chroma-keying was August, 2008. At that time, I showed you
how to use the Primatte RT keyer in Motion. Since then, Apple moved this keyer into Final
Cut Pro 7 where it replaced the egregiously bad keyer that Final Cut had been using since
its release.

The Primatte RT keyer is nice keyer, but it has problems with both hair and transparency.

http://www.larryjordan.biz/articles/lj_disclosure.html
http://www.larryjordan.biz/articles/lj_chroma-keying_motion_FCP.html


To illustrate here's a professionally shot and lit green screen that I purchased from
iStockPhoto for my recent webinar on chroma-keying.

After applying and adjusting the Primatte RT keyer, which ships with Final Cut Pro, I got
this key. It isn't bad, if you exclude the hair, However, with the hair, its awful. Look at all the
green fringing, the lack of detail, and the giant, glowing arrow that says "Bad Keying Done
Here." (I, uh, made that last part up, but you know what I meant...)

Time for something better.

There are lots of different keyers on the market. But the one I want to talk about today is
Red Giant Software's Primatte Keyer Pro 4 - the big brother to Primatte RT.

http://www.istockphoto.com/
http://www.redgiantsoftware.com/products/all/primatte-keyer/


The folks over at Red Giant Software sent me a copy to use for both my recent chroma-
key webinar and this write-up.

Here's why I want to tell you about it.

This is the interface to Primatte Keyer Pro 4 (hereafter called PKP4). You apply this to a
clip the same as any other filter, then double-click the Timeline clip to load it into the
Viewer, and click the Filters tab.

To see the entire interface, grab the vertical bar in the column header to the right of
Parameters and drag it to the right until you see the entire interface.

The easiest way to start is to click the Auto Setup button. More times than not, this will get
you close to a finished key.

http://www.larryjordan.biz/app_bin/Store/catalog/product_info.php?products_id=189
http://www.larryjordan.biz/app_bin/Store/catalog/product_info.php?products_id=189


Close, but not close enough. This is how the key looks immediately after clicking Auto
Setup. We still have work to do.

The big problem is spill through her hair. To clean this up, click the FG Opacity button.

Go up to the top of the interface. There are two selection tools - RECT and PIXEL. The
rectangle is the default, and allows you to select areas of the image using a rectangular
marquee, but I like the control of the Pixel line better. Click Pixel.

This tool allows you to draw a thin line to select areas of the image. In this case, I'm
drawing a line through her hair that tells the software that the colors under this line are part
of the foreground. Notice that I've been careful to make sure not to draw over the green
background.



Here's the results after this foreground adjustment. MUCH better.

However, we still have a problem: her shoulder has severe stair-stepping around the edge
(the image is magnified 200%). Getting rid of these artifacts is a feature that I haven't seen
in other keyers.

PKP4 has a deartifacting mode which virtually eliminates these stair-steps. There are four
choices, with None as the default. There's probably a theory on which of these to pick, but I
look at all of them and select the one that looks the best. In this case, I selected Other.



                   

Here's the results on the curve of her shoulder after applying the Other setting (this, too, is
magnified 200%).

There's one other feature I really like: light-wrapping. Here, I drop the background image
into the image well in the top right corner and turn on Enable Light-Wrap. For this, the
default settings are fine.

What this does is blend the foreground image of the girl with the white color of the
background, similar to how it would look if they actually shared the same space.

NOTE: If you are using a moving background, drop the background video into
the image well. Keep in mind the image well's always start at the beginning of
the clip. They ignore the In. If you need to start somewhere other than the
beginning, export the clip using the correct start point.



Here's how our finished key looks with light-wrap applied.

Here's the same key, using the same settings, but with a moving video background. In this
case, the hair looks more visible with light-wrap off, so I turned it off. (Background image
courtesy of Pond5.com.)

Very, very nice!

NOTE: To learn more about how to create great looking chroma-keys in Final

http://www.pond5.com/


Cut Pro, take a look at this recent webinar.

UPDATE - Oct. 19, 2010

Allan Gruber writes:

Found your article on the Primatte Keyer 4 interesting. Interesting from the
view point that every time I read an article on chroma keying, it makes me
appreciate Ultimatte AdvantEdge even more. I don't know if you have ever
had the opportunity to use it, but if anyone does a lot of chroma keying as we
do, in our opinion there really is no other choice (except maybe hardware
solutions). AdvantEdge is so easy to use and incredibly quick. Every time we
demonstrate it, people are absolutely amazed at the results and the speed.
Truly amazing. Pricey, but the advantages (no pun intended) far out weigh the
cost.

Larry replies: Allan, thanks for the update. This gives me incentive to check into recent
versions of Ultimatte.

[ Go to Top. ]

SOFTWARE REVIEW: SHOTPUT PRO

For my policy on software reviews, click here.

Recently, while researching my webinar on creating a Workflow for Tapeless Media, I finally
got a chance to use Imagine Product's ShotPut Pro.

I've heard about ShotPut Pro for a while, but never had a reason to use it... till now. So I
contacted Dan Montgomery at Imagine Products who graciously sent me a copy to work
with.

When you are working with tapeless media during production, and recording to cards, the
basic workflow is to copy the card to your hard disk then ERASE THE CARD! (Sorry, I
come from a tape background and that word "erase" is just plain scary…)

So, it makes sense that when copying the card to your hard disk you take every precaution
to do so safely. However, the production crew is not going to stand around and wait while
you make umpteen backups. They want to shoot! Now!!

This means you are caught between a rock and a hard place. You need to move fast, but
safely. That's where ShotPut Pro comes in. It provides features that the Finder doesn't.

IMPORTANT NOTE: if you are doing a small shoot you can absolutely, safely,
and efficiently copy the contents of your flash memory card to your computer
using the Finder. It works fine. There is no problem doing this. Its just that
ShotPut Pro works better, with greater flexibility, and fewer opportunity for
errors.

THE MOST IMPORTANT RULE

Before I show you ShotPut Pro I need to tell you the absolute, number one, most important
rule for working with tapeless media on set. If you remember only one thing, remember this:
Always (ALWAYS) copy the entire contents of the flash memory card to its own
folder on your hard disk.

Never capture directly from the card.
Never copy only portions of a card.
Never put the contents of two cards in one folder.

http://www.larryjordan.biz/app_bin/Store/catalog/product_info.php?products_id=189
http://www.larryjordan.biz/articles/lj_disclosure.html
http://www.larryjordan.biz/app_bin/Store/catalog/product_info.php?products_id=194
http://www.imagineproducts.com/index.php?main_page=product_info&products_id=2


Store the contents of each card into its own folder before doing ANY work with the contents
of the card.

OK, there's a second rule, almost as important as the first: Always backup your data.

In the past, we archived on video tape. Today, though, tape is dead. This means that we
need to be really, REALLY careful to have backups of all our on-set video, or we don't have
a show.

This is where ShotPut Pro can help.

A VERY SIMPLE INTERFACE

What ShotPut Pro does is copy the contents of your flash memory cards to your hard disk
during production.

What makes is worth using is that, unlike the Finder, it can copy the same files to multiple
destinations at the same time - using multi-threading - which saves you a LOT of time. It
allows you to pre-determine your folder naming conventions so that all your folder names
are consistent and help you avoid errors. And it provides a written report showing what was
copied where and when so you don't lose track of your production files.

Here's the main screen (there are only three screens total, including a preference file).

In the lower-left corner is a list of all the drives attached to your system. This is where your
flash memory card will appear, when you attach it to your computer.



From your computer's point of view, a flash memory card is a hard disk that is attached via
USB. Whether that card is plugged into a card reader, your camera, or the side of your
computer, it acts like a hard drive.

Also, the speed of data transfer from your card to the computer isn't particularly relevant.
We are not editing with the contents of the card, so whether it copies faster or slower than
real time has no impact on the quality of the images. So, for this reason, having a card
connected via USB, which is not particularly fast, is perfectly OK.

Before we can copy media, though, we need to tell ShotPut Pro where to store it. To do
this, click the Settings button in the top left corner.

This opens the Settings window where you specify what drives and folders you want to
copy data into and how you want them named.

You can have the system copy files automatically (which is not my recommendation) or
manually, which I recommend because it allows me to make one last check to be sure
everything is copying into the right place.



My recommendation is to create a folder on your external hard drive -- remember to never
copy media files to your boot drive -- called Source Media.

Inside the Source Media folder, create a folder for each Client, if you do corporate work.
Inside that, create a folder for each Project. (If you don't do corporate work, skip the Client
folder.) The key is to create a single Project folder, within which all your different cards will
be stored.

ShotPut Pro, when you give it the go, will then create a folder inside each Project folder for
every card you shoot and copy for that project.

That's what the Offload Destinations allows you to set -- all the different drives and folders
into which you want to copy your media. In this example, I'm copying to two different hard
drives at the same time. Both have Source Media folders on them (which I created before
starting this process).

To add additional hard drives, click the Plus (+) key and add them. Click the Minus (-) key
to remove a drive you no longer need. There is no practical limit to how many drives you
copy media to at one time, but for most projects two or three will be sufficient.



The lower portion of this window allows you to set the naming convention you want to use
for your individual card folders.

While ShotPut Pro provides a wide variety of options, my suggestion is to use Consecutive
Numbering with a folder naming scheme of:

Project ID - Date Shot - Camera - Card #

For example, JM03 - 100928 - A - CD02 translates to:

JM - Client code, in this case "Just a Moment Productions"
03 - Job code, in this case the third job for this client
100928 - Date shot, in this case Sept. 28, 2010
A - Camera number, which I only use when I'm doing multicam work
CD02 - The second card shot that day for that camera for that project.

ShotPut Pro allows you to use both Prefixes and Suffixes as part of your naming scheme.



The Preference settings allow you to determine how many copies you want to make at
once, how files are verified to be sure you copied them safely, what you want on the written
reports and where you want them stored, and what you want done to a card once copies
are complete.



Once you have the program configured, which really doesn't take that long, the process of
making copies could not be easier.

Connect the card so it is displayed on your Desktop. It will then appear in the Attached
Media window in the lower left corner of the main interface.

Simply drag the card up into the Offload Queue window. Copying commences when you
click Begin. ShotPut Pro immediately starts copying files from the card to the drives you
specified earlier. If you checked the Automatic option it will start copying as fast as you
drag the card from the Media window to the Offload Queue window.

If you have multiple card readers attached, you can queue the cards so that as soon as
one is done, the next will start copying.

Getting it setup is the only hard part. After that, copying could not be easier.

There is a lot to like about this program. With a retail price of $99 US, it is easily factored
into the budget of even the smallest production.

You can find out more about it at: www.imagineproducts.com.

UPDATE - Oct. 21, 2010

Dan Montgomery, CEO of Imagine Products, writes:

Thanks Larry, it's an excellent write up.

The only thing I disagree with is the beginning statement that Finder is a
reliable way to copy. It is not. I get 1-2 calls a week with people desperate to
recover files damaged by Finder failing them during the copy process. I
suspect the danger is a combination of things--power management, full
destination locations, hiccups or poor cabling, etc. Remember, these are
generally large files that take long minutes to copy, a lot can go wrong during
the intervening time.

Also one only need look at the system log in Console to have the hair rise on

http://www.imagineproducts.com/


your neck at the frequency of errors that are happening but OSX is effectively
hiding from your GUI experience.

It's like this: You can walk around with a loaded gun and nothing bad will
happen most of the time. But the one time it does, it's going to hurt like hell.

Just my 2 cents.

Larry replies: Thanks, Dan. Happy to add your thoughts.

[ Go to Top. ]

TECHNICAL: UNDERSTANDING THE BROADCAST SAFE FILTER

For those of you interested in a more technical look at the Broadcast Safe filter, Dennis
Couzin sent me the following article that he wrote. (Dennis is the technical assistant to a
video documentarian based in Germany.)

In the past, I've just used the default settings of this filter. It is nice to know what these
settings do.

- - -

FCP Broadcast Safe Filter custom luma limiting controls

Dennis Couzin -- Oct. 2010

Here's how Apple describes the three control parameters for custom luma
limiting with its FCP Broadcast Safe Filter.

Clamp Above: All luma values above this parameter value are clamped to the
parameter value. The lower you set this value, the more clipping occurs at the
top of the waveform.
Max. Output: Compresses the range of values between the Start (Threshold)
and Clamp Above values so the maximum output value is the value set here.
Setting this value higher than the Clamp Above value has no effect. Values
below the Start (Threshold) value clip the signal.
Start (Threshold): Defines the lowest value affected by the Custom
Luminance Limiting controls.

I read the words and reread them and reread them and couldn't understand
what the first two controls did. Can you?

The underlying problem is that Apple's description of Clamp Above is circular.
It's first sentence says literally:

All luma values above Clamp Above are clamped to Clamp Above.

It's useless to describe the one technical notion "Clamp Above" in terms of a
second related technical notion "clamp to". So I experimented with the
controls to find out how they worked.

Call the three controls clamp, max, and start. Assuming the normal ordering
of levels:

clamp ³ max ³ start

I found the filter does this:

#1 All lumas above clamp become max.
#2 All lumas between start and clamp are linearly squeezed into



the range start to max. 
#3 All lumas below start are unchanged.

Armed with these three facts, let's review Apple's descriptions. #3 says what
Apple says about Start (Threshold). #2 says what Apple says about Max.
Output. But #1 does not say what Apple says about Clamp Above. #1 says
something about the two different controls clamp and max, whereas Apple's
statement is about Clamp Above and clamp to (if that's saying something).

Enough with words! Another way to describe what the three controls do is
graphically. Again assume the normal ordering of levels,

clamp ³ max ³ start.

The graph shows the relation between input and output. The result is a
broken line. Starting at (0, 0), output exactly equals input until we get to the
point (start, start). Then output increases more slowly than input until we get
to the point (clamp, max). Then output remains constant at max. So the
Broadcast Safe filter can do a crude, broken-line version of a roll-off filter.

The filter does unobvious things when the controls are set not obeying the
normal ordering of levels. But the filter does nothing that can't also be done
with a normal ordering of levels. So we can keep to the normal ordering and
say we now understand the filter.

For fun I've made an Excel sheet to produce the graphs from the control
settings, whatever they may be. It can be downloaded from:
www.mediafire.com/?9h4qdr68apifkcd.

[ Go to Top. ]

http://www.mediafire.com/?9h4qdr68apifkcd


PASSING THOUGHTS

Short takes on interesting subjects

NEW 2 REEL GUYS EPISODE

The latest version of 2 Reel Guys, featuring Norman Hollyn and Larry Jordan, is
released. This one talks about how to decide what NOT to shoot.

www.2reelguys.com

EDITORS KEYS SL 600 USB MIC

Review by Steve Douglas

"I was pleased to hear that Editors Keys were following up their very well
received SL 150 USB microphone with a USB microphone that records in 48k,
the new SL 600 and is very capable of providing broadcast quality
recordings."

http://www.kenstone.net/fcp_homepage/editors_keys_600_mic_douglas.html

ADOBE PREMIERE PRO CS5 MERCURY PLAYBACK ENGINE

Review by David A. Saraceno

"The performance of any engine is dependent on the sum of its parts. Nothing
proves the point more clearly than the engine that powers Adobe's Premiere
CS5 Macintosh. Three key technologies into the Adobe Mercury Playback
Engine to facilitate a powerful editing environment for today's demanding
video codecs."

http://www.kenstone.net/fcp_homepage/
adobe_mercury_playback_engine_saraceno.html

[ Go to Top. ]

READER MAIL

The Reader Mail section is smaller this issue due to the popularity of our new Forum --
www.larryjordan.biz/Forum. Our new Forum is the ideal place to get your Final Cut
questions answered - and to share your ideas with others.

[ Go to Top. ]

LOOKING FOR SOME CREATIVE HELP

Mark asks:

I want to move my business into creating projects for corporate clients. Do
you know of any training on how I can become a more creative and more
effective storyteller when developing corporate work? I would love to get some
in depth media training on how to really help visually showcase a companies
products and services and in effective way. The craft and art of
cinematography: what angles, how should I film, what the most effective, what
should I be looking for, etc. then on the post side how to cut effectively, what
transitions to use when, how pacing effects the tone, etc..

http://www.2reelguys.com/
http://www.kenstone.net/fcp_homepage/editors_keys_600_mic_douglas.html
http://www.kenstone.net/fcp_homepage/adobe_mercury_playback_engine_saraceno.html
http://www.kenstone.net/fcp_homepage/adobe_mercury_playback_engine_saraceno.html
http://www.larryjordan.biz/nxltrs/www.larryjordan.biz/Forum


If there is anyone that could help with this it would be you, thanks so much
for your time and consideration to help!!!

Larry replies: Mark, this is a great question that I want to invite my readers to share their
creative resources.

If you have a recommendation for Mark, let me know and I'll add it here.

UPDATE - Oct. 19, 2010

Jon May adds:

Having been on both sides of the fence, I'd offer the most valuable thing you
can do is LISTEN to the Client and create their vision, not necessarily yours.

All too often I've seen creative agencies come in and try to dazzle the Client
with their abilities, and create a solution that fit into their capabilities, and not
what the Client wanted or was asking for. You need to be creative in
developing solutions for the Client, and not let your creative ego get in the
way of delivering what the client wants. What's the personality of your
corporate client, what's their image, what does their brand represent in the
marketplace. I've seen lots of creative reels from agencies but they are
meaningless if they don't carry the corporate mission, message and brand
image they want in front of the public. Just look at the stink raised a few
weeks ago by the public when GAP tried to change the look of their logo. I'm
sure they paid a very chic creative agency a lot of money to change the font
of their logo, but all that creative expense proved worthless because the
creative agency didn't test public reaction until they released it. They probably
assumed that their creative genius would carry the day, but it failed miserably
and very publicly.

There are more perceptions than just your own. Some people think Jackson
Pollock was a brilliant artist, others think it's paint slopped onto a canvas. (I'm
in the second group...). Mark, it's good to be creative, I'm not sure how you
necessarily teach it, I think much of it is innate ability, but think of yourself as
an architect. You won't win corporate business by trying to fit every client into
the one house you know best. Listen to the client and design the house they
envision, and use your creative talents to build what they want. Think outside
the box, if the client needs something you can't provide, go get it for them
from other sources. Your ability to deliver what the client wants will make you
successful. The world is littered with creative agencies that shoved their
vision down the clients throat because they didn't listen to what the client
wanted, and tried to dazzle them with all their creative talents and creative
ego. All your creative abilities don't mean anything if you don't give the client
what they ask for.

Listen.

Larry replies: Jon, this is outstandingly good advice. Thanks!

UPDATE - Oct. 30, 2010

Michael Jones adds:

Here is a list of 10 questions I always ask at the very beginning of any
project. Sometimes I'll send them in advance of the first meeting. From this
we can usually develop a "Concept." From there I "left windage" and can
usually develop a budget that will be accurate to within about 10%. The actual
bid price cannot be developed until the script is written AND approved.



1. Who are your audience(s)?
2. What do you want to say to these audience(s)?
3. What do you want these audience(s) to do, or be able to do after

seeing the program?
4. What do you want these audience(s) to bring away after seeing the

program?
5. How long will this content or program be used?
6. What languages will be used for the program?
7. What do you want to show the audience(s)?
8. How will the audience(s) see the program?
9. How do you want to talk to the audiences(s)?

10. When do you need the program(s) delivered

Larry replies: Thanks, Michael. It is easy to overlook thinking about your audience and
message when considering a new project. This is a very helpful list.

[ Go to Top. ]

SOLVING PROBLEMS WITH CAPTURE NOW

William Aleman sent this in:

I want to comment on your advice about never using "Capture Now" in Final
Cut Pro. My experience has been a different one in the years I have using the
same feature through camera and tape desk, specifically DV.

For a while I thought I was having the same problem you have described in
some of your tutorials and newsletters, until a technician, Alberto Santamaria
at dBm, in New York City, explained to me that the cause of my problem was
not Capture Now in FCP but a mechanical problem related to the device.
Also, he gave me the solution to it.

Using the camera or desk in stop mode and then play causes a mechanical
delay in the head of the transport, between the Stop and Play mode of the
device. In contrast, using Play followed by the Pause, causes no delay in the
transport because the head of the transport is still holding the last frame at
the moment of the pause. When using Stop and Play, the stop position
releases the head from the tape and when coming back to play, the head has
to re-locate the last frame where the stop happened. Between these two
steps, when we hit Capture Now in FCP and then hit play in the camera or
desk, FCP has detected a fault frame (a delay) resulting in one: or the audio
gets out of sync with the picture, or to FCP reports that it has missed a frame.
Other time it displays a dialog box saying: "Timecode code break" or
something similar. (It has been awhile since this has happened to me, so I
don't remember the exact text) but we can get the picture.

The solution is:

1. In the device, find the frame where we want to start capturing
2. Pause
3. Hit Capture Now in FCP
4. Hit pause in the device
5. And never use stop and play for Capture Now.

I hope this can help some of the readers who still using digital tape.

Larry replies: Thanks, William, for sending this to me.

I am not a fan of Capture Now, however, for some formats Capture Now is the best option.



I like the workflow you suggest here.

[ Go to Top. ]

RENAMING A CLIP

Mark Levinson asks:

Like everyone else who writes, I am amazed and grateful for your knowledge
and dedication. I have a question about a feature that would seem so useful,
it's astounding that the answer is either so obscure, or doesn't exist. What I
would like to do is change the name of a clip in a sequence in the Timeline
without having to change the original source file.

Especially with a documentary when there may be many clips from one
interview in different places, it would be extremely useful to be able to see at
a glance what "was said" in a particular clip in the Timeline instead of seeing
everything labeled "Paul Interview."

But the only way I can figure out how to do this is to make the clip
independent and then rename – which breaks the connection to master clip
and uses the new name in the media source file.

Larry replies: Mark, thanks for writing... and the kind words.

Making a clip independent is one way to do this. Another, which may be easier, is to use
subclips (which I wrote about last month).

To do this:

Load the source clip into the Viewer.
Set an In and Out.
Select Modify > Make subclip.
A new subclip appears under the Source clip in the Browser. Name this as you wish
and edit it into the Timeline.

[ Go to Top. ]

DELETING TRACKS IN SOUNDTRACK PRO

Tom Segate writes:

I have STP 2.02 and don't see where I can delete audio tracks under
"Process" at approximately 19 mins into your Soundtrack Pro tutorial. Are you
using STP 3 and is there a place I can do this in version 2.02?

Larry replies: Yes, there should be.



For Audio Project, go to Process > Edit Channels. Select the channel you want to remove
and click the Minus button (-).

For Multitrack projects, Control-click in the track you want to remove -- not the track header
-- and select Remove Track. Or you can select a track then use a menu: Multitrack >
Delete Tracks.

[ Go to Top. ]

BURNING QUESTIONS

Gen Ritter asks:

Is there a special way to burn a DVD, or can you just copy the Video_TS and
Audio_TS folders onto a DVD and then it will play in a DVD player? If you
can do that, where is the place where you determine burn speed?

On this particular DVD I used *.aif for all the audio. It was only 2MB worth of
stuff, so I figured why not? However, if I used AAC instead would it have
played smoother? I notice when watching TV the first thing that goes bad is
the audio, then the video, so I'm thinking maybe if I use the AAC audio it
might run smoother.

I know Toast would be a lot simpler, but I'm afraid if I install it at this late date
that my "ancient G5" might not run again. (I have a Windows background,
always a fear of that.)

Larry replies: Gen, it is always good to hear from you!

First, a quick correction. DVDs use Dolby Digital AC3 audio, not AAC. Typing the wrong
letters is an easy mistake to make.



I don't burn DVDs from the Finder or Disk Utility, so I can't speak to whether that will work
or not.

AIF audio works, but often causes stuttery playback due to large file size. AC3 creates
smaller files and plays more efficiently. I recommend you use AC3 for all your DVDs, even
though AIF is a supported format.

Running Roxio Toast should not cause any problems in your system - I've used it on G-4s,
G-5s and Intel systems for years. However, as with all software be sure your computer is
supported in the latest version of the software.

I use Toast to burn all my DVDs.

UPDATE - Oct. 19, 2010

Kyle Gilman adds:

Burning a VIDEO_TS folder using Finder is not a reliable way to burn a DVD-
VIDEO disc. The files have to be in a particular order on the disc or they may
not play back in all players. See this article for more info
http://superuser.com/questions/55982/what-is-the-necessary-file-structure-for-
a-dvd-to-be-playable.

Larry replies: Thanks, Kyle, for the update.

Ben Balser adds:

I duplicate DVD's in the Finder all the time, have done so for years, and it's
never failed. I make a folder, I have DVDSP "Build" the DVD into that folder. I
have a VIDEO_TS and an AUDIO_TS folder. I insert a DVD, have it mount
(open) in the Finder, drag my VIDEO_TS and AUDIO_TS folders to it, burn.
Never had one fail on me, they've all worked just fine, and I've been doing this
for several years now.

For multiple copies I use Toast, as long as you're burning the two ..._TS
folders to a UDF format data DVD.

Not sure why folks make a big deal about data structures on the DVD, I've
never, since DVDSP was first released, found it to be anything to ever worry
about. Lots of techno babble over nothing, from my many years of
professional experience.

What will make the most difference, as you know, can be the brand of DVD
media you purchase, and never use +R media. Every system, pretty much,
that I've had to trouble shoot for bad DVD burns, I found they were using
known inferior brands. With a switch to a known reliable brand, problems went
away.

I think I also have to say that [it is] becoming extremely rare that I even have
a need to burn a video DVD anymore. When we do burn DVD's with video on
them, it's just a data DVD with the QT full rez (and/or several versions for
mobile devices, web, etc) on it. Most of the media work I produce now is
being uploaded to a client or TV station's FTP server as a QT file, placed on
a web site, formatted for mobile devices, or for digital signage systems. I can't
even remember the last time I actually saw a Beta tape deck anywhere
(aside from gathering dust on a corner shelf at the local cable station). Pretty
much all the TV/Cable stations I've had to turn in work for the past year or
two have accepted a full rez QT file.

Larry replies: Ben, thanks for taking the time to write. I find your last paragraph the most

http://superuser.com/questions/55982/what-is-the-necessary-file-structure-for-a-dvd-to-be-playable
http://superuser.com/questions/55982/what-is-the-necessary-file-structure-for-a-dvd-to-be-playable


interesting - it is amazing to me how quickly the entire industry is moving away from
physical media....

[ Go to Top. ]

SYSTEM SLOWDOWN

David Darrow asks:

I have a Mac G5, non-Intel, using FCP 5.0.4 and I have 6 FireWire drives all
daisy-chained to/through each other to one FireWire port on the tower.

Until two days ago, I have not had issues, but suddenly I am running into a
recurring problem where outputting or rendering, it just stops and goes 'beach
ball" on me. I then have to crash FCP to get out of it.

I have never had issues with rendering with this system, other than slowness
as compared to newer systems.

The only new situation is have added a dual enclosure that has FireWire 800
added to the chain... But even when I tun that drive off, isolating older drives
in the chain which I have used for rendering doesn't help.

Larry replies: David, thanks for writing.

Adding too many FireWire devices can cause problems. Here are some things to think
about:

Your TOTAL FireWire cable run must not exceed 15 feet across all devices.
Adding more than five FireWire drives may cause serious slowdowns
Combining FireWire 400 with FireWire 800 devices will slow things down
Disk directories can become corrupted, causing the spinning beach ball - Alsoft Disk
Warrior can fix this
Do a Safe Boot on your system to improve performance after a crash.
Here's an article that can help: www.larryjordan.biz/articles/lj_trouble.html

[ Go to Top. ]

PLACING TITLES

David Counts asks:

When creating titles for a 16x9 movie that will go to SD DVD should I keep
my text in a 4x3 title safe grid? And is the answer the same for DVD menu
text created in Photoshop? I generally use Photoshop and AE to create my
titles.

Larry replies: David, thanks for the question.

Title Safe is defined by a rectangle drawn 10% in from each edge of the video image. This
means that the size of Title Safe varies between 4:3 and 16:9 screen formats.

So, regardless of what application you use to create your titles, as long as you keep all
essential text 10%, or more, away from any edge, you are fine.

UPDATE - Oct. 21, 2010

Eric Mittan, from WSIL-TV, sent this in:

Just wanted to pass along some thoughts to David Counts in regards to his
16x9 movie and his question about title safe (and anyone else that works with

http://www.larryjordan.biz/articles/lj_trouble.html


widescreen material).

I know David mentioned his movie is going to DVD, but he probably wants to
save himself some work in case there's even a prospect of this item going to
broadcast or some other distribution medium. Working in broadcasting, our
department has worked to follow 4x3 title safe guidelines, even in our 16x9
work. Our market is mostly rural, and most of our viewers purchased Digital
Television converter boxes with the government subsidized program, rather
than purchase a new High Definition television. What hasn't been widely
discussed in the post-production community is that a number of these boxes
shipped set to a default setting that crops 16x9 signals to 4x3 to fit
"fullscreen" on the television, rather than letterboxing the content. Since the
majority of viewers will use those boxes in their default mode, any titles in a
16x9 piece of media that do not also fit inside of the 4x3 title safe INSIDE the
16x9, will probably be cut off by most viewers' televisions.

We've come to notice that as a network affiliate, the network broadcasts also
fit within the same guidelines. The network icon that appears on 16x9
primetime shows sits right in the lower right corner of 4:3 title safe. All lower-
third promos for upcoming shows - that all the networks have been using to
interrupt what you're currently watching - all contain their text within the 4x3
title safe, even if the graphic portion of the promo spills out a little.

Larry replies: Thanks, Eric. I appreciate your comments.
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FASTER RENDERING IS POSSIBLE

Dennis Couzin, from Berlin, Germany, takes exception to something I wrote about
rendering:

You published "Tips for Faster Rendering" in July 2009 and still post it.
In it you recite:

Until Snow Leopard and a new version of Final Cut ships, Final
Cut does not take significant advantage of multiple processors.
It should, but it doesn't.

This ain't so now, even without Snow Leopard. I'm running OSX 10.5.8 with
FCP 7.0.2 in a Mac Pro 1.1. My sequences are 1080 50p ProRes422. When I
render, FCP uses all four of my processor cores at up to 90%.

Apparently FCP takes significant advantage of multiple processors with some
codecs and not others -- strange as that may seem. ProRes422 is one codec
for which FCP does. FCP 7 and ProRes422 only appeared around July 2009,
just as you published your tips. Now many people are using FCP 7 and
ProRes422 so the rendering time question needs review.

Most people I know are using FCP with a Mac Pro. With Mac Pros, processor
speed is a pretty weak variable since it ranges only from 2.4 GHz to 3.33
GHz. But core number ranges from 4 to 12. If FCP is really utilizes all cores
for rendering ProRes then I can hope for 3 times faster rendering if I upgrade
from my 4-core Mac Pro to a 12-core Mac Pro. You or someone in your
circle can find out exactly what more cores achieve.

FCP rendering of heavy formats like 1080 50p is such a drag that an editor
can be tempted into unadventurousness. That would be a defeat of (what I
believe to be) the basic concept of FCP which is to edit in the final format.



What Apple did in around July 2009 was meant to save FCP, and yet it's little
known.

I doubt that ProRes422 itself is a big deal as a codec. But if ProRes422 and
FCP7 are designed to work together for faster rendering with multiple
processors then ProRes422 will become a format of choice for FCP users.

Larry replies: Dennis, thanks for writing. The key word in what you quoted was the word
"significant."

You are correct in that PARTS of Final Cut Pro do take advantage of multiple processors --
especially any new feature added in Final Cut 6 of 7. You mention ProRes, but portions of
Log & Transfer, Multicam, and Alpha transitions would also fall into this category.

However it is also true that the majority of Final Cut Pro does not support multiple
processors - for example, dynamic updating of the interface, video scopes, many
transitions, filters, and motion effects. In other words, the older parts of the system.

This is the reason that I say that until FCP is rewritten, you will not get the performance you
expect from a multi-processor system. For some things, yes; for others, no.
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ELIMINATING COMPRESSION ARTIFACTS

I've had an extensive email correspondence with Patrick Nugent about some video
artifacting he was seeing in materials compressed for DVD.

I want to share with you what Patrick found that solved the problem:

I may have found a solution to my problem. I showed the video to somebody
who immediately indicated that artifacting was occurring though he couldn't
offer a solution to the problem.

Subsequently, after Googling "artifacting", "compression" and perhaps
"compressor", I found a thread where somebody recommended NOT
compressing the video using the 2 Pass VBR in Compressor. Rather, one
should use the 1 Pass CBR.

So, I used the 1 Pass CBR, raised the average bit rate to 6.8 and, lo and
behold, no obvious artifacting going on. I realize that you recommend using
the 2 Pass VBR in your videos (which I have been doing), but the 1 pass
seemed to have solved my problem. The file size jumped from 3.9GB to
4.3GB (this disc will be replicated); there doesn't seem to be any difference in
quality.

Larry replies: Thanks, Patrick, for sharing this with me.
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POINTING SCRATCH DISKS

Vincent writes:

I bought your Final Cut Pro 6 - Essential Editing DVD the other day and it is
excellent. However, I would like for you to clarify the physical task and take
me through it, that is, the procedure to follow your instruction when you say,
"point your Scratch Disk to Final Cut Pro Documents folder on your 2nd.
Drive". How should this be done?. I understand the importance of this folder.



Larry replies: Thanks for the kind words, Vincent!

Scratch Disks are set in the following way:

Open Final Cut Pro.
Go to Final Cut Pro > System Settings
The top of the first tab - Scratch Disks - allows you to set up to 12 scratch disks.
Click the Set button on the top row
Navigate to your second hard disk drive and create a folder called Final Cut Pro
Documents
Select that folder and click the Choose button
Do this for every hard disk you want to store media on.

Never store media on your boot disk.

Here's an article that explains this in more detail: www.larryjordan.biz/articles/lj_archive.html
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WRAP-UP

Well, that's about it for this issue. I'm still wading thru all the email. Feel free to use my
Forum for questions. That way, we can all learn from each other.

For current news and in-depth interviews on what's happening in our industry, be sure to
listen to the Digital Production BuZZ every week.

Also, please consider supporting this newsletter by:

Registering for one of my webinars.
Buying a tutorial - decrease your stress and get back to work.
Or, buy a mouse pad -- you know you need a new one...

Also, please continue sending me your comments and questions. I love hearing from you
and enjoy the conversations that develop around your comments.

Until next month, take care, and edit well.

Larry

Subscribe to Larry's FREE

Monthly Newsletter!

Email:  

[ Click here for a printer-friendly PDF version of this issue. 2.0 MB ]

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your friends to
sign up at www.larryjordan.biz/newsletter.

To unsubscribe, simply send me an email and I'll remove you from the list. This list is
not sold, rented, or bartered. The only person who knows you are on this list is me.

The information in this newsletter is believed to be accurate at the time of publication.
However, due to the variety of possible system and software configurations, the author
assumes no liability in case things go wrong. Please use your best judgment in applying
these ideas.
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