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Welcome to the latest edition of my monthly Final Cut Studio newsletter. This is the October, 2006, edition.

The goal of this newsletter is to provide information helpful to the professional user of Final 
Cut Pro. This newsletter publishes each month. Past issues are not archived. However, key 
articles are posted on my website for your reference. All software references are to Final Cut 
Studio unless otherwise noted. 

Please invite your friends to visit my website -- www.larryjordan.biz. We now have over 135 
tutorials to help you get the most out of Final Cut!

I'm on the road with our Power-Up seminar tour, and having a great time meeting many of you; which 
makes it hard to find time to write. However, we have a HUGE bundle of Reader Mail this month, filled with 
all kinds of interesting tips, so let's get started. 
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Final Cut Power-Up Seminar Coming to a City Near You

My Power-Up with Final Cut Studio Seminar continues with visits to five cities in the next month, 
including:

●     Boston, MA - Oct. 16 & 17
●     New York, NY - Oct. 18 & 19
●     San Francisco, CA - Oct. 26 & 27
●     Vancouver, BC - Nov. 3 & 4
●     San Diego, CA - Nov. 9 & 10

I am really excited about these seminars; we are doing two in each city:

●     Optimize Your Editing With Final Cut
●     The High-End of Final Cut Studio

These are not just Apple-Certified classes. These seminars pick up where the Apple classes leave off.

If you are new to Final Cut, or if your skills are self-taught, you will be blown away by what you learn at the 
Optimize Seminar -- how to optimize your system, improve Final Cut's file management, and faster ways 
to edit and trim -- including some little-known real-time techniques -- plus lots of time to get your hardest 
technical questions answered.

If you earn your living with your Final Cut skills, you need to attend our High-end Seminar. We totally 
changed the content from our spring tour and beefed up coverage of High-Def, HDV, HDMI, capture cards, 
Soundtrack Pro filters and mixing, and a detailed look at how to improve your video compression for DVD. 
We won't just talk about it, we can show it. And, as usual, we've allowed extra time to answer your 
toughest technical questions.

To learn more, visit www.larryjordan.biz/seminars -- PLUS, everyone attending will receive hundreds of 
dollars in free goodies, including a free copy of my Final Cut Pro 5 book, free passes to Lynda.com, Final 

http://www.larryjordan.biz/sem/2006_fall.html
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Cut filters from Graeme Nattress, Loren Miller's world-famous Key Guides, demo copies of SyncVue and 
more -- the list depends upon which seminar you attend and all are designed to help you make the most of 
your Final Cut system.

Ask your friends who've attended a past seminar, they will tell you my seminars can catapult you into a 
whole new level of job performance -- besides, I'd love to meet you.

I am grateful to Blackmagic Design for their sponsorship of this tour. 

Click here to learn more, or to register: www.larryjordan.biz/seminars.

[ Go to top ] 

Technique: New Fixes in Final Cut v 5.1.2

I am discovering that the latest version of Final Cut (5.1.2) has lots and LOTS of hidden goodies. Here's a 
list of undocumented features compiled by Andrew Balis that I am reprinting here with his permission.

While teaching this week on the new FCP 5.1.2 update, I've noticed Apple has fixed some 
bugs or odd behavior that has persisted for a while now. I'm sure there's more- but here's a 
few:

●     The caps lock key. Before RT effects came to FCP, the key would trigger the "rendering is disabled" 
warning. But in FCP 4 and 5, if the key was on, the warning in the Viewer and Canvas usually didn't 
display- and it affected a lot of updating. If you rippled or rolled, no 2-up window would show in the 
Canvas. Lots of other update issues as well when the key was on. Now the warning comes up 
bright and bold every time the key is on- we know if its on or not. Nice.

●     A mask feather filter would fail to show at all in the Canvas if the RT pop-up menu was set to 
Unlimited RT. You could only see the feather in the Viewer or after rendering (or switching to Safe 
RT). Now you see the feathering in Unlimited RT or Safe RT.

The gradient control filter on the cloud generator works exactly as it does in Motion. The top 
bar is opacity, the bottom is color. You add points by clicking on either bar. You can change 
the color by right clicking on the color well.And that Soft Focus filter rocks!

5.1.2 tip of the day

To change between All Pixels and Select Pixels in the Video Scopes without having to dig 
into the RT pop up: In the Button list, call up "pixel". Drag one of the two "scope" buttons into 
Scopes window- doesn't seem to want to go into other windows. It creates a 3-button button 
with all 3 choices. All Pixels and Select Pixels can also be mapped to keys for quick toggling 
between the two views.

Larry, again: Thank you, Andrew, for allowing me to share these thoughts. Andrew has a great color 
correction tutorial that you can check out at www.rippletraining.com.

Also, Filipp Lepalaan adds that the note in Final Cut's Late Breaking News is incorrect. To switch between 
the tabs in a window first select the the window and type Command + Shift + [ or Command + Shift + [

http://www.nattress.com/
http://www.neotrondesign.com/
http://www.syncvue.com/
http://www.larryjordan.biz/sem/testimonials.html
http://www.blackmagic-design.com/
http://www.larryjordan.biz/sem/2006_fall.html
http://www.rippletraining.com/engine/dvdrom.html
http://www.rippletraining.com/engine/dvdrom.html
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Technique: Viewing Thumbnails in the Browser

John Gallagher sent in the following technique:

I'm sure you know of these tips, but I've only just found it out myself, so I thought I'd share it 
just in case you or some readers find it useful.

1.  In the Browser, show Thumbnails by right or Control clicking on the column headings and choosing 
"Show Thumbnails"

2.  In each thumbnail you can click in the box, hold down the left mouse button and move your mouse 
to the left or right to move along your clip

3.  When you want to use the current frame as a poster frame, whilst holding the left mouse button, you 
can press Control-P to set the poster frame, then let go of the left button

The other thing that I've wanted to do for ages is to have transitions with different 
parameters in my Favorites - i.e. several Cross Dissolves with different lengths so I could 
take my pick quickly and easily. I could alter the value from within the columns, but 
somehow I like doing it via the Transition Editor. 

I tried to do this by double clicking to edit the effect then altering the parameters, but the 
values were never saved. The answer lies in the little hand icon at the top right of the 
Viewer. Simply drag the hand icon back to the Browser after altering the parameters and the 
transition, complete with its different parameters, will be saved.

[ Go to top ] 

This Month in Edit Well

Thinking about tips and techniques, this month in Edit Well - the rich-media newsletter for Final Cut Studio, 
we are showcasing the new version of FCP -- 5.1.2.

Here's what's in the September issue -- available now:

●     Hot News on the new version of Final Cut Pro 
●     An Exclusive Audio Interview with Paul Saccone of Apple 
●     Creating Movie Trailer Effect in LiveType -- including a Video Tutorial
●     How to Quickly Move a LiveType Project into Final Cut 
●     Creating Pan and Scan Effects in FCP 
●     Improving Your Color Correction Using Contrast 
●     How to Change Reel IDs on Clips You've Already Captured 
●     Getting into Motion - an Introductory Tutorial 
●     Creating Your Own Effects in FXScript
●     A Video Tutorial on Improving your Capture Techniques 



●     How to Output a Sequenece with Burned-In Timecode 
●     plus, audio interviews, keyboard shortcuts, and lots more.

This issue of Edit Well is 44 pages of Final Cut tips and techniques that you just can't find anywhere 
else. Act quickly - the next issue comes out the last week of each month. I've been teaching, researching 
and writing about Final Cut for over four years -- there's nothing like Edit Well; not in print, not on the web 
and not in the classroom.

Click here to subscribe: www.peachpit.com/editwell. Best of all, a 12-issue subscribe costs less than $60! 

Here's what's in the October issue -- coming later this month:

●     A First Look at the new video scopes in FCP -- including a Video Tutorial
●     A First Look at the new video filters in FCP -- including a Video Tutorial
●     How to use Soundtrack Pro to repair your audio
●     How to color correct using masking and vignettes
●     Creating an H.264 HD movie using Compressor
●     Creating effects in real-time in Motion
●     plus, audio interviews, keyboard shortcuts, and lots more.

Edit Well is published by Peachpit Press and a subscription is only $59.99 per year -- and well worth it. 
Click here to see what's available in back issues.

If getting the latest in tips and techniques is important to you, take a few minutes and subscribe to Edit 
Well: www.peachpit.com/editwell. If you have any problems subscribing, click here to send me an email.

[ Go to top ] 

Oh, Great. Another video format…

Sony and Panasonic are collaborating on a new video format, call AVCHD. It seems to be geared to the 
lower-end of the market, but I'm grateful to Herbert Kogler for bringing this to my attention.

You can read more about it here:

http://www.avchd-info.org/

http://en.wikipedia.org/wiki/AVCHD

http://www.engadget.com/2006/05/11/avchd-format-will-enable-8cm-dvd-equipped-hd-
camcorders/

http://www.camcorderinfo.com/content/Sony-and-Panasonic-Announce-Blu-Ray-High-
Definition-Camcorder-Format.htm

I can't begin to tell you how excited I am about dealing with yet another HD video format, using yet another 
compression scheme -- in his case, H.264.

http://www.peachpit.com/editwell
http://www.peachpit.com/
http://www.peachpit.com/editwell
mailto:larry@larryjordan.biz?subject=Edit Well Problems
http://www.avchd-info.org/
http://en.wikipedia.org/wiki/AVCHD
http://www.engadget.com/2006/05/11/avchd-format-will-enable-8cm-dvd-equipped-hd-camcorders/
http://www.engadget.com/2006/05/11/avchd-format-will-enable-8cm-dvd-equipped-hd-camcorders/
http://www.camcorderinfo.com/content/Sony-and-Panasonic-Announce-Blu-Ray-High-Definition-Camcorder-Format.htm
http://www.camcorderinfo.com/content/Sony-and-Panasonic-Announce-Blu-Ray-High-Definition-Camcorder-Format.htm


If anyone has experience with this format let me know and I'll share it with everyone next month. The new 
gear is supposedly shipping this month (October). 

[ Go to top ] 

Technique: Converting Compressed Audio Files into AIFs

This technique grew out of a question from Remco Timme, who wrote:

I am working in FCP 5.1 on my iMac G5, I noticed a really annoying “feature” when I added 
an .AIF soundtrack. The problem is that when there is no video but only the soundtrack in 
the timeline the sound is really scrubby and terrible to listen to. The track is a 48 Khz stereo 
AIF file composed by itunes. When I add some video above the soundtrack in the timeline 
both video and the soundtrack play crystal clear.

It is important to note that I work with HD 1080i50 project settings for my sony HC3 camera. 
When I do the same trick in a DV-PAL 48Khz project (and the same soundtrack) there is no 
problem at all. Looks like the HD settings are messing up the soundtrack-only playback.

Am I doing something wrong with the audio track (settings) or is this a well known bug??

Larry replies: Remco, I just tried this on my system and everything worked fine. So, here's a quick test to 
see where the problem is. Create a new HDV 1080i/50 sequence and add an audio file that you copied 
from a CD and not from iTunes. Make sure you don't have any video in your project. If the audio is clear, 
it's an iTunes problem. If the audio is scratchy, its a Final Cut problem. 

Remember that iTunes, by default, compresses audio and FCP does not like compressed audio. You need 
to make sure it is properly converted into an AIF file -- and the easiest way to do this is iTunes.

Converting Your Audio 

Here are the steps to use iTunes to convert a compressed audio file into AIF. (Note: iTunes has been 
updated so often recently, these screen shots may not be from the current version. However, the technique 
works the same for all versions of iTunes since about version 4.)



1. Open iTunes and Control-click on any column header and select Kind. This shows you the 
compression format of each audio file.

2. Go to iTunes > Preferences



3. Click the Advanced tab.

4. Select the Import Using pop-up menu.

5. Change the pop-up menu to AIF.

6. Select the file/tune you want to convert to AIF in iTunes.

7. Go to the Advanced menu and select Convert Selection to AIF.

8. A duplicate of your tune will appear in the iTunes window. Drag it to your FCP Projects folder -- or 
wherever you store elements for your project -- then import it into Final Cut.

[ Go to top ] 

Audio Problems in FCP 5.1

Ron Johnson writes:

Right now I’m having a maddening situation. I use a Blue USB Microphone to do VOs and 

http://www.bluemic.com/


scratch tracks on my projects. What has just started to happen (since upgrading to Studio 
5.1.1) is that I can make a recording using the voice over tool. It will play it back, it is full of 
pops and crackles – making it unusable. When I move it to the viewer or soundtrack it plays 
perfectly with no artifacts whatsoever.
 
Am I experiencing some type of bit-rate conflict? I use easy set-ups for PAL DV. We also 
use a Mackie Onyx 1220 with a firewire connection which is where I hear the pops and 
crackles during playback – but not during playback from the viewer.

Larry replies: I have read that the quality of the Blue USB microphone is not as good as its regular high-
quality XLR mike. However, I have not heard of this problem. This sounds more like the default recording 
setting was a compressed format, such as MP3 -- which does sound like the problems you describe.

Still, I'll mention your problem here in the event other readers have the same problem -- or a solution. Also, 
the 5.1.2 upgrade may solve this, as well.

[ Go to top ] 

Picking the Right Utility

Andre D. Ficklin writes:

I was wondering about extra utilities for the Power Mac. I am a recent switcher. I have used 
the Mac for about a year now and have heard that the diagnostics tools in Mac OS X 10.4.7 
are not really enough to keep a drive healthy. 

Coming from the PC side, its easy to select which utilities tool to use, but for the Mac I am 
having a hard time selecting the right one. I am looking for a good utility tool to defragment, 
and possibly repair damaged files if needed. I don't have to have an all in one package, but it 
would be nice. Currently I Have nothing.

What do you use? Do you have several different utilities: Disk Warrior, Drive Genius, Tech 
Tool Pro, or just one? What do you recommend? Or, do I even need any of it?

Larry replies: Andre, my absolute, number one best utility for the Mac is Alsoft's Disk Warrior X. I 
recommend it to all my clients. It is, essentially, a one-trick pony -- it repairs blown disk directories. 
However, that seems to be the number one problem that all Macs running OS X suffer from.

Second, I recommend Micromat's Tech Tool Pro. It is an excellent, all-around utility. 

However, and this is important, I strongly urge you NOT to defragment your drives. We used to do this all 
the time in OS 9 - and Windows users still do it today. However, Final Cut intentionally stores your files in a 
fragmented state -- because, when you think about it, we never play a file from beginning to end, we are 
always playing our clips from the middle to the middle. Final Cut stores video files in a fragmented, what 
Apple calls "optimized", way. If you then defragment your media drive, everything slows down.

Let Final Cut store media how it wants. Don't defragment your drive and don't worry about it.

http://www.alsoft.com/DiskWarrior/index.html
http://www.micromat.com/index.php?option=com_content&task=view&id=31&Itemid=83
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HD Fest Coming to Los Angeles

HDFEST Los Angeles will be taking place December 1st, 2nd and 3rd at Dolby Laboratories' Larry 
Umlang Presentation Theatre II in Burbank. 

And, I'm delighted to announce that I will be moderating one of the HDFEST panel discussions on 
December 3rd. While I'm still working on the topic and guest list, I wanted to let you know now so you can 
mark your calendars.

HDFEST is an exclusively high-definition film festival event which presents touring events in multiple cities 
each year. HDFEST features screenings of high-definition films, panel discussions on HD technology and 
digital cinema, the HDFEST Deffie Award Ceremony, and parties for industry professionals. Tickets will be 
available on the HDFEST website www.hdfest.com or at the door the days of the event. 

[ Go to top ] 

Problems Playing QuickTime Movies

Syd Rabin writes:

Hello Larry.  Thanks for the great tutorial, both book based and video-based. I am trying to 
export some clips to Quicktime format.
 
I follow your instructions in your book in Chapter 13, where you say to use File > Export > 
Quicktime Movie, use the default settings, and give it is .mov file name.
 
I do that and the resulting file, when I view the file’s icon on the disk where I have saved it, it 
shows up as with a Final Cut Pro icon, NOT a Quicktime file, even if it has the .mov 
extension.  When I db-click on the file, it opens up in FCP, not the Quicktime program…
 
Do you know why this is happening Larry???

Larry replies: Every Macintosh file is linked to the application that created it -- in your example, Final Cut 
Pro. To change this linkage:

●     Click once on your .mov file to select it
●     Select File > Get Info
●     Change the Open with pop-up menu from Final Cut Pro to QuickTime Player. From then on, it 

will open in Quicktime.

http://www.hdfest.com/


Syd then wrote:

Larry, when I export the files to Quicktime from FCP and change the application association, 
they then DO play in Quicktime. If I burn them to a CD and try to play them on a Windows 
XP PC, they don't even show up on the CD. If I copy the files from my Mac to my PC across 
my network at home, the files are corrupt and don't play on the PC in Quicktime even though 
the have the correct iconic association, but they still do play on the MAC. Shouldn't these 
Quicktime files play anywhere?

Larry replies: No, they should not.

When you export the QuickTime movie from Final Cut, you are using the DV - NTSC compression codec, 
which is not universally supported on all platforms -- this is why we edit in one format, but distribute in a 
different format -- such as MPEG-2 for DVDs or H.264 for CDs or the web.

Also, the video won't play off the CD because the CD is about 200 times too slow -- the data rate of a CD is 
20KB per second ( 0.02 MB/sec.) The data rate of DV video is 3.75 MB per second. The CD is woefully too 



slow to play DV video.

So, a better way to work is to export your video from FCP, then compress it with Windows in mind using, 
say H.264, or Sorenson 3, or Windows Media Player codec (available from Telestream in Flip4Mac) or.. 
well you get the idea.

Exporting the video is one part of the solution, the next is compression into a common video format.

[ Go to top ] 

Reader Mail

Multicam Clip Shifting

Michael Fuller writes:

Could you please help me solve this problem? I have three camera angles (two subclips of a 
dance recital, same length synced perfectly). Cam 3 is from the dance recital rehearsal. I 
made a multiclip of all three clips, using the in point as a sync point. The problem is when I 
select cam 3 and shift it 2 frames (Shift-Control-click and hold) the code of cam 2 jumps 
13.27!!! Then, it remains there regardless of where I shift cam 3, i.e. backwards or forwards. 
I made other successful multiclips but can't get this simple one to work. FYI when creating 
this multiclip the sync times were respectively, 1. cam 1 23.17, 2. Cam 2 9.2, 3. Cam 3 3.08. 

Any ideas? I trashed prefs with FCP Rescue 5, used multicam keyboard presets, open and 
sync off settings, the latest software updates, ran Onyx repair permissions and maintenance 
scripts. Using FCP 5.1.1 Gotta get this done.

Larry replies: Nope. Clueless. Let me send this out to see if anyone else has this problem.

Michael wrote in with a follow-up:

FYI: I spent 1 1/2 hours today (9.20.06) with Apple tech support. It seems my multiclip 
shifting problem only happens with Mac Book Pro and Mac Pro computers, i.e. the Intel 
models. Older G5s are OK Apple will look into it and get back to me.

Larry replies: It would be interesting to know if this problem was fixed in the 5.1.2 upgrade.

[ Go to top ] 

Multicam Digitizing

Don wrote in asking:

This is concerning multicam digitizing.

http://www.flip4mac.com/


Situation is this, 3 camera shoot, we are digitizing portions of the shoot so the in and out 
codes are the same for each "take". Is there a simple way of inputting the 3 cameras? I've 
only been able to log one camera at a time.

So here's my question briefly, how can we log for digitizing "takes" of a three (or more) 
camera shoot when the in/out is the same for each camera and do it efficiently, not re-log 
each camera ... which is redundant effort and time?

Thanks, I'm sure many will want to know the answer to this one.

Larry replies: Don, when we first spoke I said that there isn't an easy way to do this. But, the more I thought 
about it, I realized you may be able to convince Final Cut into doing this anyway. Since Final Cut stores the 
Reel ID with each clip, even if the In and the Out are the same, the Reel ID is different. 

So, here's my idea: log one tape setting the Ins and Outs at appropriate places. Make sure to use Log Clip, 
don't capture the clips first.

Then, duplicate all these logged clips (using different Bins for each reel may help here) and change the 
Reel ID for the duplicated clips so that they are from a different reel than the first clips. 

Here's an article that explains how to change reel IDs: http://larryjordan.biz/articles/lj_reel.html

Then, select all the clips from the new tape and choose File > Batch Capture. You should be able to 
capture all the clips from all three tapes using this method.

Alternatively, you can duplicate the clips and drag them into a separate bin. DON'T change the reel 
number, yet. Select all the clips, choose File > Batch Capture. When Final Cut asks you to insert the tape 
for camera one, put in the tape for camera two, instead. After capturing is complete, change all the reel 
numbers. 

Whatever you do, it is really, really important to make sure your Reel IDs are accurate. 

[ Go to top ] 

Audio Levels in Soundtrack Pro

John B. Thomas writes:

When sending audio to Soundtrack Pro Multitrack I notice the volume is much greater in 
STP and has clipping that is not present in FCP. This is even with all but 1 track muted. Is 
there a reason for this. 

Larry replies: John, I've noticed that Soundtrack does not play audio at the same level as Final Cut, but for 
me, the audio in STP is softer. It doesn't help that the audio meters are not labeled. And, the peak indicator 
does not indicate the same levels as the "loudest audio" indicators. In other words, it's somewhat messed 
up.

http://larryjordan.biz/articles/lj_reel.html


  
  
  
  
  
  
  
  
  
  

However, there is one thing to check -- the master gain for Soundtrack Pro. It's in the lower left corner of 
the Timeline window. The Master Gain is a small, clear dot below the icons for the Timeline. It is NOT 
labeled and in a ridiculous location. This small dot controls the audio playback level for STP.

Make sure the master volume for Soundtrack is set to 0. To do so, Control-click on it to reset it to 0 dB. 
That, alone, may fix your problem. 
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Time-Stretching in Soundtrack Pro

Tom Fernandes writes:

Hi Larry. Thanks so much for putting a Motion tutorial on lynda.com. I'm about halfway 
through it and it is great! I think I will be able to do some cool things here at work. 

One unrelated question, the time stretching on Soundtrack Pro. We have to scratch our VOs 
in and cut our pieces, often times with some time consuming montages or tight graphics. 
When we get the talent's VO after the fact, obviously many times our reads are off by a few 
frames to a couple seconds. When we were using the Avid, the time stretching plug in was 
undetectable if you didn't have to modify the VO to silly speeds. 

So far, I have found Soundtrack Pro's time stretching unusable as the VO comes out 
sounding as though it has an effect on it, like a flange or some such thing. Any suggestions?

Larry replies: I've done time stretching in STP on short words and 31-second narrations (to bring them into 
time). In both cases, I have not noticed any flanging. I have not done time-stretching on short passages. 
Try this:

●     Select a larger portion of the narration somewhat longer than you need
●     Copy and paste it into a new audio file project
●     Stretch this longer portion in it's entirety
●     Copy just the portion you need and paste it back into the original sequence.

That should fix any audio weirdness you are running into.

[ Go to top ] 
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TWO NEW Soundtrack Pro Training DVDs Now Available!

We've added two new training DVDs to our store:

●     Learning Soundtrack Pro
●     Learning Soundtrack Pro's Audio Filters

The Soundtrack DVD has over 6 hours of tutorials and teaches you how to use Soundtrack to:

●     Create music
●     Create Audio File projects to repair your audio
●     Create Multitrack projects to mix your sequences
●     Work with the Soundtrack mixer

All of my DVDs contain narrated QuickTime movies showing you how to use the software, and provides 
lots of exercise files so you can practice on your own.

Click here to view the Table of Contents for this title -- it's a small one-page PDF file -- that lists all the 
different subjects covered on the DVD. (In fact, almost all our DVD titles have a Table of Contents available 
so you can determine if the material covered meets your needts. 

http://www.larryjordan.biz/assets/store/STP_toc.pdf


Our latest title is also about Soundtrack Pro ... in this case, all 52 of its audio filters. 

This DVD illustrates each of the 52 different audio filters in Soundtrack Pro. In this tutorial I show you how 
to apply each filter, with sample settings and thoughts on when to use it, or when NOT to use it. This DVD 
contains over three hours of training.

Both titles were created in conjuction with Lynda.com. 

Learning Soundtrack Pro retails for $99, and the Soundtrack Pro Filters DVD retails for $49. However, 
for a limited time, you can buy BOTH for a special price of only $134 -- save over 10%! 

To see all the different DVD tutorials we have available -- or to purchase: http://www.larryjordan.biz/store/
index.html.
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Exporting from FCP to FLV

Rick Lavon writes:

Thought you might be interested in this. 

I have been experimenting with exporting FCP movies to FLV files as a way of viewing an 
online reel, which clients seem to want more and more. I can report some good results. 

First, you can embed a small FLV player directly into a web page, so there is no need to 
worry if people have the plug-in or not. Secondly, it loads quite quickly, and will begin playing 

http://www.larryjordan.biz/store/index.html
http://www.larryjordan.biz/store/index.html
http://www.larryjordan.biz/store/index.html
http://www.larryjordan.biz/store/index.html


immediately. Third, the encoding time seems a whole lot faster then what I have been using, 
which is Flip4Mac WMV converter. Fourth, since it is HTML code, it can modified any 
number of ways, sort of like QT skins. I am considering using this as my primary encoding 
method, since it is platform independent. 

Visual Hub makes a cheap FLV encoder, which YouTube uses for their videos, that will do 2 
pass encoding to FLV. Here is a link to a my online reel, which uses FLV files: www.
confusedrabbit.com

Larry replies: Rick, thanks for sharing this. 

Here's the link to Visual Hub: http://www.techspansion.com/visualhub/

[ Go to top ] 

Alpha Channel Questions

Doug Lyons writes:

After a good month of non-stop fast-paced editing with FCP, Motion, and LiveType I have a 
few nagging questions to which I have not found any answers. I think many of your 
newsletter readers would like to know what you can find out about these issues.

1) Livetype has lots of nice glow effects which I use all the time but whenever I import them 
into Final Cut Pro the alpha channel is understood to be straight - which I would think is 
proper - however all of the glows have dark edges to them which means they have been 
premultiplied with black. So I have to go and manually change these settings in the item 
properties. I feel this is wrong. With all the touting Apple does about the "round trip" features 
of FCP and Livetype, I would have thought that either livetype would export alpha channels 
as truly straight or that FCP would understand that anything coming from Livetype would 
have a channel premultiplied with black. Is there anyway for a user to remedy this?

2) At the end of almost every session I export a small quicktime movie for review by my 
client. I use the "export with Quicktime conversion" and I use the Broadband-medium 
preset. But the export dialogue always first offers the Default settings. In my case, 
exporting a DV clip gives me a 720x480 with H.264 compression. How can I set the default 
to be "Broadband - Medium"?

3)Why do elements sent to Motion from a standard DV FCP sequence show up with a pixel 
aspect ration of.89 instead of .9? My Motion preset is standard DV.

4) Finally, Tiffs I create in photoshop that have transparency, work fine in FCP. And when I 
bring these directly into Motion, they work fine e.g. the alpha channel is properly interpreted. 
However, if I use these tiffs in FCP and then decide to send the layered project over to 
Motion, the alpha channels of the tiffs are ignored. This is quite irksome when I have a 
segment with several tiffs moving through and now I have to go and tell Motion how to 
interpret them. Any suggestions as to how to deal with this? I've experimented with setting 
up the project as using an animation codec with alpha output and event then it doesn't work.

http://www.techspansion.com/visualhub/
http://www.confusedrabbit.com/
http://www.confusedrabbit.com/
http://www.techspansion.com/visualhub/


Larry replies: Doug, while these are all good questions, I only have a few good answers.

First, Final Cut always assumes straight alpha channels and there is no way that i know of to change this 
default setting. I agree that Final Cut should deal with LiveType alpha channels properly, however the 
workaround is to set the alpha channel manually using Modify > Alpha Type > Black (for premultiplied 
black alpha channels). 

Second, I had never seen the Broadband-medium settings -- I guess that shows how much I really look at 
a dialog box I use everyday. However, there is no way that I know of to change the default settings. We will 
add that to our list of future requests.

Third, according to the SMPTE-C specs, the pixel aspect ratio for NTSC video is 0.906. However, Apple 
uses the fraction 8/9 to calculate the aspect ratio. This fraction has the result of 0.888888... or, 0.89.

Fourth, Save your files as layered PhotoShop (PSD) files. FCP reads the layers as separate clips and 
when you Send the sequence containing that file to Motion, Motion will read them as separate layers as 
well.

[ Go to top ] 

The Case of the (Dis)Appearing Alpha Frames

Lauren Krueger writes:

I edit animated show in Final Cut Pro that is created in Flash. Each quicktime that Flash 
makes often has extra frames of blank alpha at the end; more for longer clips. No problem; 
we edit them out. But the strange thing is that I can see them on my machine, and my 
assistant can't see them on hers. And if she can't see them, she can't get rid of them! Now, 
it's no big deal, but I am curious if there's some setting that isn't set right or what? As far as I 
can tell, we're set up basically the same.



Is there anything you can think of that might be causing these extraneous alpha frames to 
show up as useful video on her computer? When exported, they're just blank. So strange!

Thank you, and keep up the good work!

Larry replies: Lauren, I have absolutely no idea. Anyone have any clues on this issue?

[ Go to top ] 

More on Alpha Channels

Don Breinlinger writes:

I was pulling my hair until I read the last bit in your recent newsletter about setting alpha 
channels in FCP for glows created in LiveType. [Select Modify > Alpha Type and select the 
alpha channel property that makes your composite look the best. LJ] When I realized I could 
change the item properties for my troubled glow I found a solution ... sort of...

Please take a look at the following photos (link below). I documented the problem and fix. 
Yes, setting the item property for the alpha from straight to black does help -- but the result 
still isn't the nice glow you see originally in LT. Perhaps someone in your great community of 
readers can offer a fix.

Here is the original LiveType animation.



Here's what it looks like in LiveType.



Here's the same key in Final Cut - note the black cloud for the glow.

Changing the Alpha Type to Black made the black cloud go away, but the glow itself is 
nowhere near as attractive as it is in LiveType. 

BTW - I'll be attending your seminar in NY. I also love your newsletter and Edit Well. Your 
approach of involving readers and a wide array of experts in your writing is excellent. Thanks 
for your efforts!

Larry replies: Don, first, thanks for the kind words. 

Regarding the LiveType key, I agree. After looking at these photos, the best way to superimpose the 
LiveType effect is using Modify > Alpha type > Black. However, the glow looks, um, un-glow-like. I tried a 
variety of composite modes, luma keys and drop shadow settings, all to no avail.

The best thing that I can suggest is to create the final composite all in LiveType, render the effect as a 
QuickTime movie and import the entire finished movie into Final Cut for final output.
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Editing Audio-Only Sequences

Reid Kramer writes:



I am trying to select just a portion of the audio on A1 and drop just that piece of audio into 
another sequence. I selected my in and out on the audio and I only selected the auto-select 
button for the A1 track. I then went to the browser and command/dragged the sequence to 
the timeline. But it always wants to bring the video with it also. If I don't command drag the 
sequence into the timeline, it will let me insert the audio only, but then the name of the audio 
file is not there. The new inserted file will say the name of the sequence I pulled it from.

Do you know a way to import only the audio from one sequence into another and have the 
name of the audio file stay with it?

Larry replies: It's easy... if you know the right tool.

1.  To select the audio on just one track, the clip cannot be a stereo clip. To convert a stereo clip to 
dual-channel mono, select the clip, then UNcheck Modify > Stereo (or press Option+L).

2.  Go to the tool palette and select the Range Selection tool (or type ggg). 
3.  Drag across the clip to select the range of audio you want to paste into the new sequence.
4.  Open the sequence you want to paste your audio, put your playhead where you want the audio to 

start and select Edit > Paste. Final Cut will paste to the same track from which you copied the clip.
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Fast Audio Fades

John Gallagher writes:

I've got a question for you that's been driving me crazy for ages. 

When attempting a simple audio fade in FCP, I prefer to do it via two keyframes in the 
Viewer (rather than any effect I could apply) but what drives me *nuts* is that every time I 
have to drag the level slider all the way to the left so that it reads "-inf". It's so *fiddly* I've 
tried typing "-inf" in the box but this doesn't work. 

Is there any quick keyboard shortcut to do this in the Viewer? Recording some kind of a 
script isn't an option, since I'm using FCP HD 4.5.

Keep up the excellent newsletters - only two months and I'm already hooked! 

Larry replies: John, thanks for writing.

This problem is easy to solve. Double-click your clip in the Timeline to open it in the Viewer. Press the Tab 



key three times to select the Level data entry box and type -96. That sets your audio to dead quiet.

[ Go to top ] 

Replacing a Bad Drive

Ben Balser wrote in to offer a second opinion on last month's comments from Tom Dukich on dealing with 
a bad drive. Tom's hard drive started to go, and he wondered: "what's going to happen when I move the 
contents of the secondary scratch to a new drive?"

In last month's issue I replied: "When you get your new drive, copy the files from Drive 1 to Drive 2. When 
you open your FCP project it will indicate media is "off-line". Go to File > Reconnect media and find the 
missing files."

Ben then wrote: 

Couldn't he just copy the contents of the bad drive to the new replacement drive, disconnect 
the bad drive, then name the new drive the same thing? Wouldn't FCP at that point not even 
know there's a new drive, thus avoiding the Reconnect Media step? 

I ask because I've replaced two drives this past year. Upgrading from 250GB drives to 1TB 
drives, both. Drag and drop copy contents of each old drive to each new drive. I opened my 
FCP project (a very large documentary I'm working on) and of course everything needed 
reconnecting. It was a LOT of material and I was not in the mood to re-connect all that 
media. Since I sold off the smaller drives to a friend they were no longer a part of my 
system. So I renamed the new ones with the same names as the old ones. Re-launched 
FCP, no re-connecting needed. I never had to do any media reconnection after renaming the 
drives. Last week I had a consulting client who's media drive was full. He wanted a larger 
drive rather than a second drive. So we did the same swap-out process as I had done with 
my own drives, no reconnecting needed. Just thought I'm mention it.

Larry replies: Ben, anything that saves time and effort is a good idea in my book. Thanks for letting me 
know.

Tom Dukich added this comment: 

I emailed you last month with a question on how to transfer FCP files to another hard drive. 
Your advice was spot on. I also tried the method suggested by Ben Balser in the Update and 
it worked very nicely. But, as I wanted to give my drive a new name, the solution to the 
problem was to revert right back to your original suggestion.
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Picking the Right Hard Drive

Dave Haldiman writes:



I consulted with you a couple of months ago, and now find myself in need of more advice. To 
wit:

1.  There are a couple of projects shot on DVCPRO50 that I'm about to start capturing and cutting. I 
don't have enough internal hard drive space for them. I'm been using external hard drives for 
storage (a LaCie and an Accomdata), but haven't edited off them directly (they're almost full now 
anyway). I read that if I'm going to edit off a hard drive with DVCPRO50 (rather than DV), a FireWire 
drive won't work. Is that true? Do I need an especially fast drive with SCSI? I'm working with a G4, 
OS 10.2.8, FCP 4, 768 mb of memory and dual 867 processors.

2.  Sometimes I shrink video within the frame (dragging a corner of the video inward in the canvas), but 
have problems with what's best described as tiny manic vibration as the video shrinks. What can be 
done to avoid that?

Larry replies: DVCPRO50 has a data rate of 7.5 MB/sec -- well within the specs of a Firewire drive. You 
have an older system, but it should still work. Test to make sure. Be sure no other applications are running.

The manic vibrations in your image are an artifact of the interlacing native to video, along with it's low 
resolution. Use images that don't have very fine lines, try to keep them from getting too small, and, 
perhaps, apply 0.5 Gaussian blur as an effect to smooth things out. Also, avoid rotating images in small 
increments from horizontal or vertical.

[ Go to top ] 

Using Fonts in Final Cut

Last month, Sandy Schwartz asked what kinds of fonts Final Cut supports. I told her True Type. This 
month, Steven Morris wrote in with an additional comment:

I just read your latest newsletter and I wanted to pass on something that may help out Sandy 
Schwartz. If her problem is trying to work with non-TrueType fonts, she may want to try 
FontForge to convert non-TrueType fonts to use in FCP: http://fontforge.sourceforge.net/ 

Their web site says that FontForge is an outline font editor that lets you create your own 
postscript, TrueType, OpenType, cid-keyed, multi-master, cff, svg and bitmap (bdf, FON, 
NFNT) fonts, or edit existing ones. Also lets you convert one format to another. FontForge 
has support for many Macintosh font formats.

I have not yet tried this program, and the author admits that it should be considered beta 
software, but it might just do the trick, and it is free.

Larry replies: Steven, thanks for sending this in.

[ Go to top ] 

Getting Stills to Stop Moving

http://fontforge.sourceforge.net/


Philip Howe writes from Australia:

I've hit a snag that's bothering me because in the past I've managed pretty well with the 
issue that is causing strife; namely the fizzing of high resolution stills when viewed from the 
timeline from FCP on my Reference monitor.

I'm seeing a horizontal sizzling across the centre of the frame on aerials of the country 
beneath, where there are high contrast detail differences, and "strobing", as in fine vertical 
fizzing, on ground level stills where there are wires and thin pylons. I would usually reduce 
the size of the still by reducing the resolution from his usual 300 dpi to 150 or even 72 (if 
enlarging is not required) or I would reduce the resolution alone by un-ticking the Resample 
function (in Photoshop) but this is not working. It doesn't seem format specific either, he has 
large JPEGs and also uncompressed TIFFs - the fizzing is happening with both.

Also, I find that sometimes de-interlacing them does improve their appearance. Could this 
mean that the stills are sometimes from an interlaced source? Particularly the large high-
resolution JPEGs that come from fashion photographers, somehow I have ended up with 
stills that do benefit from de-interlacing. 

Would you have any thoughts?

Larry replies: As to why deinterlacing might help -- what deinterlacing does, by default, is delete every 
other line of video and duplicate the line above it - in other words, it cuts the vertical resolution in half by 
doubling up each line. By doing so, any thin lines that are only one pixel high get eliminated or doubled in 
size -- either way, it would stop a lot of the flickering.
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When is Deleted Video Actually Gone?

Tom Dukich writes in with a new question:

I tend to capture media in large blocks because, frankly, I'd prefer to watch this as little as 
possible. So, my question is: What happens to all the junk I end up not using? If I razor 
blade out the junk, make it an independent clip, and then delete it does it get trashed and 
free up my hard drive? 

And here's a related question. Before following your advice and putting each project on a 
designated hard drive I just let stuff go willy-nilly to any of four different drives. If I trash just 
the main movie icon for these projects will all the old related files (rendered, etc.) eventually 
go away or do they hang around until I actually delete them directly?

Larry replies: Deleting anything in the timeline or browser has NO affect on media stored on your hard 
drive. So the answer to your first question is
"no."

The only way you can delete media is to go to the Finder, find the media file and drag it to the trash. Final 
Cut works really hard to make sure media is not deleted accidentally.



The answer to your second question is that all files need to be deleted independently. However, as long as 
you are not changing the location of your scratch disks, using Tools > Render Manager is a great way to 
get rid of the render files for any project with a single mouse click.

Here's an article that describes how to use it: http://larryjordan.biz/articles/lj_render_mgr.html
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Chroma-key plug-ins

Stephen O'Brien sends in the following:

I have taken my first attempt at shooting green screen footage. The subject (talking head) 
has pretty unkempt hair and I cannot get a good enough key in Motion. I have tried a demo 
of DVMatte Pro and it copes really well with the hair problem. What do you think of this plug-
in and is there a better one out there for the price?

Larry replies: Stephen, I don't do a lot of chroma-keying, but you might also take a look at 
the Ultimatte plug-in.

Stephen then wrote:

I have downloaded a trial of Ultimatte and although it looks good it also carries a price tag of 
$2170 compared to DVMatte Pro which downloads for $199! As I'm a one-man-band 
documentary filmmaker shooting solely on DV then the cheaper option is obviously the way 
to go as it certainly solved the hair problem that Motion was struggling with and it also solves 
the cash flow problem that I am struggling with.

Larry adds: Thanks for the update. If other readers have recommendations, I'm happy to pass them along.

[ Go to top ] 

Reading Timecode from an Audio Track

Jamais Vu and Vitor Leite separately wrote in with the same question:

I am trying to find out if there is any way that you know of to read an audio timecode in Final 
Cut Pro. (Timecode that is laid into a track as an audible source.) I know in Avid there is a 
function to convert it to a displayed timecode. We need it to sync the audio with the cameras.

Larry replies: Guys, I don't. However, if any readers have any ideas on how to do this, I'll share them next 
month.

[ Go to top ] 
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Which Edge is Up?

Aaron Lutze writes:

In reference to your article on the long term storage of tapes, you mention they should be 
stored on edge. I was wondering which edge would be best?

Larry replies: Any edge will do. It isn't the edge that's important, it's minimizing the effect of the earth's 
magnetic field on the tape, as well as minimizing the effects of gravity pulling the oxide toward one side of 
the tape.

[ Go to top ] 

Down-converting HD Video to SD

Tomas Lovén writes:

How do I downconvert an HD 16:9 video to DV 4:3 the best way; the HD movie is filmed so it 
can be cropped.

Larry replies: Down-converting is best done either before you start editing or after editing is complete. You 
can do it inside Final Cut, but the rendering takes forever. 

●     Down-converting out of the camera during capture requires changing an output menu setting on the 
camera.

●     Down-converting in Compressor can be done by selecting one of the Advanced Presets.
●     However, probably the best way is to edit them in HD, output as a self-contained QuickTime movie, 

then use Graeme Nattress' Standards Converter utility to do the down-conversion.

You can learn more about Graeme's filters here.
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Wrap-Up 

Well, that's it for another issue. Please take a few minutes and:

●     Register for one of my seminars
●     Subscribe to Edit Well
●     Visit our store and buy a DVD or two. 

Your support for our seminars and products keeps our website, and this newsletter, free. 

http://www.nattress.com/
http://www.larryjordan.biz/sem/2006_fall.html
http://www.peachpit.com/editwell
http://www.larryjordan.biz/store/index.html


I'm grateful for all your comments and questions. I love hearing from you because when you share your 
ideas and suggestions, we all learn.

Thanks, and edit well.

Larry

Subscribe to Larry's FREE

Monthly Newsletter! 

Email:    

 

[ Click here for a printer-friendly PDF version of this issue. 400 KB ]

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your friends to sign up at www.
larryjordan.biz.

To unsubscribe, simply send me an email and I'll remove you from the list. This list is not sold, rented, or 
bartered. The only person who knows you are on this list is me.

The information in this newsletter is believed to be accurate at the time of publication. However, due to the 
variety of possible system and software configurations, the author assumes no liability in case things go 
wrong. Please use your best judgment in applying these ideas.

The opinions expressed in this newsletter are solely those of the author. This newsletter has not been 
reviewed or sanctioned by Apple or any other third party. All trademarks are the property of their respective 
owners and are mentioned here for editorial purposes only.

Text copyright 2006 by Larry Jordan & Associates, Inc. All rights reserved. This newsletter may not be 
reproduced or published in any way, in whole or in part, without specific written permission from the author. 

Links to my website home page or articles are welcome and don't require prior permission. 
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