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Welcome to the latest edition of my Final Cut Pro newsletter!

The goal of this newsletter is to provide information helpful to the 
professional user of Final Cut Pro. This newsletter publishes around 
the middle of each month. Past issues are not archived, however, key 
articles are posted to my website for your future reference. All 
software references are to Final Cut Pro 5 unless otherwise noted. 

Please invite your friends to visit my web site -- www.larryjordan.biz. 
We are working to make it a great Final Cut resource!
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Welcome!

I'm delighted to announce that my 
latest book -- Hands-on Training for 
Final Cut Pro 5 -- is now available!

http://www.larryjordan.biz/


Published by Peachpit Press and Lynda.
com, this edition was thoroughly 
updated to illustrate the new features 
and improvements in Final Cut Pro 5. 

Rather than just showing how the 
application works, this 528 page book 
shows how Final Cut fits into an overall 
post-production workflow.

The book chapters include:

●     Organizing your system for more efficient editing
●     Learning the FCP interface
●     Capturing media -- including HDV
●     Editing to the Timeline and trimming your clips
●     Creating and modifying transitions
●     Audio editing and mixing
●     Adding motion, filter effects and text
●     Outputting and archiving
●     Plus, an appendix on trouble-shooting

I was very pleased with the response to my first book on Final Cut HD and 
hope you like this one just as much.

Although you can order the book on Amazon.com or from your local 
bookstore, you can also buy it from our online store and at a 20% 
discount off the suggested retail price of $44.99.

Click here to buy my book for $39.95 -- 
or call the office to order a copy: (818) 879-5105.

I look forward to hearing your comments!
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Technique: Creating a Glow Behind Text

This technique was discovered by Chloe, one of my students at Video 
Symphony. I thought this was both simple and cool, so I want to share it 
with you. And, it works in all versions of FCP from 3.0 on.

We'll create this effect over a black background, just to make it easier to 
see. However, you can key this over any video clip. 

When I first looked at Outline text, I thought it was the ugliest thing I'd 
seen in a long time. However, the more I work with it, the more interesting 
it gets. Here's Chloe's version.

file:///Volumes/Business/Website%20-%20LJA/Larry.biz%20web%20site/products.html
http://www.larryjordan.biz/store/index.html


1. Go to the Viewer and make sure the Video tab is selected.

2. Click the Generator button, the small letter A in the lower-left corner.

3. Select Text > Outline Text.

4. Before doing anything else, drag the text clip from the Viewer to the 
Superimpose overlay menu in the Canvas.

5. The clip appears at the position of the playhead and superimposed one 
track above the track selected in the patch panel.

6. Double-click the clip to load it into the Viewer. You can tell if a clip has 
been loaded from the Timeline because the playhead scrubber bar in the 



Viewer has little sprocket holes in it.

7. Click the Controls tab and type "Snowboard!". Set the font to Marker 
Felt and the size to 90 points.

8. So far, your effect looks like this.



9. If you were to key the outline text over anything other than black, you'd 
see it has a truly ugly border around it. However, we can change the 
border to something much more aesthetic by setting Line width to 200, 
Line softness to 100 and changing the color of the Line Color chip by 
clicking it and selecting any color but black. Here, I've used gold.

10. Here's how things look now. Ah, much better! That, alone, makes for 
more interesting text. However, in writing this technique, I discovered 
more interesting stuff by playing with the Background settings farther 
down the Controls tab.



11. Change the Horizontal size to 150, the Vertical size to 150, the 
Vertical offset to -80, Back soft to 50 and Back opacity to 40. Then, 
click the color chip and change the color to a medium-deep blue.

12. The effect now looks like this -- very cool. And much more subtle than 
you might at first suspect.

13. If you want to try something really interesting, drag a video clip into 
the Back Graphic well and watch what happens.

14. To key this over a video clip, simply edit a video clip onto V1 
immediately below the text. 

I thought this was a very interesting way to create a simple, but elegant 
effect. And, now you can create it, too.
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Fall Seminar Tour Expands to 6 Cities!

By popular demand, we've expanded our "Supercharge your Productivity 



with Final Cut Pro" seminars to 6 cities!

●     Chicago -- Oct. 29
●     Washington, DC -- Nov. 3
●     Atlanta, GA -- Nov. 5
●     Denver, CO -- Nov. 10
●     Seattle, WA -- Nov. 12
●     Los Angeles -- Nov. 14

Each of the seminars is an intensive, eight-hour session designed to 
"Supercharge your Productivity with Final Cut Pro." You'll learn techniques 
to help you do more in far less time!

If you need to pay the rent with your Final Cut skills, then this 
is one seminar you must attend! Even past seminar attendees 
will benefit from tons of new material. Learn the benefits and 
limitations of using Soundtrack Pro to repair bad audio or mix 
projects; power editing and trimming tips; secrets to using 
LiveType, Multicam, and much more.

Plus, every session ends with a one-hour Q&A where you can get all your 
FCP questions answered. 

As one attendee wrote last spring:

If you've ever heard Larry present Final Cut, you know what an 
incredible experience this is.

We are limited to only 50 seats in each city -- so register now!
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Tips from the Classroom

There are two tips from the classroom this month, sort of.

Apply video and audio default transition at same time

Pete found that if you:

1.  Select an edit point



 
2.  Control+click it and select Apply Transition

 
3.  Both the audio and video default transitions are applied 

simultaneously.

Cool.

The Unknown, but Cool, Tip

Now, this next tip is a bit of a puzzle, because my notes are incomplete. 
Sigh...

Here's what I wrote: "Tracey found that if you hold down the Command 
key, you can override the spacing."

Which, I'm sure, made perfect sense when I wrote it. But now, I have no 
idea what spacing we are over-riding. If you have an idea, please let me 
know. It's driving me nuts!
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Technique: Importing still images

The spur for this article came from Billy Miller, who wrote:

I just found your site through Ken Stone and I love it!

I have a question in regarding the article "Technique: Prepping 
Still Images for Video." Here is the paragraph I'm referring to:

"Also, if you want to zoom in, you need to import an image at a 
larger size than full-screen so that you have room to zoom 
without pixelization... If I plan to pan or zoom, I import it at 
1440 x 1080 x 72. This allows me to zoom to double the image 
size without problems. Image quality is good."

I found that in Final Cut Express HD when I import an image at 
1440 x 1080 x 72 FCE interprets it as 16:9 wide screen and 
squashes it. I've been importing at 1441 x 1081 x 72 to 
alleviate this problem. Why does this happen and can I turn this 
feature off somehow?

http://www.larryjordan.biz/articles/lj_image_prep.html
file:///Volumes/Business/Website%20-%20LJA/Larry.biz%20web%20site/articles/lj_image_prep.html


Larry replies: Yup, you're right. Things changed with FCP 5.

When I was writing my book on Final Cut HD, I wrestled with figuring out 
the best size to scan graphics that I wanted to import into Final Cut.

The folks at Neotron Design (http://lormiller.home.mindspring.com/) were 
really helpful in providing both an outstanding scanning template and lots 
of good advice on the best way to scan graphics for video.

As a result of which, I made the recommendation in my first book to scan 
all graphics at 1440 x 1080 x 72, as that size was small enough not to 
choke Final Cut, yet large enough to allow moves around inside the graphic.

Well, I was feeling pretty pleased with myself until FCP 5 was released. 
One of the big features of FCP 5 is it's support for native editing of HDV 
video. And, the HDV frame size is 1440 x 1080. Sigh...

This means that when I try to import a graphic, FCP, ever helpful, assumes 
its an HDV still frame which has a default 16:9 aspect ratio. Getting Final 
Cut to recognize it as an oversized 4:3 image to be edited into a DV or SD 
sequence is a major pain in the patoot.

Complicating the whole issue is that when importing a still image into Final 
Cut, you need to compensate for the difference between the square pixels 
used on a computer versus the rectangular pixels used in video.

More research was called for and I discovered all my favorite sizes seemed 
to duplicate one or another HD frame size. Deeper sigh...

Anyway, after a lot of tinkering, I found a new image size that imports as a 
4:3 image, properly compensates for pixel dimensions, and is relatively 
easy to remember. Plus, it's not too big for Final Cut to handle easily.

Ready? It's 1800 x 1350 x 72 dpi.

I've been working with this size for a while now, and it seems to work fine.
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New Digital Video Principles DVD released.

Lynda.com has released Larry's latest training DVD: Digital Video 
Principles.

Digital Video Principles is a refreshingly 
straightforward series of QuickTime tutorials (running 
time of 2.5 hours) that will help the beginning to 
intermediate editor make sense of all the terminology 

http://lormiller.home.mindspring.com/


and features of digital video. 

Topics include: Video standards, formats, frame rates 
and understanding timecode. Video data rates, and 
storage requirements. 24 fps video. Color, including 
white balancing, color sampling, color spaces and 
how to read a scope. Video graphics, including the six 
major ways video graphics are different from 
computer graphics. Digital audio sample rates, bit 
depth and how to read an audio meter.

It's available on our website for $49.95. 

Click here to go to our store.
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Technique: Using Render Manager

In my classes, I've discovered that many of my students are not familiar 
with a very simple tool that can help you keep your render files under 
control - the Render Manager.

Unlike it's big brother, the Media Manager, the Render Manager is both 
easy to use and works great... provided you set your computer up properly.

For anyone who has attended my seminars, read my books, or sat in one 
of my classes you have learned that I have very specific ideas on how to 
best set up your computer for Final Cut.

I've written an article about this and posted it to my website: http://www.
larryjordan.biz/articles/lj_archive.html.

In summary, the key is to set your scratch disks, then never change them. 
Final Cut does a great job of organizing your files, both capture and render, 
so that they are easy to find. The article explains this in more detail.

Assuming you follow this advice, using the Render Manager is straight-
forward. (Your files will look different from mine because both of our 
projects are different.)

file:///Volumes/Business/Website%20-%20LJA/Larry.biz%20web%20site/products.html
http://www.larryjordan.biz/store/index.html
http://www.larryjordan.biz/articles/lj_archive.html
http://www.larryjordan.biz/articles/lj_archive.html


1. Select Tools > Render Manager.

2. The Render Manager window, generally, has two folders in it. One for 
the current project and one for all other projects.

3. Twirl down the arrow next to the currently open project. Notice that all 
sequences that have render files are listed. Twirl down the Sequence file 
and notice that render files are separated into audio render files and video 
render files.



4. Twirl down the Additional Projects arrow and see all the projects that 
have render files associated with them. Many of these project may no 
longer be active, but the render files still exist.

5. To delete a render file, click in the Remove column. Each line that has a 
check mark will have all its render files deleted.

6. You can delete files by type (audio or video), by sequence, or by project. 
In this example, I am deleting all the render files associated with the 
Chapter 2 Lesson. I simply clicked once, in the Remove column, and all 
subsidiary folder and files were checked.

7. Notice, when you select render files to delete, the total amount of 
recovered space is illustrated in the lower-left corner. In this example, I am 
deleting 10.6 MB of files.

Once you click the OK button, the render files are gone and can not be 
recovered by doing an Undo. The only alternative if you delete the wrong 
files is to re-render the sequence.

Also, you can not delete individual render files. And, in fact, what I've 
found best is to delete render files by project, once the project is complete.

Still, the first time I discovered the Render Manager, I must have 
recovered well over 20 GB of space taken up by render files I no longer 
needed.



And having more hard disk space to work with is always a good thing.
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Technique: Moving Files between Final Cut and LiveType

In researching my up-coming seminar series (Supercharge Your 
Productivity), I was studying LiveType and discovered several things, two 
of which I want to share with you in this issue.

This first tip was the result of a recent class where more than half of the 
students who worked with LiveType did not know to easily move their 
projects between LiveType and Final Cut. Starting with Final Cut HD, Apple 
added a much faster, but less intuitive way, to switch a clip between 
LiveType and Final Cut.

In this example, I want to create an opening animation for a snowboard 
project.

1. Move your playhead to the middle of the clip you wish to use as the 
background to your animation. Type the letter "x" to mark the In and Out 
of the clip your playhead is in.

2. Select File > Export > For LiveType.



3. Give the file a name and save it -- accept the rest of the defaults in this 
dialog.

4. Open LiveType.

5. Select File > Place background movie to import the clip you just 
exported from Final Cut into LiveType.

6. Notice that the clip is immediately displayed in the timeline. Move the 
Out indicator so it touches the end of the clip.



7. Create your animated effect (that's a story for another article).

8. When you are done, select File > Save and save just your project. You 
do not need to render the file. 

In this case, I named it Snowboard title.

9. Switch back to Final Cut and import the LiveType project file you just 
saved by selecting File > Import > File.



10. Double-click the file to load it into the Viewer, then edit it to the 
Timeline so that it is on V2, immediately above the clip you exported.

11. Notice that the text is immediately keyed into the video.

12. Now, let's pretend we need to make a change. Here's the magic -- 
Control+click the LiveType clip and select Open in Editor.

13. Instantly, LiveType starts and the clip is loaded into it, ready for 
editing.

14. Make what ever changes you wish in the file then save the file. 
(Saving the file is VERY important.)

15. Switch back to Final Cut and your file is immediately updated 
automatically.

The key is to Control+click the clip. By selecting Open in Editor, you are 
telling Final Cut the file is about to be updated. Final Cut watches the file 
and the instant you save it, it loads the new version into your timeline.

This is such a significant time saver that I use it dozens of times in each 
project. 

Remember, don't render your LiveType projects that you are sending to 
Final Cut. (If you want to create an animation for other software, then you 
will need to render.) ((OK, um, you also don't need to render if you are 
sending the LiveType file to DVD Studio Pro, either.))
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Technique: 
How to create and position keyframes in LiveType

Now that you know a faster way to move LiveType projects into, and out 
of, Final Cut, let's take a look at a way to create a motion effect in 
LiveType. This is a simple example, but you can build your own 
sophisticated effects.

Here is our example: I've created an animated open for our snowboard 
video. Except I want it to fly in from the side, then drop out the bottom. 
Now, granted, you could use one of the prebuilt effects, but, then, you 
wouldn't learn anything, would you?

Keyframes are different in LiveType, when compared to Final Cut. In FCP, 
you set a keyframe for each parameter you want to adjust. In LiveType, 
one keyframe covers every parameter for that frame.

Keep in mind that with both Final Cut and LiveType, you always work with 
keyframes in pairs. And, in LiveType, every clip has an automatic keyframe 
at the beginning and end of the clip. 

So, let's see how to create this effect.

1. We have created a simple animation that we want to manipulate. Select 
the track you want to apply the effect, then, go to Track > Add New 
Effect (or type Cmd+E).



2. A new, purple, effect track appears below the text track.

3. Grab the right edge of the effect track and stretch it so it runs the full 
length of your clip.

4. Move the playhead to 20 frames into the clip. The yellow tool tip will tell 
you when you are at the right spot. (We are assuming we want this effect 
to take 20 frames.)

5. Be sure the effect track is selected, then choose Track > Add 
Keyframe (or type Cmd+K).

6. Move the playhead to the beginning of the clip.

 

7. Go to the Inspector and click the Attributes tab. Then, click the small 
padlock to the right of the Offset X and Offset Y sliders. Drag the Offset 
X slider all the way to the right. See how the text moves? Hmmm... see 
how it doesn't move enough to get off the screen. 



 

 

8. What to do, what to do? Ah, yes. This attribute can actually move far 
more than the slider allows. So, type 600 into the data entry box to the 
right of the slider.

9. Poof! The text disappears off the right side of the screen.

 

10. Play your clip and watch as the clip slides in from the right.

11. For extra credit, create another keyframe in this same effects track 20 
frames from the end. Then, move to the end of the effect (where the small 
edge triangle is) and change the Offset Y value from 0 to 200. Watch 
what happens to your clip.

There are always two keyframes on a LiveType clip -- one at the beginning 
and the other at the end. However, they are not activated unless you 
create another keyframe somewhere in the middle and start to make 
changes. Otherwise, LiveType just assumes your changes are just the 
permanent location for that image.

Oh, and you can move a keyframe by simply dragging it.

There's lots more to learn about LiveType, but that's enough to get you 
started.
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Last month's poll

Last month I asked what tape format readers are editing. Here are the 
results:



As expected, slightly less than half, but the vast majority, are working with 
DV.

However, what I found interesting is when we compare the results of this 
poll to the one taken about a year ago.

Notice the drop in DV over the last few months and the increase in 
professional SD and HD formats, including HDV. Now, these are not 
scientific polls and are not representative of all Final Cut users. But they 
are representative of the people reading this newsletter.

Now, compare those two polls with one taken about four months ago, when 
FCP announced it would support native HDV editing. Here are the results of 
that survey:

 



Compare the caution about HDV then, with its use now. Again, while not 
scientific, it does show a shift in thinking amongst readers of this 
newsletter.
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This month's poll

This month, I want to look at some business issues editors face, so I 
created two polls:

1. How you charge for editing your projects, assuming it's for a new client.

2. The amount of your standard editing hourly rate -- just for your time, 
not including equipment. And, if you bill more for effects creation, this poll 
is just asking about your editing rates.

I get a lot of questions from my students about both these issues and 
would be grateful for your feedback.

Again, I stress that all answers are anonymous. You can view the results 
once you vote. And, as usual, I'll publish the results next month. 

Thanks for taking the time to vote:
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Article: What makes HDV different from DV

Not to mention my book or anything, but while doing research on HDV, I 
started to compile a list of what makes HDV different from DV, or other 
video formats. 

And I thought with all the excitement surrounding HDV, this would be a 



good time to share some of that information to help you make a more 
informed decision on whether HDV is right for you.

First, HDV playback from the camera is not as responsive as DV when 
trying to find precise In and Out points. With DV, I could move the deck 
easily frame-to-frame. With HDV, I tended to give myself more leeway by 
capturing extra footage at the top and tail of a clip.

Apple’s Web site says that due to the nature of HDV, it needs to read entire 
image blocks before they can be decompressed. So, expect to see different 
images in the camera monitor and FCP capture window.

In fact, HDV is a significantly different video format from DV, with a variety 
of quirks all its own. Here’s a quick list of things to watch for:

●     HDV needs serious CPU power, I strongly recommend a G-
5. Apple says you need at least 1 GB of RAM, as well.

●     You can’t control HDV during capture as precisely as DV. 
Editing, however, is very precise.

●     You can’t monitor HDV on an external video monitor using 
FireWire, you can only watch HDV on your computer 
monitor.

●     You can only output to tape using Print to Video, not Edit 
to Tape.

●     You can't make frame-accurate edits back to an HDV tape.
●     You must export HDV as a self-contained QuickTime 

movie to compress the file into MPEG-2. (This reconforms 
the GOP structure.)

●     You don’t need to compress HDV using Compressor when 
going to a DVD, because it is already compressed into an 
MPEG-2 format.

●     There is no HD-SDI deck to interconnect into all-digital 
workflows.

●     Native HDV resolution is 1440 x 1080.
●     HDV converts its native resolution to either 1920 x 1080i 

by using line-doubling or 1280 x 720p by removing lines.
●     HDV has timecode and frame-rate issues; in other words, 

they are not completely accurate.
●     HDV supports only two channels of audio in or out.

You can solve some of these problems by converting your HDV video into 
Apple's Intermediate codec. This has the advantage of being able to edit 
the resulting video frame-accurately on much slower computers. However, 
there are significant quality issues during the conversion. As well, it takes a 
long time and file sizes are four times bigger.

Just some things to think about as you consider the jump.

To further this point, Daniel Yu wrote in with a question:

Now that FCP5 can edit HDV natively, I keep hearing about 
alternative codec strategies. Some say that you should still use 
the AIC when editing HDV in FCP5. There is also an article at 
kenstone.net touting a program called HDVxDV to transcode 
HDV before editing, rather than edit natively. I understand that 
a non-GOP-based codec is less demanding on the system for 
editing purposes, but I thought there was a quality trade-off 
transcoding to any type of intermediate codec, and that this 



was the big advantage of FCP5's native HDV workflow. Should I 
stick with FCP5's native HDV editing? Is there ever a reason to 
use AIC or HDVxDV in FCP5?

Larry replies: From my point of view, the only reason to work with the AIC 
codec is if your machine is not fast enough to run FCP 5. HDVxDV is great 
to convert HDV back into DV. However, if you want to keep the HD quality, 
down-converting is the last thing you need.

In general, let FCP 5 edit HDV natively.
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Technique: Creating a Compressor Droplet

One of the advantages of using Compressor to create your MPEG-2 files for 
DVD Studio Pro is that once you have your settings the way you want 
them, you don't need to change them, just reuse them -- over and over.

And a very fast way to do this is to create a droplet, which appears as an 
icon on your desktop.

Here's how:

1. Open Compressor.

2. Go to the Presets window.

 

3. Select the Preset you want to turn into a droplet -- in this case, it's 
Larry's Great Preset in the My DVD presets folder.



 

4. Click the middle icon of the three at the top of the window. This allows 
you to save your setting as a droplet.

 

5. In this dialog, tell Compressor where to save the droplet -- I generally 
keep them on my desktop. And where you want the compressed files to go 
-- I find it best to compress files to my second drive.

 

6. Click OK and the droplet icon shows up on your desktop (or where ever 
you decided to save it.

 

7. When you drop a video file on top of the droplet, you don't even have to 
open Compressor. A dialog appears telling you things are getting ready.



 

8. Then, you confirm whether you want to make any changes to the 
preset. 

9. When you click Submit, your file is compressed while you go about your 
everyday work. No muss, no fuss.

And, when it comes to compression, once I have my settings the way I 
want them, I want to compress a files as fast and painlessly as possible.
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Reader Mail

Problems with Compressor

After discussing how to create a droplet for Compressor, it's fitting to turn 
to our first letter from Brian Dorr, who writes:

[I'm] not happy with the length of time [it takes] to compress 
an .m2v file nor the quality afterwards. Seems the video editing 
community is not happy either with the latest version of 
Compressor. What are you hearing from your sources. Is Apple 
working on a fix? 

I had to purchase QT7 Pro to compress my files. Happy with the 
results.

Larry replies: My experience with the current version of Compressor is 
limited. I'd be interested in hearing from other readers about their 
experiences.

- - -

Thoughts from Tom Wolsky



One of my favorite things to do after publishing a newsletter is reading 
Tom Wolsky's critique of each issue. I always learn something new when 
Tom writes. Here are some of his comments from last month:

Regarding your article on Multiclips

●     When editing a multiclip to the Timeline, you can click the red 
envelope, or "Option- drag the multiclip to the overlay menu 
in the canvas, Option-drag it to the Timeline, or use the 
keyboard shortcuts."

●     When you use Sync > Open from the center pop-up menu in 
the Viewer, it automatically moves both playheads in the Viewer 
and Timeline to the same position.

●     Another way to set the audio, which I almost prefer as I don't 
have to think about it, is to edit the audio only into the Timeline 
from the right camera, and then edit the video only from the 
multiclip.

●     Click the clips to cut only seems to work during playback (I 
think this was changed in 5.0.2 as my recollection is it didn't 
work in earlier versions). If you aren't playing the director but 
choosing your edit spots and then cutting you have to use 
either the buttons or the keyboard shortcuts.

Regarding your article on whether to upgrade to Tiger

Larry wrote: "Tiger (OS X 10.4.2) does not seem as stable as OS 10.3.9 
and should be avoided for professional applications, where possible."

Tom replies: 

I'm not sure why you say that. I haven't seen evidence of this.

You talk about upgrading your OS and whether or not you 
should do that. Apple offers an OS upgrade installation, which I 
don't think professional users should use, not even an archive 
and install. No professional should "upgrade" their operating 
system, ever. You describe upgrading your OS, and the 
problems that resulted. Updating, 10.4 to 10.4.2 is one thing, 
but 10.3 to 10.4 is a new operating system. 

For professional applications I believe the system drive should 
always be erased and the OS clean installed. If that's done 
correctly I have not seen significant issues with Tiger, perhaps 
even less than with Panther. There may be issues related to 
Spotlight, but that's a user-specific problem, and probably not 
common to most FCP users.

As for your respondents with Tiger issues I would be curious to 
know how many of them did an erase and clean install. 

Regarding the use of Capture Now

>Larry wrote: "Mike, there are known issues of sync drift in certain 
circumstances when using Capture Now."

Tom replies: 

http://www.larryjordan.biz/articles/lj_multiclip.html


More bad-mouthing of Capture Now. There is no sync drift 
caused by Capture Now. There are no issues, other than 
possible FireWire protocol issues with Canon cameras, related to 
Capture Now. Capture Now is exactly the same function as 
capturing with I/O. You'll get exactly the same results. If your 
tape or settings are screwed up one way, they'll be screwed up 
the other way as well. 

Just to add, another user with problems because he didn't do a 
clean install.

Martin Iverson adds his opinion on this same matter:

Due to economic constraints I use my camera as a deck and I 
capture exclusively with Capture Now. With almost 100 hours of 
footage I have only had a sync issue once. It was when I 
imported footage shot on a Canon XL1S. When I use Capture 
Now with footage shot with my Panasonic AG-DVC30 it is 
perfectly in sync even if I go crazy and capture in lengths longer 
than 1 hour. Since I use my Panasonic as a deck, the Canon 
footage was imported using Panasonic FireWire protocol. So I 
don't suspect the Canon FireWire protocol. When a Canon 
camera is recording, the audio is not locked to the video, each 
has a separate timing protocol. Where as with Panasonic 
cameras the audio is locked to the video. I have therefore 
attributed this anomaly to the recording protocols of Canon 
cameras.

Larry replies: OK, maybe I'm being a bit harsh on Capture Now. Maybe it 
works better than I've stated. I will try to be more pleasant.

- - -

Doing a Clean Install

E. Worth writes:

Rick Jimenez, one of your newsletter contributors, wrote in the 
last issue:

My client wanted me to do some DVDs, and I figured 
it was time to buy DVD SP. I went all out and bought 
the Studio upgrade. After installing the software I 
opened and worked on a very short project for a 
client, just to see how FC5 worked out. Seemed fine. 
Then I upgraded to QT 7.1 and it KILLED FCP. Within 
a day I wasn't even able to open the program.

Luckily I have everything on LaCies, so I knew I 
could still get at my projects if I could run FC. I 
asked a few editor friends and in the end did a clean 
install. A big pain, but there didn't seem to be 
another solution. After the clean install everything 
seemed to be working fine.

I don't quite get what the clean install was? Could you fill me in?

Larry replies: A Clean Install is one of the options Apple provides when you 



upgrade to OS X Tiger (10.4.x). What it does is erase your hard disk and 
install a new version of the operating system. The reason it is a pain is that 
you need to back up all data from the hard disk you are going to erase, 
then reinstall or copy that material back once the upgrade is complete.

However, the benefit to doing a clean install, as others have indicated, is 
that your computer runs much more smoothly becuase the entire operating 
system is fresh, not upgraded.

- - -

Regarding the article on new render settings in FCP 5

Larry wrote: I change the render settings on my final sequence to Best and 
re-render."

Tom Wolsky writes:

How do you do this? If everything's been rendered, how do you 
force it to re-render everything?

The whole Fastest, Normal, Best seems to be raising problems 
in some areas. Despite the improvement in scaling many people 
are reverting to fastest when having to render titles, as normal 
and especially best appear to significantly degrade the text. 
Switching to fastest seems to alleviate this problem.

Larry replies: I've found that changing render settings in a sequence 
deletes all render files -- so does clicking a visibility light.

Tom answers: 

Changing render settings has not been the case since v3, when 
the application held separate render qualities. Try it.

Go to Sequence > Settings, turn the render settings to low 
quality, render something that's red, and then switch the render 
controls back to full quality. Nothing happens in the sequence. 
You have to be really careful if you work with lo-res that you 
don't accidentally output the lo-res material. You'll get no 
warning.

The visibility function does work. Unless you hit Undo to switch 
the visibility back on.

Larry replies: Good to know. From now on, I'll make sure to delete render 
files using the Visibility light.

[Go to top.]

- - -

Doug Lyons, from Seattle, writes:

I liked your article on Auto-Render but you might warn others 
to not do as have done.

http://www.larryjordan.biz/articles/lj_fcp5_render.html


I use Auto-Render all the time. Like you said, it saves a lot of 
time. However, the other day I was doing an online conform of 
an Avid offline project. After I used Automatic Duck Pro import 
to convert the OMF2 from the Avid, I had a half hour sequence 
with no media attached. I was ready to start digitizing. But Hey 
it's lunch time so let's take an hour off.

When I got back I found that FCP had very diligently been 
rendered gigs and gigs and gigs of "MEDIA OFFLINE" video in 
uncompressed 10 bit.

Luckily, I was aware of the error and purged all of the render 
files from the hard drive.

It reminded me of the sorcerers apprentice where the mops 
kept stupidly bringing more and more buckets of water. Or, 
better yet, it was reminiscent of the novel Jack Nicholson's 
character in "The Shining" was typing. Reams and reams of 
paper with nothing but "All work and no play makes Jack a dull 
boy" written on them.

So be warned. And turn Auto-Render off when not needed.

Larry replies: A nice story -- especially the sorcerer's apprentice part!

- - -

Strange Pixel Waves

Sanjay, of Sanjay Productions writes:

You’ve probably “seen it all” so I’m hoping you’ll have some 
input on this one:

How do you eliminate those waves of particles that move across 
a screen during long fade to black? They really get exaggerated 
during encoding for DVD. 

Those moving waves are much more visible in the viewer than 
in the PVM 14Lxx studio monitor(actually nearly invisible in this 
monitor) that is calibrated per NTSC bars from the same 
timeline. 

Upon very, very, very, close scrutiny, it seems that all clips 
appear to function the same during dissolves. Most clips just 
don't reveal it the way that a lightly tinted sunrise sky performs 
when faded to black over several seconds. Would an 
uncompressed (from DVCAM) media perform differently/better? 

I just examined the browser for discrepancies of any kind in the 
clips and the one glaring difference relates to field dominance: 
None of the source clips have a field dominance indicated in the 
Browser Should they? Its says "none"

I shot them drop frame, DVCAM with a PD-150 and a PD-170 
but someone else captured them to LaCie FW-800 drives via the 
DSR-25 via firewire. The sequences are set to drop frame also. 



I'm in a studio using G-5 dual 2.0, four gigs ram, thirty inch 
cinema display, FCP HD and OS 10.3 something. encoding with 
compressor 2.0 and DVD SP 3. I've tried digigami encoder but 
no better results. They both tend to exaggerate the particle 
waves during long dissolves. 

I also tried setting the sequence field dominance to none, but 
no difference in results… still those waves of particles moving 
across the viewer (not even barely visible in NTSC monitor…but 
I know these particles will show up on DVD.

I’ve tried third party dissolve plug ins, cgm’s, and of course FCP 
HD. 

I’ve also applied film effects plug ins. So far, nothing seems to 
affect these waves of small particles moving across the viewer 
AND on the NTSC after DVD encoding.

Larry replies: Sanjay, I took a look at the images you sent and I have no 
idea what might be causing this effect. If any reader has an opinion, please 
share it and I'll pass it on to Sanjay.

- - - 

FCP Lockups during capture

Gerry Fraiberg, from Ontario, Canada, writes:

My Log & Capture lockup problems continued after following 
your advice to rename the FCP Media folder to Final Cut Pro 
Documents, move files from the old Docs folder to the new, and 
then delete the old folder. 

Hmmm, said I...what's with this? 

I then decided to call Apple Technical Support. They hadn't 
heard of my lockup problem during Log & Capture (or at least it 
wasn't in any of their Knowledge Base libraries - internal or 
public). So I posted to a couple of forums, and got what 
appears to be a solution. 

It was suggested that I uncheck the Preview box in the Audio 
section on the Clip Settings tab of the Log & capture window. It 
was also suggested that I increase RAM from 1GB to 2GB, which 
I did. I followed both suggestions, and voila...it works. I haven't 
experienced any lockups since. Of course I had to take the 
audio output of my Sony DSR-11 deck and plug into my NTSC 
monitor speaker to get sound. But that's ok since I'm only 
capturing and not doing critical listening during sweetening. 

Larry replies: Very cool. I knew more memory is helpful, this provides 
further proof. I would not have guessed the problem was with the Preview 
button, that's nice to know.

[Go to top.]

- - - 



Working with Soundtrack Pro

Andy Field, from Fieldvision Productions, writes:

Posted this in Soundtrack forum at LAFCPUG but no answer 
from there yet. This sounds like it should work automatically

When you chose "Open in Editor" from the FCP TL or even Send 
To Soundatrack Audio Edit Session. It opens in Soundtrack Pro 
and opens the entire clip - not just the section on the timeline 
you want to work with. The only work around I've found is to 
export that section of the timeline to Soundtrack Pro from the 
file menu.

Any ideas?

Larry replies: Andy, the first time you want to move a clip from Final Cut to 
Soundtrack you use the Send to command. Then, bring it back into FCP 
using the File > Import > File command in Final Cut. From there on out, to 
switch a clip between Soundtrack and Final Cut use "Open in Editor" by 
Control+clicking on the clip in the Timeline.

- - -

Another View of Logging

Gerry Banning, from Toronto, writes:

Recently I had a few weeks free, so I took the time to relearn 
FCP, this time 4.5. I started with "FCP for Avid Editors", which 
was good. Then, I started going through your book. Man, you 
got everything right. I love the practical tips and the demo 
movies. You have a knack for emphasizing the right features. 
Your explanation are very clear (the explanation of the user 
setting is the best I've seen). Even the so-so jokes are fun. 
Good work - I've already recommended your book as the one to 
get.

One little thing, you emphasize logging a bit too much for me. I 
don't log for two reasons (1) I want to avoid wear on tear on 
the tapes, which are the originals for the projects I work on, 
and (2) cueing on a DV deck is a pain. I like to capture in longer 
sections, but no longer than ten minutes. I try to end the 
capture of each clip at a natural break. This leaves me with an 
intact group of bins for my rushes (one bin per reel, each bin 
named after the reel), which I put in a folder. From there, I 
subclip into various new bins according to subject.

So, there's another way of working. Like you, I think capturing 
long (more than 10 minute) clips is a bad idea. But keeping 
them shorter than 10 minutes works great. (By the way, for all 
of this I've been using Avid. But it would be no different for 
FCP.)

I'm glad to hear you are bringing out a book for FCP 5.0. 
Unfortunately, my next show (starting tomorrow) is on Avid 
again. But when I do get to cut on FCP, I'll be pretty confident, 



thanks to you.

Finally, in Toronto, FCP is definitely catching up to Avid. At the 
post house we're using for my next project, the owner told me 
that this year FCP projects were more than 50% of his business 
for the first time. Also, more post houses, importantly the 
established ones, are starting to offer FCP online (the missing 
link). For myself, I want to cut on FCP because I can do more 
effect-wise than I can with Avid. Also, I want to take advantage 
of the 3rd party plugins that are cheap and good for FCP. And 
the community support for FCP, especially Ken Stone and your 
newsletter, is excellent. Maybe the next one...

Larry replies: Gerry, thanks for the very kind words about the book. My 
feeling on logging is that at some point, an editor needs to make a decision 
on what goes and what stays. Capturing large blocks of material simply 
delays that decision. However, the process of logging is more one of 
personal workflow than technology. If your system works for you, great. If 
you don't have a system, use mine until you find one you are comfortable 
with.

[Go to top.]

- - -

On-lining using Final Cut

Matthew London, of Black Rice Productions, writes:

I'm curious about a comment you made in the article "Tips for 
Successful On-Lining":

"I have discovered that Final Cut does not reliably 
create a perfect copy of sequences when on-lining. 
It is often off by a frame either way."

Do you know why this is? Has this been resolved in FCPHD 4.5 
or 5.x ?

I've been editing a feature length documentary on the Avid 
(first Media Composer and now XpressPro) for about 2 years. 
We have ingested media using a few different decks and serial 
control methods, but our TC is not reliable.

I plan on Automatic Ducking the project to FCP and doing our 
own on-line in house from the DigiBeta masters using an AJA IO 
with proper RS-422 control. This SHOULD give me accurate TC 
coming into the system.

I already planned on using your method of exporting a 
reference movie from the AVID cut to check the Final Cut 
conform. But I was concerned when I read that FCP is not 
reliable with respect to TC. Is this just the case with DV TC 
coming in over Firewire, or also with the DigiBeta/RS-422/AJA 
(or Decklink) method?

If it is the case with the "professional" route, this seems like a 
big strike against FCP. I am considering doing all of our finishing 



for the film, including preparation for transfer to 35mm, within 
FCP. Is it up to the task?

Larry replies: I know that there was frame-drift when I did on-lining with 
FCP HD. Apple tells me this has been improved in FCP 5, however, I 
haven't done any on-lining recently and can't verify this. I'd be grateful for 
comments from readers to see if this is still a problem with FCP 5.

- - -

Copying and Pasting

Dennis Rosenblatt writes:

It may seem like a simple problem but it causes me a lot of 
grief - pasting in the time line. 

Many times i want to steal a shot from one end of a sequence 
and put it somewhere else, a great time to copy and paste.  the 
only problem is that when i paste it, all kinds of things shift that 
i don't want to shift.  

What is the correct way to accomplish this?

Larry replies: Copy and paste (assuming you are using Edit > Copy and 
Edit > Paste) always pastes the new clip to the same track in the Timeline 
as the clip you copied.

If you want to paste a clip to a different track, you need to change the 
Auto-Select buttons AFTER you copy the clip. Once you copy a clip, then 
change the Auto-Select buttons, here's the new rule: 

A clip will paste into the Timeline to the same track from which it was 
copied, unless, after you copy the clip you change the Auto-Select button. 
If the Auto-Select buttons are changed, the clip will paste to the lowest 
numbered track who's Auto-Select button is lit (dark).

- - -

Multiplying Media Folders

George Kennedy, Jr., of Magek Filmworks Productions, writes:

I went ahead and changed my Final Cut Media Folders to Final 
Cut Pro Documents. I still have one problem. I continue to do 
Save AS on versions of my Projects. (i.e. Elise Carrington_V1) 
Now when I save (Elise Carrington_V2) and go ahead log 
additional media if need be. I am getting all of the different 
versions as Media Folders in my Final Cut Pro Documents 
Folder. Can you help.

Larry replies: Doing a Save As is a very good idea. It can fix problems 
before they become severe. However, Final Cut stores media based upon 
project name. So, when you rename your file in Final Cut, before you start 
recapturing media, quit Final Cut and rename both the old and new files so 
that the new file has the same name as the old file. After that, everything 
is the same.



Yes, it's a pain doing the renaming, but I feel the benefits of doing a Save 
As, outweigh the short-term hassle of renaming your project file.

[Go to top.]

- - -

Zooming

Rob Howard wrote to point out:

In your latest newsletter, you wrote:

"Furthermore, the benefit to using Cmd++ or Option
++ is that it always zooms by first centering the 
Timeline on the Playhead. For this reason, I tend to 
use Option++ for zooming because I don't have to 
worry about first selecting the Timeline or figuring 
out where the playhead is." 

This is correct, UNLESS you have a clip or clips selected in your 
timeline, in which case either of these shortcuts will zoom to the 
selected clip(s), NOT to the playhead.

Larry replies: Thanks! 

- - -

Sitting on the HDV Fence

Matt writes:

I'm sitting on the fence trying to decide between the XL2 and 
HD100, whilst using a Z1 and hoping never to buy one (whilst 
colleagues and friends do so). Our (event/conference) industry 
is the best suited to take HD forward as everything's data 
(PowerPoint), everything's 16:9 (plasma), everything's 
narrowcast. I have to admit that in my first HDV production, I 
used shots from a PDX-10. Nobody (non-video-geek) spotted 
them in the HD edit. Interestingly, everyone agreed it was 
sharper (including the PDX10) and 'not video' (NOT film-look, 
but it nods in that direction). The power of progressive scan and 
a linear gamma?

Larry replies: You are in about as controlled an environment as it is 
possible to achieve today. This is a perfect opportunity to experiment to 
see what works best.

- - -

FCP vs Avid XPress

Charlie Wilson, of CBS News in Washington, writes:

[In your recent radio interview, by the way, your comparison 
of] FCP vs. AVID XP was excellent. I use both every day as you 
can tell, and here's my 2 cents. 



FCP wins in the small house. I use it at home for the simple as 
well as complex stuff, and it has two features that stand out. 1) 
Livetype outputs are transparent backgrounds that require no 
keying in FCP, and 2) photo manipulation is only possible on 
FCP without any degradation since it is not video 720x480 yet, 
still native tiff or jpg. I hated the keyboard layout on FCP, so 
when FCP 4 came out I remapped my keys to mimic AVID's 
layout. 

For work, I like AVID better mainly because the interface (super 
bins save lots of real estate), capture tool can be left on while 
editing when crashing on a piece and adding shots at the last 
minute, and the audio rubber banding tool for audio levels. I 
have been add-edit splitting and adding dissolves to audio 
transitions for years, and the rubber banding keyframe method 
is much faster.

Now my dream machine would be able to record WHILE editing 
just like a TIVO. Funny how a $100 home unit has more 
capabilities than broadcast gear. I know being only MPEG is how 
TIVO works, but still, until we get a network server, which is 
several years away for us, that would be the ultimate.

I have been editing since 2" and Edit-Tek, CMX 3600, I had the 
first BVH-800 in the States, and had Serial Number 1004 on my 
Sony RM 400, almost 35 years and all formats, and I find you 
the most informative. Thanks a lot.

Larry replies: Thanks for the comparison and the kind words.

[Go to top.]

- - -

More on Connecting a Tascam to Soundtrack Pro

Godfrey Pye has written a simple one-page PDF describing how to connect 
a Tascam FW-1082 mixer to Soundtrack Pro.

This is very straight-forward and easy-to-follow. 

Click here to view the PDF (20k)

Andrew Wilson adds his two-cents on setting up the Tascam:

Thanks for posting the set-up guide for the Tascam FW-1082. I 
had some trouble setting it up using Tony's guide. When I 
opened the control panel, the MIDI light was gray, not green. 

I did a Sherlock search for MIDI and found 'audio midi setup' in 
utilities. I had to change the default input to the tascam. I kept 
the default output and system output to built in audio since (for 
now) I'm not using the Tascam to monitor my audio, I'm still 
using the CPU's audio output and adjusting levels using 
dedicated volume buttons on my post-op keyboard.

http://www.larryjordan.biz/goodies/TASCAM_FW1082_ STP.pdf


After making those changes, it worked like a charm.

- - -

Media Manager and Speed-Changed Clips

Lauren Krueger writes:

First of all, I love your newsletter. We're an animation studio 
hovering between HD and 5 at the moment; new computers 
with 5, old projects still in limbo land. Your article on on-lining 
has saved us numerous times and we really appreciate it. I 
wonder if you might have any additional tips for a situation that 
seems to be hopeless...

I'm one of two editors (still working in FCP HD) on this peculiar 
project. It's a Taiwanese television show being repackaged for 
American youngsters, with brand new storylines, characters, 
everything. Because we're matching footage to dialogue, fit to 
fill is a lifesaver, and because we're working with puppets and 
not live action, it often looks acceptable. However, it's time to 
on-line the show to 8-bit (from DV) and it's killing us.

The Media Manager isn't doing very well. Anything with a time 
remap (for example, 90% of my episode I'm working on right 
this moment) makes the MM go crazy! It captures the wrong 
footage altogether, never mind at the proper speed. We have 
tried memorizing your tips for successful on-lining and 
repeating it as a mantra, but it somehow isn't enough.

The best workaround we have come up with thus far is to 
duplicate the sequence, delete anything that's at 100% speed 
(sadly, not very much), leaving the altered speed clips. Next, 
the speed of those clips is set to 100%, and we attempt to on-
line from there, manually resetting everything to the proper 
speed. It's clunky, it's unattractive, and it doesn't always work.

I wonder if you know of a better way, or even the reason that 
the poor Media Manager is having such a miserable time with 
this. My co-editor is swearing up a storm at the moment, and if 
there's a non-violent way to make him stop, I'm all ears.

Larry replies: There's not a lot of good news here -- so make sure your 
assistant is isolated from sharp objects.

The Media Manager does not like speed-changed clips. Your work-around is 
about the best that can be done on HD.

FCP 5 has seen significant work improving frame-accuracy, but not much 
work in Media Manager. You might consider moving a project to FCP 5 to 
create the on-line version to see if it's any better. (If you must edit on HD, 
export the FCP 5 project as XML and reimport into FCP HD using Import > 
XML.)

[Go to top.]

- - -



Running Different Versions of Final Cut

Gary Weimberg, of Luna Productions, writes:

I’m going to be upgrading from FCP 3 to Final Cut Studio Pro for 
a new major editing project. Currently, I’m running FCP 3 on a 
G5, dual processor.

My question is this – I am currently editing 3 older projects on 
FCP 3 and so need to be able to run both FCP 3 and Final Cut 
Studio Pro independently on my G5. If I purchase the upgrade, 
my understanding is this will upgrade my current FCP 3 to FCP 
5. Is there a way to upgrade to FCP 5, yet still run FCP 3 
separately?

Larry replies: Gary, unless you set up a dual-boot hard drive, there is no 
way I know of where you can use two different versions of Final Cut on the 
same system. 

- - -

Consider the Needs of the Feature Film Editor

Richard Warmoth, of Munich, Germany, writes:

I just feel that AVID, Apple and FCP are not understanding the 
needs of one segment of the market, which is traditional 
Feature Length Film Post Production in respect to offline/online 
and its ancillary departments - particularly with HD 1080 
material and low budgets. I don't recall off-hand the name of 
that Civil War film with Nicole Kidman that they cut on FCP. But 
I do remember reading about it and was amazed at the amount 
of hardware they used. That's the difference between them and 
me. My whole Apple-only production company doesn't have as 
many computers as their editing room had. Can you have HD 
1080 on Low Budget projects? I seem to remember HD 1080 
and FCP being touted as alternatives to high priced 35mm and 
NLEs. Well, here we are! We're shooting! We need to do our 
postpro!

Just look in the FCP or Cinema Tools manuals at laying on 
sound, what they call "Dual System Sound". 

My God, didn't anyone tell these computer programmers about 
DATs or Nagras and that separate sound is normal for many 
projects? Even when we can record sound on the camera there 
are long dolly shots, crane shots and Steadicam shots where 
the camera sound is just a wild track and the good sound is 
being recorded on the DAT. Room tone and Atmos also are 
recorded on the DAT. HDCAM material is too expensive to waste 
on minutes and minutes of sound-only recording.

Larry replies: The only way we'll get these features added is if we keep 
asking for them. The more squeaking wheels, the sooner the problem gets 
fixed. Thanks for writing.



Reminder: Please vote in this month's poll!

You'll see the results of each poll as soon as you vote.

Wrap-up

Thanks for reading this issue of the newsletter.

And Christmas is coming -- buy a copy of my book for a friend!

As always, let me know what you think about this issue and tell your 
friends to subscribe. I love reading your comments and sharing them with 
others. 

Or, even better, send in some tips of your own. I'm happy to publish 
everyone's ideas. That way, we all learn!

Thanks -- and edit well!

Larry

Subscribe to Larry's FREE Monthly 
Final Cut Pro Newsletter!

Email:    

 

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your 
friends to sign up at www.larryjordan.biz.

To unsubscribe, simply send me an email and I'll drop you from the list. This list 
is not sold, rented, or bartered. The only person who knows you are on this list is 
me.

The information in this newsletter is believed to be accurate at the time of 
publication. However, due to the variety of possible system and software 
configurations, the author assumes no liability in case things go wrong. Please 
use your best judgment in applying these ideas.

The opinions expressed in this newsletter are solely those of the author. This 
newsletter has not been reviewed or sanctioned by Apple or any other third party. 
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