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Welcome to the twelfth edition of my Final Cut Pro newsletter!

The goal of this newsletter is to provide information helpful to the 
professional user of Final Cut Pro. This newsletter publishes 
around the middle of each month. Past issues are not archived, 
however, key articles are posted to my website for your future 
reference. Unless otherwise noted, all references are to Final Cut 
Pro HD, and are not guaranteed to work under any other version.

Also, please invite your friends to visit my web site -- www.
larryjordan.biz. We are working to make it a great Final Cut Pro 
resource!
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Larry’s "Hands-On Training for Final Cut Pro HD" 
Book is Now Available.

I announced my book in last month's newsletter -- and now the reviews 
are available. Sigh... this is so neat! Here's a review, written by King 
Dexter, and posted on Amazon.com:

This book is a superlative "Must Read" for FCP users of all levels. I 
am Apple Certified in FCP 4.0 and have an insatiable appetite for 
new books on the subject. Larry Jordan's book is by far, one of the 
very, very best on the market. There are many good FCP books 
written by talented film editors and fine authors. Larry is both, to 
be sure. But, he is also one of the most gifted teachers on the 
subject as well. 

http://www.larryjordan.biz/
http://www.larryjordan.biz/


This may be what makes his book stand so far apart. The way the 
material is presented draws on his many years of practical editing 
experience and is personalized by his unique way of bringing the 
subject matter to his students. He presents you with easy to follow 
QuickTime movies which prep you for the full-bodied step-by-step 
versions set forth in the 500+ page book. The student lesson 
media which is included on the accompanying DVD is robust and 
exactly fits the needs of the tutorials. I might add that even if one 
skipped the lessons (which would be absurd!) what one would gain 
from the many tips and sidebars would be well worth the price of 
the book. 

This book boasts that it will take you from organization through 
editing to professional output using Final Cut Pro HD. And it does! 
The only thing that might top having this book would be to have 
Larry teach you the subject in person and, as I understand it, that 
too is possible.

It's my first book, so I only plan to mention this about another eleventy-
billion times. Click here to buy the book on Amazon.com (come on... you 
can do it -- this newsletter is free, after all).

http://www.amazon.com/exec/obidos/tg/detail/-/0321293991/
qid=1106183045/sr=1-1/ref=sr_1_1/102-7839378-5584945?
v=glance&s=books

[ Go to top ]

Thoughts on MacWorld 2005 

Much has already been written on the new products at MacWorld, but I 
want to focus on some trends that I see developing that will have an 
impact on our work as video professionals.

First, I was struck how MacWorld has evolved into a consumer-oriented 
show. In the "old days," everyone developing for the Mac was at the 
show. Now, the product focus is on consumers, especially the iPod. So, 
for me, the value of this show is in visiting with key vendors, even more 
than looking at specific products.

The result of this is that Apple is increasingly using industry-specific 
shows, like NAMM and NAB, to showcase their professional products. 

So, while the iPod Shuffle and iMac Mini stole the stage at MacWorld, 
there were other announcements that I found more intriguing -- and 
they all revolve around the future of QuickTime 7, announced recently 
and scheduled to be released with OS X 10.4 (Tiger).

Disclaimer: I am not privy to Apple's product plans. I have not 
seen any unreleased products. Therefore, please consider this 
thoughtful speculation, not a new product announcement.

I was speaking with an Apple engineer at MacWorld to learn more about 
what Apple announced about the future of QuickTime. For me, the latest 
version of QuickTime portends significant opportunities for Final Cut in 
two key areas: audio and video.

http://www.amazon.com/exec/obidos/tg/detail/-/0321293991/qid=1106183045/sr=1-1/ref=sr_1_1/102-7839378-5584945?v=glance&s=books
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Audio

First, audio. Apple has developed modules in its' operating system called 
"Core Audio." In brief, Core Audio handles processes like recording, 
playing back, and manipulating audio elements at the operating system 
level. This means developers can pass audio processing to the OS, 
rather than reinvent the wheel. As well, because the audio is processed 
in the OS, latency and other bad things can be minimized. In general, 
Core Audio is a good thing.

Currently, Final Cut is limited to two channels of simultaneous audio 
capture. This restriction is due to a limitation in Quicktime. However, the 
next version of QuickTime will allow multiple tracks of audio to be 
captured simultaneously. (How many hasn't been announced, but any 
number greater than two is a good thing.) Because Final Cut relies on 
QuickTime, and Core Audio, for it's audio handling, this means that 
sometime in the not too distant future, FCP will allow multiple track 
audio capture as well.

Which brings to mind another thought. If QuickTime 7 only runs on OS X 
10.4 (a statement which may or may not be true) that might indicate 
that the newest version of Final Cut may require OS X 10.4 in order to 
take advantage of these features.

Again, keep in mind these are musings, not announcements, still any 
improvements to QuickTime will benefit Final Cut.

Video

Second, is video. Core Audio was released with OS X 10.3. Core Video is 
coming in OS X 10.4. Core Video does to video what Core Audio does to 
audio. Moves video handling and manipulation into the operating 
system, so that developers can use the speed and reliability of the OS to 
handle their video elements, leaving them more time to concentrate on 
other parts of their application. One of the interesting features of Core 
Video is that it moves video rendering and screen drawing off the CPU 
and onto the graphics card. 

This move began with Motion, where Motion uses the computer's RAM to 
store the frames it is working on (the workspace), the computer's CPU to 
calculate movement, positions and trajectories, and the graphics card to 
draw and texture the object. By sharing the load, Motion is able to 
achieve some truly revolutionary real-time effects.

Core Video takes this to the next step and moves all these operations 
into the operating system. This means that Final Cut, and other 
applications, can take advantage of these real-time video characteristics 
which is provided by the operating system. Using Core Video will make 
video handling faster, potentially more reliable, and much more 
consistent between applications.

The implication of this is that the speed and power of your graphics card 
will be more important than ever. It used to be that any graphics card 
could be used, because the CPU does all the work. Now, by off-loading 
much of the video rendering and imaging to the graphics card, the better 
graphics card you have, the more complex effects you can achieve in 



real-time.

And real-time is the operative word. As always, any effect can be 
rendered. However, using the new system opens up tremendous 
possibilities in creating and editing effects in real-time.

SoundTrack

Third, is Soundtrack. SoundTrack, is suspect, is not long for this world in 
it's current form. Though bundled with the latest version of Final Cut 
Express HD, it is conspicuously absent in all of Apple's NAMM 
announcements, where Apple went to great lengths to discuss how 
GarageBand, Logic Express and Logic Pro form a seamless audio creative 
environment.

I enjoy teaching SoundTrack, so I'm curious to see what Apple has up its 
sleeve to take it's place.

HDV and H.264

Update: In the initial version of this newsletter, I announced that 
Apple had included H.264 in iMovie and Final Cut Express. This 
was a mistake, for which I apologize. What Apple announced and 
included was the HDV codec, which I'll have more on next month. 
Sigh... I hate making mistakes.

Fourth, Apple announced that the latest a/v codec (HDV) is now shipping 
in iMovie and Final Cut Express HD. A couple of months ago, Apple said 
that HDV will be supported in a future version of FCP. This new codec, 
Apple said, allows us to create one version of our program that can be 
played on a multitude of different devices, from cell phones to broadcast 
television, without recoding.

As HDV is, essentially, a version of MPEG-2, what Apple is doing is 
transcoding it from a GOP-based MPEG stream into a frame-stream 
using the Apple Intermediate codec. I'll have more on this next month, 
as I learn more.

Yay, Phil!

Finally, I would be remiss if I didn't mention Phil Hodgett's excellent 
demonstration of Digital Heaven's Multi-cam Lite product at the 
Wednesday night Final Cut Pro User Group meeting. If you need to edit 
multiple cameras to the same timeline, click here to learn more about 
this excellent product.

All in all, I found MacWorld to be exciting -- not just for the products 
that were announced, but what they foretold about the future. As 
always, let me know your thoughts and I'll share them with everyone.

[ Go to top ]

Tutorial: Creating a Charlie's Angel's wipe effect 

http://www.digital-heaven.co.uk/


Recently, in one of my classes, I demoed this technique -- which 
recreates the opening title wipe from the movie "Charlie's Angels." It's 
simple to do and illustrates a variety of motion effect features in Final 
Cut. What surprised me was how interested my students were in 
learning it. So, because they found this so fascinating, I'm sharing it 
with you.

1. Select three shots, where one shot has it's principal action to the left 
of the frame (V1), the next is centered in the frame (V2) and the third is 
to the right of the frame (V3). There is no magic to track selection, I just 
do this to help keep it straight in my head. (And, in case you haven't 
learned by now, I'm a train buff.)

2. Stack the three clips atop each other in the timeline. In this case, I've 
trimmed them to all the same length and marked a frame in each clip so 
that all my screen shots in this tutorial will be consistent. Stacking clips 
is mandatory, the marker is not.

3. Double-click the top clip (V3) to load it into the Viewer and click the 
Motion tab at the top of the Viewer window.

4. Twirl down the triangle next to Crop.



5. As with all effects, it is easiest if you build the final effect, then add 
keyframes to animate into it. So to build the finished effect, set the left 
crop to 66. This means that 66% of the left side of the picture will be 
hidden (cropped).

6. Now, double click the second clip (V2) to load it into the Viewer and 
set the left crop to 34 and the right crop to 34.

7. But the bottom clip is still full-screen, which needs to be fixed, so 
double-click the bottom clip (V1) to load it into the Viewer and set the 
right crop to 66. When you are done, the finished effect has each image 
occupying one-third of the screen. 

Now let's animate the effect. I've decided I want the effect to take 20 
frames to wipe in, where the images on the edges wipe up from the 
bottom and the middle image wipes down from the top. Here's how.



8. Double-click the top clip, V3, and open up the Viewer window so you 
can see the keyframe section by dragging the thumb tab in the lower 
right corner of the Viewer window.

Set a keyframe at the position of your final shot. Then, type 
"- 20 " and press Enter to move the Playhead back 20 frames. (You don't 
type the quotes, by the way.) Set another keyframe at the new position 
of the playhead.

9. With the playhead sitting on top of the first keyframe, change the top 
crop to 100. This crops the entire picture out, from top to bottom, so 
that you see black on the right edge of your picture. And, because the 
second keyframe (20 frames later) is set to a top crop value of zero, this 
means that during the 20 frame transition, the image will go from fully 
cropped to full uncropped, moving from the bottom to the top.

10. Double-click the middle image and set matching keyframes to that of 
the clip on V3. Only this time, set the bottom crop to 100 so that the 
image reveals from the top to the bottom.

11. Finally, double-click the image on V1 (the left image) and create 
matching keyframes. Set the first keyframe to match the settings of the 
V3 clip -- where the Top crop is 100 for the first keyframe.



Play your effect and, voilá! Instant movie stardom.

Cool.
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Client report: Exporting batch lists from FCP for Excel 

I have a client who's beginning to edit to documentary that has over 100 
hours of material to be edited into a 30-minute documentary. What he 
wants to do is log each clip, then copy that logging information out of 
Final Cut so he can load it into Excel. The advantage of exporting all this 
data is that he can think about his clips, and share this information 
between producers, without running Final Cut.

Fortunately, even though he has hundreds of clips, this process is easy. 
Here's how.



1. Open the project that has the clips with the information you want to 
export.

2. Select File > Export > Batch list

3. Give the file a name. 

At the bottom, you can select between tabbed text and formatted text. 
I've found tabbed text to be the best to use on the Mac. Then, store it 
someplace you can find it again. I tend to use the Desktop for these 
kinds of temporary files.

4. Open Excel.

5. Drag the file from your Desktop onto the icon for Excel in your Dock.



6. Excel opens it, puts each clip on its own row and neatly duplicates all 
Browser columns in your the worksheet.

Ta-Dah! Trés cool.

[ Go to top ]

New Product - XML2Text 

Thinking about Excel, reminds me of a new product you might want to 
look at.

Last month, Michael Meis wrote to ask: 

Is there a way to print to paper a list of markers in the 
timeline? I need the comments for producers and work-
orders.

At the time, I said that I didn't know of a program, but hoped some 
readers might.

Well, that opened an avalanche of email that all pointed to the same 
product: XML2Text, written by Andreas Kiel. In fact, Andreas read the 
article and sent me a copy to play with. Thanks, Andreas!

XML2Text exports marker information out of Final Cut so that you can 
print it out, in Michael's case, or use the marker information in other 
ways.

To use the product, download it (it costs 45 Euros and is worth it, 
especially when compared to retyping all your marker information). It is 
a stand-alone application -- the link is at the end of the this article.

1. Open the Final Cut project from which you want to extract the marker 
information.



2. Select File > Export > XML

3. Select the default setting of: XML version 1

4. Give the file a name and save it.



5. Open XML2Text

6. From the pop-up menu at the top left, select what kind of markers 
you want to extract. In this case, I selected All Markers.

7. Next, click the bar at the bottom left to import your FCP XML file. Or, 
you can drag the file and drop it into the application. In either case, the 
file MUST have an XML extension -- I forgot this step, which prevented 
the file from loading. So, I simply renamed the file from "Trains" to 
"Trains.xml".

8. This is the same sequence I used for the Charlies' Angels wipe, with 
the addition of three Timeline markers. Notice in the window, each 
marker is listed along with any comments. Plus, track markers indicate 
which track the marker is on.

9. You can delete markers by selecting and deleting them. You can 
rename markers, or change the comment, by double-clicking on it and 
making your changes.

10. You can change the condition of the marker (into a Chapter marker, 



for instance) by clicking the appropriate checkbox.

11. To export this list, choose File > Save all visible entries as tab 
text.

12. You can then open the file in Excel, FileMaker, or any other software 
that knows how to deal with tab-delimited text.

While XML2Text is invaluable even if all you need is access to markers, it 
truly does a lot more. One thing that especially interested me was that it 
edits STL files, which are subtitle files used by DVD Studio Pro. 

If you need a tool that gives you access to the wealth of information 
contained in an XML file, this is a definite buy.

Click here to learn more: http://www.spherico.com/filmtools/

[ Go to top ]
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More Keyboard Shortcuts for Fun and Profit 

Here are two new shortcuts that I've found helpful. The first was pointed 
out by Jason in one of my classes: Cmd > A selects everything, Cmd > 
Shift > A deselects everything. I knew about the Cmd > A part, but 
deselecting I didn't know.

Also, when I want to know if there's a keyboard shortcut for something, 
I always use Tools > Button list.

Just click in the white search box to see a list of all menu choices, or 
type the first few letters of what you want to do to see if there's a 
keyboard shortcut associated with it.

I've found the button list to be much faster than the on-line help for 
figuring out shortcuts.

[ Go to top ]



Technique: Using Paste Attributes 

The Paste Attributes dialog has a lot of useful functions, but today I want 
to talk about only one: using it to paste content without affecting 
already applied effects and transitions.

This grew out of a problem had during an edit where I needed to replace 
the content of a shot, but not the effects associated with a shot. This 
became a perfect example of using a lesser known feature of Paste 
Attributes.

Here's the problem: I had a posterized shot to use as a bumper; similar 
to this.

I had a push wipe in from one direction at the start and a push wipe out 
from a different direction at the tail. There was text above that I was 
using for a bumper type-on. What I wanted was to change the content of 
the posterized shot, but not have to redo all the filters and effects.

Here's how.



 

1. I located the shot I wanted to use for the new bumper. In this case, I 
wanted to use a still frame, so I typed Shift > N to create a still image 
in the Viewer.

2. I changed the duration of the still to match the length of the clip it 
would replace (3:04 in this case).

3. I copied the still to the clipboard (Edit > Copy). Note that while I am 
using a still in this example, the technique works the same for moving 
video.

4. I selected the clip I wanted to replace by clicking on it



5. I chose Edit > Paste Attributes and checked "Content" so that only 
the content of the selected shot would be replaced.

6. Ta-Da! The old shot is replaced, but everything else is intact.

What a time-saver!

[ Go to top ]

Technique: Connect a Video Monitor to Your Computer 

 



This technique came from a request by Alberto Hauffen, who writes:

For your upcoming newsletters, I have a request: [Can you 
present] a guide to use a Powerbook and an NTSC (or PAL) 
standard TV set to monitor FCP editing. I've tried to follow 
the instructions both of my PB and FCP but somehow the 
image that I get on the TV is cut off at the bottom (and with 
noticeable distortion).

This technique works for video monitors and TV sets that have video 
inputs. It won't work on a TV set that requires all video signals to be on 
Channel 3; that is, a TV that only has an RF, or antenna, input. This 
technique also assumes that you don't have a camera or deck you can 
attach to your computer to feed the monitor. Monitors attached via a 
camera or deck will display video more accurately than feeding video 
using your graphics card.

And, as an editorial note. I don't like using TV sets as monitors. The 
colors of a TV set are very often over-saturated and emphasize certain 
colors, like flesh tones or reds. For this reason, it is always preferable to 
use a video monitor, rather than a TV set. Also, the resolution of a 
monitor is better than a TV set, making it easier to see what you are 
adjusting. On the other hand, TV sets are cheap and if you are creating 
your production for the price of a used shoestring, using a TV set for a 
monitor is better than not using a monitor at all.

The process of hooking up a monitor is simple -- IF you have the right 
cable to attach to the back of your computer. In this example, I'm 
connecting a G-5 computer, but this technique works with PowerBooks 
and G-4s.

You'll need one or two cables: 

1. A video cable to connect to the monitor. S-video is preferable, 
because the quality is higher, however, a composite cable, using an RCA 
connector, will do.

2. For G-4's and G-5's, use a DVI to Video adapter to connect the S-
video cable to your computer. PowerBooks, and some other Macs, have 
an S-video connection built-in. If your computer has a built-in connector, 
use it.

3. While it isn't required, it's always a good idea to connect monitor 
cables when the power is off. So, turn the power off both the monitor 
and your computer and connect the DVI adapter to the computer's 
second port on the graphics card (the Apple part number for a G-5 
adapter is M9267G/A). (If you have a PowerBook, most recent 
PowerBooks have an S-Video connector built-in.)

4. Connect one end of the S-video (or RCA) cable to the DVI adapter and 
the other to your video monitor.

5. Go to the Blue Apple > System Preferences



6. Select Displays

7. Click Arrangements and move the small monitor to whichever side of 
your computer monitor is correct.



8. The video monitor will display a dialog that allows you to set screen 
size and refresh rate. In this case, since I'm in the U.S., I set the 
Refresh Rate to 60 Hertz for NTSC, (50 Hertz for you PAL users) and the 
resolution to 720 x 480, (720 x 576 for PAL). 

(As a side note, if you are setting a PAL monitor, set the Refresh Rate 
before setting screen resolution.)

9. Click the Options tab. If you want this to accurately represent how 
your images will look on TV, be sure to check both "Best for Video" and 
"Overscan."

10. You can click the color tab and calibrate the monitor, however I've 
found the standard NTSC/PAL settings to be reasonably OK to work with. 
Then, again, if I'm doing serious color work, I'll connect the monitor to 
my camera or deck to get a more accurate video output, rather than 
using my computer's video card.

And that's it. The benefit of using a TV monitor is that you can check 
graphics and other images on the monitor in PhotoShop while you are 
working on them to make sure they look OK. This is especially useful in 
checking how the interlaced, low-resolution of video will effect your 
design.

Finally, if you are hooking up a recent-edition PowerBook, start with step 
4.

[ A side note. As I was writing this article, the monitor connections worked 
perfectly. When I went back later to get one more screen shot, the video 
monitor had lost sync and was rolling uncontrollably. In order to stabilize the 
signal, I needed to reboot my computer. ]
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Tech Note: Using a Time-Base Corrector with VHS tape 

The reason I was messing with connecting a video monitor to my G-5 



was that I recently "inherited" a box full of family VHS tapes from my 
parents with their hopes I could convert them into something "useful."

My first thought was that this was a lot of great historical material. My 
second thought was that this was a great lot of work.

So, as this wasn't a paying project, I decided the best course was to 
save the material until a rainy day (which, since I live in Southern 
California, could be a long, LONG time from now) when I needed a 
project. On the other hand, VHS tapes degrade with age and as some of 
these are pushing into their third decade, I needed to do something to 
preserve the images they contain.

So, I decided to dub them to DVCAM tapes and archive the new dubs. 
However, my experience with VHS is that the image quality coming off 
the deck is not particularly pristine. What could I do to improve the 
quality of these tapes without spending a fortune?

What I did was buy a DataVideo TBC-1000 time-base corrector for about 
$350. (www.datavideo.us). What a TBC does is clean up the video signal 
so that the picture both looks better and is much more stable for 
recording.

I've done this in the past when I was dubbing some of my older resume 
reels from 3/4 to DVCAM, again for archiving.

And, since a lot of my students find themselves editing VHS tape, I 
thought I'd share with you a relatively inexpensive solution that will 
substantially improve the quality of playback from VHS.

As well, I use the TBC when I am capturing VHS tapes directly into Final 
Cut. The improvement in image quality and stability is striking. A TBC 
won't perform miracles, but it can make a big difference.
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New Product: Flip4Mac 

I got a lot of great Christmas presents -- well, if you allow Christmas to 
spill over into the first couple weeks of January: my book, XML2Text, a 
time-base corrector and Flip4Mac. (Well, I also got a couple shirts and a 
tie, but I figured you weren't particularly interested in learning about 
them.)

However, Flip4Mac is a very cool new program that allows you to convert 
a Final Cut sequence into the latest version of Windows Media Player for 
all your PC friends. I first learned about them at the MacWorld Final Cut 
Pro users' group meeting.

Barbara DeHart, of Flip4Mac, showed me how easy Flip4Mac was to use. 
In fact, creating a Windows Media file is as easy as creating a Quicktime 
movie. Here's how it works:

1. Download Flip4Mac from their website (www.flip4mac.com) and install 

http://www.datavideo.us/products/tbc_1000_main_page.htm
http://www.flip4mac.com/


it on your computer.

2. Flip4Mac isn't a separate application. Instead, it lives inside 
QuickTime, where Final Cut can access it.

3. Open the Final Cut sequence you want to export into the Timeline, or 
select it in the Browser

4. Select File > Export > QuickTime conversion

5. Name your file, pick a place to save it and, at the bottom of the Save 
dialog, instead of saving it as a QuickTime movie, select Windows 
Media.

6. Click Save

It's that simple to create a Windows Media file inside Final Cut.

There are two versions of Flip4Mac: the first, which is available now, 
allows you to export sequences into WMV format. The second, which is 
announced but not released, allows you to import Windows Media files 
into QuickTime. I am especially interested in this second option, as I 
have several clients with a ton of Windows files they want to convert so 
Final Cut can edit them.

Click here to learn more: www.flip4mac.com. The standard version of 
Flip4Mac cost $99, and the pro version costs $179.
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Here's the commercial that supports this newsletter.

I provide system design, consulting, editing, training and support 
for Final Cut Pro, DVD Studio Pro and Motion.

You can review my support and training services here.

http://www.flip4mac.com/
http://www.larryjordan.biz/about/services.html


If you need training, help or advice with Final Cut Pro or DVD 
Studio Pro, I'd appreciate it if you would give me a call, (818) 879-
5105, or send me an email -- larry@larryjordan.biz -- worldwide.

My client list speaks for itself.

Your support of my services keeps this newsletter free.

Thanks.

Oh, and please buy my book!

Reader Mail 

We have lots and lots of good stuff via the mailbox this month. I'm very 
grateful you take the time to write. So, let's get started.

Regarding Noah Kadner's comments on the best way to capture DVX100 
footage, Betsy Smith writes:

I have to say it is thoroughly confusing to read in one place 
and another to capture 24p in the 23.98 fps and then to read 
noah's correction to do it in 29. i've actually done it both 
ways. the footage i shot on my dvx-100 in 24p adv and 
captured 23.98 with the adv pulldown appears to look right 
when i play it back. unless i'm not seeing the playback 
correctly i don't see the problem.

I guess the confusion across the board with most users will at 
one time be resolved as there is eventually going to be a 
proven reliable source of information out there. 

I read your letters as they seem to be more informative than 
say the dvxuser site. and there i see so many conflicting 
reports of the right way to do things. 

Are you sure that what Noah claims is the only way to 
capture 24p advanced?

Larry responds: Betsy, I appreciate your confusion. I trust Noah's 
information to be accurate regarding the DVX100A camera. However, 
not all 24 fps cameras record video the same way. The best way to 
determine how to capture the video from your camera is to talk to the 
manufacturer. All of us on the web try to be helpful, but only the 
manufacturer knows for sure.

The real trick is finding someone at the manufacturer to talk to that 
actually knows what they are talking about. And that, sadly, is often a 
VERY hard thing to do.

Chi-Ho Lee writes:

mailto:larry@larryjordan.biz?Subject=Help,%20please!
http://www.larryjordan.biz/about/clients.html
http://www.larryjordan.biz/articles/lj_dvx_capture.html


I'm a fellow FCP trainer and TV doc editor, and I love your 
newsletter, but how about putting a "back to newsletter" 
button after the user completes a poll?

Larry responds: Chi-Ho, I use a service called PollMonkey.com for my 
polls and I haven't discovered a way to put a Back button on a poll. The 
best way is to simply use the Back button on your Browser. 

Phil Hodgetts writes:

Usual high standard and interesting information in the 
Newsletter, but [I had problems with] the "Choosing DV for 
Professional Video" under the Color heading this paragraph, 
particularly the last sentence:

"However, as Graeme Nattress points out, "There is no fully 
uncompressed 4:4:4 SD tape format. All broadcast tape 
formats, DVCpro50, Digital Betacam are 4:2:2." This means 
that DV contains half the color resolution of SD."

[This] is somewhat misleading or incomplete.

To clarify: the numbers 4:4:4 are the ratio of sample the YUV 
color channels within the datastream. Graeme is correct that 
there is no tape format that records 4 U and 4 V samples for 
every Y sample recorded.

What I think you meant to convey in that last sentence is 
that "...DV contains half the color resolution of professional 
standard definition formats". DV has only 1/4 the color 
resolution of the luminance resolution of any SD format. In 
4:2:2 Y = 720 x 480 (or 486); U & V are 360 x 240 each; in 
4:1:1 Y is still 720 x 480 but U & V are only 180 x 120 each 
but offset so that they "fill in" a bit for each other.

Not a big thing, and the general principle is right, it's just me 
being picky. :)

Unless you want to talk about BetaSP which is nowhere close 
to an analog equivalent of 4:2:2. As near as you can 
compare analog oranges with digital eggs, Beta SP is 
approximately 3: 1.5 : 1.5. IOW it's only got 3/4 of the 
luminance resolution of DV (DV is sharper) and somewhere 
between DV and Digibeta/DVCPRO50 in chroma resolution. Of 
course, it has a lot of chroma smear from analog processing 
which tends to work better with chroma keying than the very 
pixel-oriented nature of DV.

I don't think your summary under the "clarity" heading is 
correct, though. DV has significantly more resolution than 
BetaSP. It has *exactly* the same horizontal resolution 
(sharpness) as Digital Betacam and DVCPRO50 and 6 lines 
less vertical resolution than either of those formats, but 

http://www.larryjordan.biz/articles/lj_choosing_dv.html
http://www.larryjordan.biz/articles/lj_choosing_dv.html


otherwise identical resolution.

That's really a discussion on camera quality not recording 
format quality and while it might be relevant to choosing a 
professional camera, it's probably incorrect to discuss it 
under a heading of choosing DV per sé. A smaller chip can 
show higher resolution if the g chip is spatially offset. There 
are cameras that record to the DV format that are very 
superior to BetaSP cameras of 4 or 5 years ago (and some 
that are not).

I'm mostly discomforted by the use of "SD" as a comparator 
for DV - DV is SD in every respect. For example under White 
Levels is "SD cameras, however, only record whites at 100%. 
" DV cameras are SD cameras and, as you've just explained, 
record at 109%, making the paragraph internally 
contradictory.

I'm uncertain what you mean by "SD Cameras" in this and 
the earlier context. It's confusing IMHO and slightly mars an 
excellent discussion of the issues.

Larry responds: First of all, I added your initial comments regarding 
4:1:1 et al to last month's newsletter as soon as you sent them, because 
I agree with your general comments. However, as many people had 
already read the newsletter, I've reprinted them here.

However, I want to clarify my point regarding resolution. While it is true 
that all video formats are, essentially, 720 x 480 x 72, to me, there are 
two kinds of resolution: the number of pixels down by the number of 
pixels across, and the ability to display clearly, or resolve, an element of 
the image -- strands of hair are a good example.

Here, SD cameras with their better lenses, larger chipsets and better 
electronics are superior to DV cameras. So, if the apparent clarity of an 
image is important to you, SD is a better choice. It can be argued that 
the specifications for DV are in most cases equal to that of SD. That may 
be true, however, if I buy an off-the-shelf DV camera and and off-the-
shelf Betacam camera and have them shoot the same image under the 
same lighting and from the same position, the Betacam camera will look 
better.

That was the purpose of my point. DV cameras use less expensive 
components to keep the costs down, SD cameras use more expensive 
components to improve the quality of the image.

Ed Scott continues the DV / SD discussion:

DV cameras don't have the ability to display a lot of detail in 
dark areas or light area. Dark areas, especially scenes 
supposed to be at night, tend to get muddy, with lots of 
subtle details lost. In very bright areas, say, curtains 
covering a window, the detail of the curtains gets lost 
because the light from the window is so bright.



The newsletter contains many useful things. Thanks. The 
comments on DV vs. more professional formats were 
especially interesting. I look at the paragraph above in a 
slightly different way. First, you set camera exposure to show 
whatever highlight detail is needed. Second, you add fill light 
(bulbs or reflectors) to a level that lets you see the amount of 
detail you want in the shadows. This is easier to do this 
viewing a monitor. The fact that a professional camera has 
wider latitude or dynamic range does not prevent this 
technique from working with a less expensive camera, 
though as you say, the image cannot look quite as good.

It is admittedly a small point, but it would often be possible 
to significantly improve the images recorded on DV cameras 
by adopting the exposure and lighting techniques used by 
professionals.

Larry responds: Absolutely correct. AND, if most DV shooters used 
professional lighting, many of these problems would go away.

However, my bigger point was not specifically stated, and that is, given 
the same conditions, professional cameras will pull out more detail than 
DV cameras.

Kit Laughlin continues the discussion between DV and SD: 

IMO, the most important consideration for an indie filmmaker 
choosing a DV camera is not the picture quality, important 
though that is. The emotional content of a program is carried 
on the sound track -- and you know how intolerant of poor 
sound all viewers are....

So, you might care to add a comment about this in the next 
newsletter: which DV cameras can actually record really good 
sound? This has three corollaries: how do you get good 
sound into the camera, how do you hear that on location -- 
where you might have some capacity to re-record a poor 
take? There is no such thing as "We'll fix it in post" in this 
reality if the original sound is thin, has a poor signal to noise 
ratio, or intrusive b/g sound. Last, how do you edit the 
recorded material and do justice to it? Computer speakers 
cannot do this job!

Jay Rose in his excellent book (Producing Great Sound for 
Digital Video) tested a number of cameras, and the Panasonic 
GY-500 was the best available then (2003). His 
recommendation was one of the reasons I bought mine -- the 
sound is nearly as good as a Tascam DA-P1 (the DAT 
recorder). I used to use the DAT to record double system 
sound when I was using the Sony PD-150.

Another advantage is that the Panasonic is that it takes 1/2" 
mount broadcast lenses, and quite a variety of them, from 
Fujinon and Canon. The optical difference between these 



lenses and prosumer ones has to be seen to be appreciated. 
The focusing is precise and the lenses are fast too (the Canon 
I use is ƒ1.7 wide open, and is sharp wide open). With 1/2" 
CCDs (another reason to avoid prosumer cameras, which use 
1/3" ones, mostly, is that you absolutely need this speed to 
be able to control depth of field (DOF), THE creative control 
tool for camera folks. I use two ND filters to assist me in this 
too. (For newbies, the Depth of Field is a function of the ƒ 
stop being used and the focal length of the lens being used. 
The smaller the sensor, the greater the DOF for any focal 
length lens equivalent. By this I mean that if you know 
35mm photography, and you are trying to reproduce the look 
of, say, an 85mm lens (typical portrait), the smaller sensor of 
the video camera will only need a much shorter (wider) lens 
to reproduce the same proportions. "Wide" (short focal 
length) means more depth of field. So, to be able to avoid 
almost everything being in focus—the typical "video" look on 
the early prosumer cameras, you need to be able to separate 
b/g from foreground—and to do this you need a fast lens. To 
cut the light down so you CAN open up the lens (the lower ƒ 
number for any focal length, the correspondingly shallower 
DOF you see), you will need a range of Neutral Density, or 
ND, filters. The numbers refer to the number of stops of light 
cut by the filter: an ND 2 will cut the light down to a quarter 
(so, from ƒ11, say, to ƒ5.6, two stops. For real b/g 
separation, you need to be shooting at around ƒ2 or ƒ2.4.)

[In reference to] the corollaries: the indie film maker MUST 
use a high quality shotgun microphone, and it MUST be on 
the end of a boom swung by someone who: 1) can point it 
and keep it just out of shot, and 2) is wearing high quality 
headphones connected to either the camera or, better, the 
mixer he/she is wearing. I use a 2 channel Wendt X2 for this 
purpose, and it is an awesome performer. I recommend 
BeyerDynamic DT-250s as a rugged, on-location can (these 
are a sealed headphone, so no spill). Any of the Sennheiser 
or similar microphones recommended for ENG or film work 
will do a decent job, assuming they are shock-mounted to 
the boom. The combo of the mic, mixer and good recording 
capacity of the camera will blow the audience away compared 
to much of the sound you hear on indie films.

And last but certainly not least, what are you going to 
actually listen to all this good sound on in your editing suite? 
A proper set-up is essential; the interested reader can search 
LAFCPUG for "editing suite" as a start, but I recommend near-
field speakers including sub-woofer, in a well-baffled room 
(near-field set-ups don's need quite as good acoustics as 
standard monitoring set-ups, as signal to background sound 
is higher as you are much closer to the speakers). Bigger 
rooms are way better than small ones for the same reason. I 
use and recommend KRKs from Huntington Beach; excellent 
and relatively inexpensive. These are powered speakers, so 
you need a small mixer (mixer runs out of the analogue 
outputs from the deck or camera at line level; speakers are 
plugged into one of the line pairs as one of the sources and 
the speakers are driven out of the "Main" outputs. Volume is 



adjusted on the "Main" pot.

Larry responds: Kit, these are all excellent suggestions. I am a huge 
believer that the best thing an editor can do to improve their picture is 
to improve their sound. As another point-of-view, I'm a fan of mAudio's 
Studiophile speakers (I own their BX-8s). But agree whole-heartedly 
that good monitor speakers are just as essential to editing as a good 
video monitor.

Lindsay Cornick writes: 

I read in this newsletter that FCP has problems with audio 
sync with exporting to Compressor. This I can confirm after 
just finishing a wedding yesterday and pulling what little hair 
I have left, out, trying to identify this problem.

In the end I did this. Used the vision from Compressor (in 
DVD Pro3 this package landed at 3GB in total, using 
Quicktime self contained, it came in at 2 GB in total. And I 
assure you the difference in vision quality was very 
noticeable ! ) I then used the audio from the Quicktime 
export, and by some magic stroke of luck it synced up 
beautifully.

Now here is the question. Your article suggested exporting 
using Quicktime, then putting it into Compressor. Is that not 
2 lots of compression?

Final question. Is there anyone that you know of on the net, 
doing the same thing you are, with DVD Pro3 ?

Larry responds: Lindsay, my point is that you should not select File > 
Export > Export using Compressor, but instead, select File > Export 
> QuickTime movie. By doing so, you are not compressing your file at 
all, but simply matching your Sequence Settings (Selecting Export > 
QuickTime Conversion, WILL compress your file, but I am not 
advocating that option.)

And, for your second question, I don't know of any individual providing 
an informational website about DVD Studio Pro similar to mine for FCP. 
However, websites like www.creativecow.net, and www.2-pop.com, 
provide a wealth of general production knowledge.

If anyone has a favorite DVD Studio Pro website, please let me know 
and I'll share it with everyone.

I've already mentioned Andreas Kiel, who's the author of XML2Text. 
After reading last month's issue, Andreas had some additional 
comments, especially about archiving media.

In connection with the 'Archiving Media' article, this utility 
[XML2Text] might be worth to mention.

http://www.creativecow.net/
http://www.uemedia.com/CPC/2-pop/


[Also,] I agree to the approach to leave or store video on 
tape - I also recommend it as the best and fastest way, even 
if sources came from different types (DV, DV50, SD etc). 

The way described in your article assumes that all material 
stays in your hands and are on one of the editors own tapes 
forever. In the environments I'm working, this is only 
partially true. Many times people get tapes from the news 
gathering, archives or costumers etc. These clips are now on 
their HD. The original tape go back or in case of the news it is 
deleted already.

In former times I always put them back to tape and had 
some GUI scripting, which read the TCs. (That technique - 
though not elegant at all - worked fine for me and 
customers). With the nice XML features of FCP and XML2Text 
this can be done easier.

Drop all clips you want to lay off to video into a sequence and 
record to tape. Make sure the timeline timecode matches the 
tape (first clip's TC in the sequence equals first clip's TC on 
tape), export as XML and convert this with XML2Text to a 
'Batch List' which reflects the new clip IOs and reel and keeps 
all relevant column info from the original.

This list can be archived with the project to retrieve clips 
later.

Additionally I always recommend to use batch lists of 
projects as they allow to build up a small clip/project/
customer/tape database with FileMaker.

Larry responds: This is an excellent technique for backup up materials 
where you no longer have the master tape. The more I see about 
XML2Text, the more I like it.

Nestor Perera writes:

Do you remember I asked you about [how to create] the 
frame look and field look in FCP?

I have found the solution. You [capture] the images shot in 
fields and you add the De-interlace filter. We got it! You get 
the frame look!!

Larry responds: Cool.

Last issue, I asked people to speculate on what the next version of Final 
Cut will have in it. Richard Randolph rose to the challenge and 
suggests the following: 



Next version of FCP will need Tiger to run as it will be using 
video and audio units.

Next version of FCP will be mostly 64 bit code.

Next version of FCP will be more tightly integrated with 
iTunes, Motion and DVDSP.

Next version of FCP will have better (smoother) working 
transitions.

John Ramsden continues this thread:

One of our edit suites [at the BBC] was an oldish Avid MC 
Express and has been replaced with FCP HD.  I mostly prefer 
FCP but finishing the first program has shown up a couple of 
minor things that Avid did better ( or at least I did better on 
Avid).

Audio at 2x normal speed was more intelligible on Avid.

Pans smoothed better on Avid (using acceleration) on FCP I 
right click a key frame on the Canvas (with wire frame turned 
on) and select 'Ease-in Ease-out' but the effect is not as 
smooth as say zoom where you right click a key frame in the 
motion tab and select 'smooth'. Also moving a picture with 
both pan and zoom components, the accelerations are 
different.

I couldn't generate a good roller for end credits with FCP or 
LiveType but found a cheap plug in from Christoph Vonrhein 
at http://www.chv-plugins.com/ which works for me.

Larry responds: The best part about all this projecting is that in a few 
months we get to find out if we were right.

Keith Hill writes, regarding the FCP Folder Creation tool written by 
Christian Fessel:

I am trying to incorporate it into my workflow right away. I 
wanted to ask you if you import a newly created Project 
Folder (Using your tool structure) directly into FCP HD or do 
you use it to store assets of a project on one of your drives 
only.

After creating a Folder for a Project (using your tool) from 
within FCP I tried to import 'it' as a file or folder into the 
Project Tab where the Bins and Assets are located and got: 
"File Error: 0 file(s) recognized, 0 access denied, 11 
unknown". Am I doing something wrong or was it never 
intended to be imported directly into Final Cut Pro just to 
save into the Find Section of a chosen hard drive?

http://www.larryjordan.biz/goodies/create_fcp_folders.zip


Larry responds: Keith, you'll get this message if there is nothing in the 
folders you are importing. If you put media, or other importable stuff, 
into a folder, Final Cut will import both the media and the folders 
containing it with no problems. Final Cut will not import an empty folder. 
To import a folder, select File > Import > Folder.

Tim Kepford wrote a lengthy personal vignette regarding the history of 
Storage Area Networks. While it only runs a couple of pages, it's too long 
to insert in this newsletter. You can read his entire comment here. 

Gene Fozard writes:

Is it possible to use FCP like the "Toaster" to record a live 
shoot using more than one camera? If it is, how about some 
info on how to do it?

Larry responds: At this time, Final Cut can only record one video stream 
and two audio streams at a time. So, FCP would not be a good tool to 
use in recording a live, multi-camera event.

Last Month's Surveys 

Last month, I mentioned that I was working with Lynda.com on 
presenting a Final Cut Pro HD workshop on the road. This has, 
unfortunately, been delayed. Expect more information about this later in 
the year.

Also, my survey asked your interest in storage area networks, now that 
XSan has been released. I was surprised to find as many of you 
interested in this as there are. Almost 60% were interested in creating a 
storage area network.

That's far more than I would have expected.

You can view the results of all prior surveys here.

There's no survey for this month, because I couldn't think of anything to 
ask.

Wrap-up

Well, that's it for this edition of the newsletter. Let me know what you 
think, and tell your friends to subscribe. I love reading your comments 
and sharing them with others. That way, we all learn!

Normally, in this space, I project what I'm going to talk about next 
month. Except, right now, I'm completely clueless. So, send in some 
ideas of what you'd like us to talk about.

http://www.larryjordan.biz/articles/tk_san_history.html
http://www.larryjordan.biz/surveys.html


In fact, send in some tips of your own. I'm happy to publish everyone's 
ideas.

Thanks -- and have fun editing!

Larry

Subscribe to Larry's FREE Monthly 
Final Cut Pro HD Newsletter!

Email:    

 

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your 
friends to sign up at www.larryjordan.biz.

To unsubscribe, simply send me an email and I'll drop you from the list. This 
list is not sold, rented, or bartered. The only person who knows you are on this 
list is me.

The information in this newsletter is believed to be accurate at the time of 
publication. However, due to the variety of possible system and software 
configurations, the author assumes no liability in case things go wrong. Please 
use your best judgment in applying these ideas.

The opinions expressed in these newsletters are solely those of the author. 
This newsletter has not been reviewed or sanctioned by Apple or any other 
third party. All trademarks are the property of their respective owners and are 
mentioned here for editorial purposes only.

Text copyright 2005 by Larry Jordan. All rights reserved. This newsletter may 
not be reproduced or published in any way, in whole or in part, without written 
(or emailed) permission from the author. 

Links to my website home page, or articles, are welcome and don't require 
prior permission. 
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