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Welcome to the tenth edition of my Final Cut Pro newsletter! 

The goal of this newsletter is to provide information helpful to the 
professional user of Final Cut Pro. This newsletter publishes 
around the middle of each month. Past issues are not archived, 
however, key articles are posted to my website for your future 
reference. Unless otherwise noted, all references are to Final Cut 
Pro HD, and are not guaranteed to work under any other version.

Also, please invite your editor friends to visit my web site -- www.
larryjordan.biz. We are working to make it a great Final Cut 
resource! 
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●     Tips from the Classroom
●     Technique: What files does Final Cut Pro HD create (and where are they 

stored)?
●     Request for Your Help: How long does video tape last?
●     Problems with ATTO UL-4D SCSI cards and new 2.5 GHz G-5
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●     Last Month's Survey

Survey -- What Gender are FCP Editors?

I love these surveys, because your answers help me tailor this website 
to better meet your needs! (Click here, if you want to see the results of 
last month's survey.) It seems about 60% of you have been using Final 
Cut for two years or longer. Because of your level of experience, I'll 
make sure to provide tips and techniques targeted toward the advanced 
user.

http://www.larryjordan.biz/
http://www.larryjordan.biz/surveys.html


Recently, I got into a long discussion about whether Final Cut editors 
tend to be men or women. So, this month, I decided to ask about your 
gender. As always, all your responses are anonymous and very much 
appreciated. 

[ Go to top ] 

Technique: Creating a Slow Motion Effect

Victor Aulestia wrote in asking me to describe how to create a slow-
motion, black-and-white effect in Final Cut Pro.

Creating both these effects are easy, though there is a trick you need to 
be aware of when changing the speed of a clip. 

Here's a timeline with a shot selected the speed of which I want to 
change. (By the way, have I mentioned I love to take pictures of trains? 
Sigh. I know, it's a personal failing.) I've indicated the length of the clip 
using two markers in the Timeline.

Choose Modify > Speed. This dialog allows you to speed up, or 
slowdown a clip. On most systems, a speed change from 50% (half-
speed) to 200% (double-speed) will play in real-time. Greater speed 
changes require rendering.



Here's the trick. Notice that when you apply a constant speed change to 
a clip, the duration of the clip ALWAYS changes, depending upon the 
speed change. Faster clips are shorter, slower clips are longer. At the 
same time, the audio speed also changes. Slower audio sounds deeper, 
faster audio sounds higher.

Notice, also, that not only did the clip get longer, but all succeeding clips 
got pushed down the Timeline. Most of the time, I don't want this. So, 
when I want to apply a speed change to a clip, I'll move it to the end of 
the Timeline, where the change in duration won't affect anything. Then, 
after changing the speed of the clip, I'll trim it to the length I need and 
move it back into it's correct place in the Timeline.

To change a clip from color to black-and-white, be sure the clip remains 
selected on the Timeline then... 



choose Effects > Video Filters > Image Control > Desaturate. This 
filter removes all the color from a clip.

And, ta-DA!, you are done.... Except, well, see desaturate is nice, but a 
romantic sepia tone would be nicer. So, with the clip still selected in the 
Timeline, add a second filter by choosing Effects > Video Filters > 
Image Control > Sepia. 

The default filter settings are a trifle aggressive, so change your settings 



to match my illustration, then click the color tab and make the medium 
brown color a bit darker.

 

Personally, if you want warm, nostalgic romance, nothing beats a sepia-
toned image. Though, um, this effect looks a lot better in a wedding 
video than in the video of a train.

[ Go to top ]

Tip: Deleting Clip Markers in Groups

I discovered this tip a while ago, but I didn't realize it's significance until 
recently. So, I wanted to share it with you.

There are two types of markers in Final Cut:

●     Timeline markers
●     Clip markers

The general rule on markers is that you can delete a single marker by 
moving the Playhead on top of a marker and:

●     Clicking the Delete button in the Edit Marker dialog 
box

●     Typing Cmd+`
●     Choosing Mark > Markers > Delete

You can also delete all the markers in the Timeline or a selected by clip 
by:

●     Choosing Mark > Markers > Delete all
●     Typing Ctrl+`



However, there's also a way to delete several clip markers without 
deleting all of them. 

(Yup, we're back to trains, again.) To do this, load a clip from the 
Browser into the Viewer and set some markers. You could do this using 
Mark > DV Start/Stop Detect, or just by typing the letter M. Either 
way, you'll end up with a variety of markers in the clip.

Notice that when you add markers to a clip in the Viewer, a small 
triangle appears next to the clip name in the Browser. 



Twirl this arrow down and you'll see a list of all the markers in the clip in 
the Viewer. These markers are very useful, for instance when you want 
to create sub-clips you can drag them all into a folder in the Browser and 
instantly create sub-clips.

However, in this case, we want to delete some of these markers. Using 
your mouse select the range of markers you want to delete.



Press the Delete key and all selected markers disappear! Very cool.

The sad part about this technique is that it doesn't work for sequences 
(there's no twirly in the Browser for a Sequence), nor does it work for 
clips that have been edited to the Timeline. Still, for clips loaded from 
the Browser to the Viewer that have markers, this can be a useful tip.

[ Go to top ]

Understanding the Workflow of Final Cut Pro

As I teach, I've discovered that many students need a sense of when to 
do what in their editing. Understanding the Final Cut Pro workflow is 
increasingly helpful as deadlines continue to tighten. In fact, I've 
discovered that virtually all sequences are never really "done," they are 
just released. There's always something more than can be tweaked.

I'm convinced that if it wasn't for deadlines, no video project would ever 
be completed.

While I make a point to discuss FCP workflow in my classes, I hadn't 
considered including it in this newsletter until Scott Swearington wrote:

I took a class from you in LA hosted by DV Creators (www.
dvcreators.net) and you talked about your upcoming book. You 
spoke in some detail about organizing the editing process that 
minimizes undoing and redoing effects and so on -- it had about 9 
or 10 steps. Of course, I'll buy the book, but I'd suggest some of 
this process would be great for the newsletter -- given you have 
so many folks who have used FCP less than a year and so many 
others, like me, who've developed bad habits.

http://www.dvcreators.net/
http://www.dvcreators.net/


At its heart, all video editing is story-telling, regardless of whether that 
story is a feature film, wedding, corporate training, or a commercial. The 
best videos are always stories. And, like all stories, videos get better the 
more you polish them. This workflow for editing within Final Cut Pro 
helps you decide where to best spend your time.

Step 1: Plan your project. Develop a consistent file naming 
scheme. Think about who your audience is and how to reach 
them. Planning is never fun, but it is essential to successfully 
completing a project.

Step 2: Gather your media. Capture you media from video 
tape. Import audio and graphics. Get the Browser organized 
to make it easy to track all the different elements of your 
project.

Step 3: Build your timeline. View your clips. Set In's and 
Out's and edit them into the Timeline. Don't worry, yet, 
about precision. Just make some basic decisions on which 
clips are in and which are out.

Step 4: Organize your timeline. Watch your sequence and 
make decisions on the order of your clips. Shuffle them 
around to make your story flow better. Don't worry about 
making each edit perfect. Concentrate on getting the flow of 
your story to work.

Step 5: Trim your story. Once the organization of your 
story is complete and your clips are in the right order, now 
it's time to start trimming your edit points so that your edits 
become invisible.

Step 6: Add transitions. There's no sense spending time 
putting in transitions until you've figured out the order of 
your clips. Transitions are fun and sexy, but you've only got 
limited time. Focus on what needs to be done first.

Step 7: Add audio. While you've been editing your audio all 
along, now is the time to start adding sound effects, music, 
background and atmosphere. The best thing you can do to 
improve the quality of your picture is to improve the quality 
of your audio.

Step 8: Add text and effects. Now that your story is 
complete and your audio is prepped, you can afford to spend 
all remaining time adding text and effects. Keep in mind that 
there is no right answer on effects. If it looks good, within 
the context of your project, then go ahead and use it. 
However, don't bog down too early in effects, or you'll spend 
all your time creating effects, only to discover that your story 
isn't complete.

Step 9: Output your project. Once all your editing is 
complete -- or the deadline has arrived -- output your media 
to tape, or the web, CD, or DVD. 



Step 10: Archive your project. Save that which needs to be 
saved, and trash that which can be archived on tape. Click 
here to read an article that gives you much more detail on 
how to set your system up for archiving.

Although I go into more details about this process in my up-coming book 
(which you'll learn more about next month), focusing on how to best 
spend your time at each step of the editing process means you'll have 
more time to edit with less wasted activity.

[ Go to top ]

Tips from the Classroom

Some interesting observations from a recent class:

Kristian noticed that when using Paste Attributes in Final Cut Pro HD, 
you can paste keyframes for motion effects, but you can't paste 
keyframes for filters.

Wendy found that you don't need to create a still frame before you 
export it. Instead, simply park your Playhead on the frame you want to 
export, either in the Viewer, Canvas or Timeline, then go to File > Export 
> QuickTime Conversion, select "Still Image" from the Format menu at 
the bottom and save it. Personally, I like saving stills as TIFFs, because 
all graphics programs, Mac and PC, can read them. To do this, click the 
Options button and change the pop-up menu at the top from PNG to 
TIFF.

Nick found some new keyboard shortcuts:

Command+A -- selects all clips in whatever window is active

Shift+A -- Sets an In and Out marking whatever clip, or 
range of clips, is selected

Option+A -- Selects whatever clip, or range of clips, is 
marked by an In and an Out

Control+A -- Sets an In and Out between two markers 
containing the Playhead

Shift+Command+A -- Deselects everything

http://www.larryjordan.biz/articles/lj_archive.html
http://www.larryjordan.biz/articles/lj_archive.html


Larry discovered that when you need to replace a clip with another clip, 
but keep all filters and animation intact, select the clip you want to paste 
and copy it to the Clipboard (Cmd+C). 

Then:

●     select the clip you want to replace
●     Choose Edit > Paste Attributes (type Option+V)
●     Deselect Scale Attributes at the top
●     Check Content -- uncheck everything else
●     Click OK.

Instantly replaced clip.

[ Go to top ]

Technique: What Files Does Final Cut Pro HD Create
(and where are they stored)? 

There are a variety of files and folders that Final Cut creates 
automatically. Here's what they are, where they are stored and what 
they do.

All these automatically created folders and files are related to choices 
you make when you set your Scratch Disk, using Final Cut Pro HD > 
System Settings

Project File. This is the file that contains all your clips and sequences. 
You control what it is named and where it is stored, but, since it is 
created by Final Cut, I thought I would mention it here.



When you set your Scratch Disks, Final Cut creates six folders:

●     Capture scratch
●     Render files
●     Audio render files
●     Waveform cache
●     Thumbnail cache
●     Autosave Vault 

The first three files are always stored together, based upon how you set 
your scratch disks at the top of this dialog.

The second three files are set based upon your selections in the middle 
of this dialog. Their default locations is inside the Final Cut Pro 
documents folder inside your User folder. While all the files these three 
create a small, so their ultimate location doesn't make a real difference, 
I tend to locate them in the same location as the first three files.

In all cases, I create a folder on my second hard drive, called FCP 
Media, and point all of these folders to that one location. That makes 
storing, locating and removing all files related to a single project simple 
and quick. Here's an article that describes this organization process.

http://www.larryjordan.biz/articles/lj_archive.html


 

But, I digress. Let's take a look at the files each of these folders contains.

These first three folders all create files that use the same icon, and all 
three folders are stored together.

Capture scratch. This contains all the media files you 
capture with Final Cut. Audio and video. They are all stored 
as QuickTime files.

Render files. These files are created whenever you render a 
video transition or effect. They, too, are stored as QuickTime 
files. The letters "FIN" in the file name, indicate they are 
rendered at the highest possible quality. Using other render 
quality settings will alter the file name.

Audio render files. These files are created whenever Final 
Cut renders an audio effect, or creates a mix-down. Mix-
downs occur whenever your audio tracks exceed the real-
time track limit set in User Preferences. The default setting is 
8 tracks.

These next three folders all create files that use the same icon, but 
different from the first three folders. While these three folders are most 
often stored together, each can be stored separately. I make a point to 
set all six files to the same place: the FCP Media folder, which I create 
on my second hard drive.

 



Waveform cache. These files contain the images of your 
audio waveforms that are displayed in the audio tracks of the 
Timeline. It's a good habit to turn off the display of your 
waveforms (type Option+Command+W), unless you are 
specifically editing audio clips where seeing the actual 
waveform on the Timeline helps you decide where to place 
the edit point. You'll get faster performance from your 
computer that way.

Thumbnail cache. These files contain the small images of 
your video clips that are displayed in the Timeline and the 
Browser.

Autosave Vault. These files contain backup copies of your 
project files so that, in the event of a crash, you can recover 
your project more quickly. You set how often these backups 
are created in Final Cut Pro HD > User Preferences. I have 
my Autosave Vault set to 15 minutes.

Generally, I don't worry about the files in the AutoSave Vault, Thumbnail 
Cache or Waveform Cache folders. The files are small and tend not to 
get in the way. However, when I am done with a project, I will always 
use Tools > Render Managerto get rid of render files and delete all 
media files using the Finder.

Now you know.

[ Go to top ]

Request for Your Help: How Long Does video Tape Last?

I need your assistance. Recently, I've had a lot of worried students 
saying that they heard that video tape only lasts a year or two, which 
means that they should back up all their media on hard disks.

To me, this seems stupid. My understanding of video tape is that, 
properly stored, it should last 20-25 years, far longer than any hard 
drive.

I'm looking for an informed person who can help answer this question. 
(Please note the use of the word, "informed." If all I wanted was 
rampant speculation, I could easily indulge in that myself.)

If you are knowledgeable about the life span of video tape, or know 
someone who is, I'd be grateful for some information. I'll publish the 
results next month.



Thanks!

Problems Between new 2.5 GHz G-5's and ATTO UL-4D SCSI 
cards 

This last week, I was installing a brand-new 2.5 GHz G-5 that was using 
two SCSI RAIDs for video storage. The client also purchased an ATTO UL-
4D SCSI card to connect the RAIDs to the G-5.

However, try as we might, the ATTO card and the G-5 won't talk to each 
other. There is, apparently, something changed on the G-5 motherboard 
that will ultimately require a firmware update from ATTO. 

ATTO is looking into it and I expect this to have a resolution in the next 
few weeks. In the meantime, you will be better off using a UL-3D card in 
the new G-5s, which work, rather than installing a UL-4D.

If you are using DV with FireWire drives this is not an issue for you.

Just a word to the wise.

[ Go to top ]

Technique: Guidelines for Great Text in FCP HD 

This technique came from an email that Brian Dorr sent regarding how 
text looks in Final Cut. Brian writes:

I believe I’m running into a problem with FCP regarding text. 
 When I create a text for a sequence, It looks really sharp and 
defined...until I render the sequence. 

Afterwards I get a lot of stair stepping.  Just doesn’t look as good 
as it did prior to rendering.  Is this normal?  Does it look any 
better on a NTSC monitor than on my Powerbook?

I would like to see an article on how to properly add nice looking 
text to a project.

Brian, there are four things to know about text in video:

1.  It is always 72 dpi
2.  It is always bit-mapped
3.  Curved edges will always generate stair-stepping
4.  Fonts should always be checked on a video monitor, 

rather than a computer monitor 

Having said that, though, there are several things you can do to improve 
the look of your text in video. And the first starts with how you scale 
(change the size) of your text.



Here's an image of the letter "R" at 500 points in Baskerville. This screen 
shot has not been scaled, so you see it as it is displayed in the Canvas. 
The size of the font was set in the Controls tab of the Viewer.

Here's the same letter "R" set to 100 points in the Controls tab and 
scaled to 500 in the Motion tab. Does the word "ugly" spring to mind?

This brings up the first rule of using text in Final Cut: Never scale text 
using the Motion tab, it will always be excessively bit-mapped. Always 
use the Scale setting in the Control tab. 

That's because when text is created and modified in the Control tab, it 



remains vector-based, providing the smoothest edges and least amount 
of stair-stepping. Once you switch out of the Control tab into any other 
tab, such as Motion, the text is converted by Final Cut into a video bit-
map. Thus, all images modified using the Scale setting in the Motion tab 
simply change the size of each pixel, making the text or image looked 
even more bit-mapped.

When you scale text using the Motion tab, then render it, as in the 
image above, any existing stair-stepping gets further exaggerated 
because rendering is, among other things, conforming the image to the 
standard video bitmap.

So, when you are creating text in Final Cut, follow these ten rules for 
best results:

1.  Always use TrueType fonts. Final Cut likes them better 
than PostScript Type 1.

2.  Always scale and adjust your text using the Controls 
tab in the Viewer, not the settings in the Motion tab

3.  Avoid characters that have excessively thin edges, for 
example, "Didot"

4.  Avoid characters that have lots of fancy curves, for 
example, "Edwardian Script"

5.  Avoid characters that have thin little "feet," for 
example, "Times"

6.  Avoid using characters smaller than 24 point 
7.  Avoid coloring text with highly saturated colors
8.  Use fonts that are sans serif and solid, like "Arial," 

"Lucida Grande," or "Optima."
9.  Increasing letter spacing often makes fonts easier to 

read
10.  You can use fancy fonts, just be sure to use them in 

large point sizes 



Finally, never judge a font until you see it on a video monitor.

And, always put a drop shadow under text to make it easier to read. My 
favorite settings are Offset: 1.5, Softness: 30, Opacity: 90.

Hope this helps.

[ Go to top ]

New and Updated Articles

Based on reader comments, the following articles are new or updated 
since last month:

●     A Fast, Easy Method for Color Correction -- updated with 
additional explanations 

●     Finding Timeline Images Using Match Frame - updated
●     Why Using the Unlink Button is Dangerous -- new
●     Faster Trimming with Ripple and Roll -- new
●     Compensating for Video's Non-Square Pixels -- new
●     How to Remove a Through Edit -- new

Reader Mail

We have a full bag of reader mail this month. So, let's see what you 
wrote.

Ian Rowe writes:

I just had to write and thank you for your great news letter. 
It's the little tricks and tweaks that improve my workflow and 
make give me better results that I love. Somehow it always 
seems to pertain to some aspect of a project I am working 
on. 

Last month I was busy with various mattes and low and 
behold an article. The same project required a lot of motion 
paths, and the vector curves (especially with Tom [Wolsky's] 
suggestion) made everything that much smoother. 

This week I'm a fan of the option drag to edit the video vs. 
audio. I am forever unlinking audio and video, but now I just 
don't have to (or at least I'll do it less, and be more 
organized in my timeline) .

Larry replies: Ian, thanks for the compliments. Writing this newsletter is 
hard work and I'm always glad to hear it's appreciated.

- - -

Michael Singh writes:

http://www.larryjordan.biz/articles/lj_color.html
http://www.larryjordan.biz/articles/lj_match.html
http://www.larryjordan.biz/articles/lj_link.html
http://www.larryjordan.biz/articles/lj_trimming.html
http://www.larryjordan.biz/articles/lj_non-square.html
http://www.larryjordan.biz/articles/lj_through.html
http://www.larryjordan.biz/articles/lj_garbage.html
http://www.larryjordan.biz/articles/lj_bezier.html
http://www.larryjordan.biz/articles/lj_bezier.html
http://www.larryjordan.biz/articles/lj_link.html


Your [news]letter is so good I gobbled it all up this morning 
and now I’m late for work.... We’re using FCP as we start 
post-production on “Valentino’s Ghost,” a 2-hour PBS 
documentary.

Larry replies: Final Cut is amazingly popular among documentary 
editors. I wish you great success with your project. And, I only publish 
one newsletter a month, so you won't be late too often.

- - -

Tom George writes:

[Regarding your article on deleting through edits,] I found 
the delete method you mentioned very effective.  I 
discovered about a year ago that you can also delete the 
through edit by Control-Clicking on the Through Edit and 
selecting Join Through Edit.  

It's amazing how even the experts (you, not me) can use a 
program for years and not know of some techniques, but 
then it's not so surprising when you consider how many 
things you can do with today's software.  I find that when in 
doubt, always try Control-Clicking on something as it might 
just give you the answer to your question.

And, speaking of experts, Lisa Brenneis chimed in with her comments 
on the same technique:

I always used the [contextual] menu to remove Through 
edits:

●     Control-click the Through edit indicator
●     Choose "Join Through Edit" from the shortcut menu

I didn't know you could just delete them. Until now. It takes 
a village to learn FCP.

Cool.

- - -

Continuing with our experts theme, Tom Wolsky writes:

[In last month's newsletter Larry wrote: ] "Press Option+Left 
arrow to move the edit point earlier, or Option+Right arrow, to 
move it later."

This will move the video separately from the audio. It will 
also not execute a ripple edit if there is an adjacent clip. I 
usually call in the < and > keys to ripple or roll one frame, 
and Shift+< and Shift+> to ripple or roll the trim edit 
duration. It works exactly the same way as the [ and ] keys 
Laura discovered.

http://www.larryjordan.biz/articles/lj_through.html


Larry replies: This was an error on my part, due to hasty typing, which I 
corrected in an updated version of the newsletter. However, for folks 
that read the issue before I got it corrected, I wanted to publish Tom's 
comment.

Tom continues:

[In last month's technique on finding shots in the Timeline by 
doing a Match Frame in the Viewer, Larry wrote: ] "So if you select 
your sequence (by clicking on it in the Browser, not by making the 
timeline active), and hit Cmd+F, you have the option to search for 
Unused Media in selected sequences, and the Find Results window 
that comes up will show you all the unused clips."

This technique only works if you've logged and batch 
captured your material. If you working with sub-clips or some 
other post-capture organization technique, the Find Unused 
technique is unfortunately pretty useless.

Larry replies: Since I only use Batch Capture to bring clips into Final Cut, 
I never knew about this limitation. Thanks for mentioning it.

- - -

John Sadowski writes:

Love the work!  Please continue; it is entertaining and 
informative, and easy to read. 

One rant I have and maybe you can address is the ease with 
which one can accidentally delete a bin or sequence file.  One 
wrong Delete key press and viola' … gone. I believe you can 
recover it by reverting to an autosave.. but you can lose edits 
and confuse oneself as well if the accident isn't discovered for 
a while.    

I try to edit with keystrokes as much as possible and I have, 
through fat fingers and late night edit sessions, inadvertently 
deleted sequences and bins with scarcely a warning or 
acknowledgment.  Don't you think this should have a 
confirmation that you must consciously select? Thoughts?

Larry replies: I never thought about this before, but a confirming dialog 
on deletion is a great idea. Aside from doing an immediate Undo, 
there's nothing worse than permanently deleting a sequence you 
desperately want to keep.

- - -

Dick Osso writes:

I really appreciate your newsletters. You really provide clarity 
on some needed issues. Which brings me to a question I 
have.

I use a Canon GL2 and edit in FCP. [Often, ] from the movie 

http://www.larryjordan.biz/articles/lj_match.html


clip, I like to make stills. So I make a freeze frame and [save 
it.]

But when I stop the video head over a spot on the clip, the 
image may look smeared on the monitor. So I try and grab a 
still when the imagery is not moving. But many times, the 
edges of the image have that SAW TOOTH look to it. So when 
I make the still and import it into some other slideshow 
application, I have to downsize the image so as NOT to see 
the rough edges.

Now, I thought, (and I am not all that textbook 
knowledgeable about the Canon or how to avoid what is 
happening), the Canon GL2 was using a progressive scan, 
which is advertised as creating stills with smooth edges and 
NO saw tooth. Well, I have the older GL2 and the new GL2. 
The new one is better, but I still get edges.

Solution ? if any?

Larry replies: Standard images created in a GL/2 and all other cameras 
is interlaced. This is what causes the saw-toothed lines. You can 
eliminate this by shooting in Progressive mode, which is a menu setting 
on the GL/2. However, this setting is off by default. Progressive scans all 
picture lines in order from top to bottom, thus eliminating the saw-tooth 
effect created by interlacing.

This saw-tooth effect will be worse on images which are moving, such as 
action sports close-ups. The way to eliminate the saw-tooth edges is to 
de-interlace the still image, which, essentially, doubles every other line 
to make the saw-tooth edges disappear. Both Final Cut and PhotoShop 
have de-interlace filters, as do other graphics programs.

- - -

Larry, again. I want to express my gratitude to everyone who writes in. I 
enjoy reading your comments and I am always interested in improving 
the accuracy of these newsletters. As Lisa said, it takes a village to learn 
Final Cut.

[ Go to top ]

Technique: Prepping Still Images for Video

Preparing still images for video probably deserves a book; maybe two 
books. It is surprisingly complicated.

We've already covered, during the last two months, issues of square vs. 
non-square pixels. So, this month, I'll tackle other issues that make 
creating images for video different than creating images for computer 
display. 

Video Resolution

http://www.larryjordan.biz/articles/lj_pixels.html
http://www.larryjordan.biz/articles/lj_pixels.html


The most important point to keep in mind about transferring still images 
to video is that all video, all the time, all around the world, forever and 
ever is 72 dpi.

Video is a low-resolution medium, especially when compared to print.

Consequently, all those beautiful images that you scanned at 300, 400, 
even 600 dpi are gonna look pretty grim when you bring them into Final 
Cut -- if they can even be imported at all.

This is because Final Cut only looks at the total number of pixels across 
by the total number of pixels down. The maximum size image that can 
be imported into Final Cut is 4,000 x 4,000 pixels. However, I've seen 
Final Cut have problems with image sequences where the image size 
exceeded 2,000 x 2,000.

So, the first thing you need to do to prep your images is open them in a 
graphics application, like PhotoShop Elements, and check the overall 
image size -- in pixels. Resize the image so that it is no larger than 
2,000 x 2,000 pixels; preferably much, much smaller!

Image Size

Second, the image size of DV video is 720 x 480. This means that a full 
screen image doesn't need to be any bigger than 720 x 480. (The image 
size of SD video is 720 x 486.) However, just to keep us humble, video 
uses non-square pixels and computers use square pixels. 

So, to properly scale images so that they import at the correct aspect 
ratios, you need to scan your images so that they are 720 x 540 x 72 for 
DV projects and 720 x 547 x 72 for SD projects.

These numbers used to be 720 x 534 for DV. What happened is that in 
FCP HD, Apple changed how it calculates the aspect ratio for imported 
images, resulting in a change in image size for scanned images. 

By the way, these pixel values only apply to single-layer images. Multi-
layer PhotoShop documents should be sized at 720 x 480 x 72 (720 x 
486 x 72 for SD). Sigh...

Gray-Scale Values

On most computer monitors, the gamma setting (which is geek for "mid-
tone gray-scale value") does not match the gamma setting for video. 
This means that images that look perfect on the computer look washed 
out on video. And video images look exceedingly dark on the computer.

The easiest way to fix this is to create great looking images on your 
computer, then, as a last step, open the Levels adjustment in PhotoShop 
or PhotoShop Elements and set the gray setting to 1.2. This darkens 
your image to match the standard video setting.

RGB Computer Colors are not the Same as YUV Video Colors

Your computer can create colors that a TV can not display. This is due to 
the computer using RGB colors, while video uses YUV.



The easiest way to see if your colors are TV safe is to import the graphic 
into Final Cut, then look at it on the Vectorscope (Tools > Scopes, then 
choose Vectorscope from the pop-up menu.

Colors which extend outside a rough rectangle drawn by connecting the 
six color reference boxes are colors which are not TV safe. Go back into 
your graphics application and tone down the saturation levels until the 
colors are safe.

Sharpening

Sharpening is the process of enhancing the edges of an image to 
improve the illusion of focus. Some sharpening is OK. However, too 
much sharpening will cause your images to start to "vibrate" on the TV 
screen. There's no hard and fast rule here. However, the best idea is to 
go gently on the sharpening until you can look at your images on a video 
monitor to make sure they look OK.

Avoiding Moiré

Moiré is the false colors that seem to appear around patterns of closely 
spaced stripes or dots. The easiest way to prevent moiré is to scan your 
images at the correct size. Moiré most often appears when you take a 
large image and scale it down in Final Cut. It's the scaling that creates 
the moiré pattern.

If you can't resize the image before importing it into Final Cut, you can 
improve it's apparent clarity by blurring it slightly. I know, it seems 
counter-intuitive. But, blurring softens the edges of the stripes or dots 
so that they don't create a moiré pattern.

The best way to do this is to apply a Gaussian Blur filter inside Final Cut 
and set it to a value of 0.5. Your moirés should disappear.



Only a Video Monitor Knows for Sure

If you haven't guessed by now, I'll make this as plain as I can. The only 
way to judge the quality of an image is on a video monitor. Not a 
computer monitor and not a TV set.

TV sets have all kinds of inherent problems and vary wildly by age and 
manufacturer.

Computer monitors are designed to properly display computer graphics, 
not television graphics.

Only a video monitor can show you the effects of interlacing, YUV color 
space, lower gamma settings and decreased resolution in a way that you 
can decide if your graphics look good on TV or not.

If you are serious about the look of your projects, you need to invest in 
a video monitor. However, there's no reason to spend extra bucks for a 
big monitor. The best monitors are around 14" in size. Why? Because 
whether you view your images on a large or small monitor, all TV images 
are always 720 x 480 (or 486) x 72. So, bigger monitors just make the 
pixels bigger.

For me, I have a 14" monitor in my project studio that works just great 
and shows me every little thing that's wrong with my image. 

Which is exactly why I bought it.

Summary

Here is a summary of what you need to know to prep your graphics for 
video : 

1.  All TV graphics are always 72 dpi
2.  Scan your images at 720 x 540 x 72 for everything you 

want to show full-screen
3.  TV gray-scale values (gamma setting) are darker than 

on a computer. So darken your computer images by 
setting the gamma setting to 1.2 

4.  There are colors you can create on your computer that 
you can't show on TV. These include saturated yellows 
and blues

5.  Don't over-sharpen images.
6.  Images that have a moiré can be improved by adding a 

small (0.5) Gaussian blur filter in Final Cut
7.  The only way to judge an image is to look at it on the 

video monitor, not a computer monitor or TV set)

New FREE Software Utility

Christian Fessel, an FCP trainer and subscriber from Germany, wrote this 
freeware AppleScript to simplify the tedious task of creating and naming 
folders for each new project. (It's compressed in ZIP format.)



It creates a master folder using the project's name (which you supply). 
Then, within this master folder are folders for graphics, audio, projects 
and so on. This provides a very fast way to backup all your project files. 
The script is editable in ScriptEditor, so you can tune it for your special 
needs.

Click here to download this utility.

Last Month’s Survey Results 

To see the results of surveys from prior issues, click here:

http://www.larryjordan.biz/surveys.html

Here's the commercial that supports this newsletter.

I provide system design, consulting, editing, training and support 
for Final Cut Pro and DVD Studio Pro.

You can review my support and training services here.

If you need training, help or advice with Final Cut Pro or DVD 
Studio Pro, I'd appreciate it if you would give me a call, (818) 879-
5105, or send me an email -- larry@larryjordan.biz -- worldwide.

My client list speaks for itself.

Your support of my services keeps this newsletter free.

Thanks.

Wrap-up

Well, that's it for this edition of the newsletter. Let me know what you 
think, and tell your friends to subscribe. I love reading your comments 
and sharing them with others. That way, we all learn!

Normally, in this space, I project what I'm going to talk about next 
month. Except, right now, I'm completely clueless. So, send in some 
ideas of what you'd like us to talk about.

In fact, send in some tips of your own. I'm happy to publish everyone's 
ideas.

Oh, and I am also looking for ideas for surveys. Let me know what you'd 
like to learn.

Thanks -- and have fun editing!

http://www.larryjordan.biz/goodies/create_fcp_folders.zip
http://www.larryjordan.biz/surveys.html
http://www.larryjordan.biz/about/services.html
mailto:larry@larryjordan.biz?Subject=Help,%20please!
http://www.larryjordan.biz/about/clients.html


Larry

Subscribe to Larry's FREE Monthly FCP Newsletter!

Email:     

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your 
friends to sign up at www.larryjordan.biz.

To unsubscribe, simply send me an email and I'll drop you from the list. This 
list is not sold, rented, or bartered. The only person who knows you are on this 
list is me.

The information in this newsletter is believed to be accurate at the time of 
publication. However, due to the variety of possible system and software 
configurations, the author assumes no liability in case things go wrong. Please 
use your best judgment in applying these ideas.

The opinions expressed in these newsletters are solely those of the author. 
This newsletter has not been reviewed or sanctioned by Apple or any other 
third party. All trademarks are the property of their respective owners and are 
mentioned here for editorial purposes only.

Text copyright 2004 by Larry Jordan. All rights reserved. This newsletter may 
not be reproduced or published in any way, in whole or in part, without written 
(or emailed) permission from the author. 

Links to my website home page are welcome and don't require prior 
permission. 
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