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Welcome to the eighth edition of my Final Cut Pro newsletter! 

The goal of this newsletter is to provide information helpful to the professional user 
of Final Cut Pro. This newsletter publishes around the middle of each month. Past 
issues are not archived, but last month's issue is included as a PDF at the end of 
this issue. Unless otherwise noted, all references are to Final Cut Pro version 4.5, 
and should not be assumed to work under any other version.

Also, please invite your friends to visit my web site: www.larryjordan.biz. We are 
working to make it a great Final Cut resource!
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Survey #1 -- What Would You Like to Learn?

Thanks for your responses to last month’s surveys. Based on your comments, we 
are already making changes to the website and training classes. (You can see the 
results from last month's surveys by clicking here.)

This month, there are only two new surveys. The first is for you to tell me what 
areas of Final Cut you would like to learn more about. I'll tailor the articles on this 
website, based on your responses (please pick up to three subjects). As always, all 
responses are anonymous and much appreciated.

Technique: Adding a Transition to Multiple Clips

One of the most requested features in my classes is the ability to add the same 
transition to multiple clips on the Timeline. As you know, Final Cut only allows 
having one transition selected per track.

However, in a recent conversation with Adam Green, a magical trainer from Apple 
Computer, we discovered a fascinating work-around to this problem, which I want 
to share with you now.

1.  Here are four clips on the Timeline. (This works with more than 
four clips, I'm just using four in this example.) Be sure they are all 
on the same track. An important note, each clip needs to have 
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sufficient handles for the transition and all transitions are identical.

2.  Position the Playhead at the beginning of your clip sequence. This 
is where your transition sequence will start. Then, make sure the 
Patch Panel is set so that Source (the V1 on the left) points to the 
track where all your clips are located (generally, the V1 on the 
right). 



3.  Select all the clips to which you want to apply the transition, then 
drag them up to the Canvas and drop them on “Overwrite with 
Transition.”

Voila! The clips are edited back to the Timeline, starting at the location of the 
Playhead, with the default transition between each clip. (Unless you've changed the 
default transition, this will be a 30 frame cross-dissolve.)

This technique makes creating a video or stills montage a breeze. Experiment with 
it yourself.



Technique: Setting the Default Transition

So, wondering how to change the default transition from the default 30-frame 
dissolve to something more, um, "hip"? Here's how.

1.  Go to the Browser and click the "Effects" tab.
2.  Twirl down Video Transitions and navigate to the transition you 

want to make the default. In this case, twirl down, “3D 
Simulation” and select “Swing.”

3.  Widen the Browser so you can see the Length column and change 
the length to 20 frames (or any duration of your choice) by double-
clicking the length text box.



4.  With the transition still selected, choose Effects > Video 
Transitions > Set Default.

5.  See the underline that just appeared under the name of the 
transition? This means Final Cut has just switched it to be the 
default video transition.

This process works the same for setting the default Audio Transition. Select the 
transition, make any changes to the duration you desire, then choose Effects > 
Audio Transitions > Set Default.

My personal default transitions are a 20 frame video cross dissolve and a 4 frame 
audio cross fade + 3 db.

If you are using a version of Final Cut prior to Final Cut Pro HD, you will first need 
to Clear the Default (Effects > Video Transitions > Clear Default) before you can 



set it.

Go to Top.

Reader Mail #1

We got a ton of reader mail this last month. Here's the first batch.

John Ramsden writes in with a tip:

Really enjoy the newsletter and hopefully my editing is improving.

I am a staff editor for BBC London, editing on Final Cut Pro, Avid and 
Leitch Newsflash. 

I had to colour correct a guy being interviewed in a car.  The window 
was a bit bright but not too crushed, [however] the interviewee was 
quite dark.  Lifting the mid fader on the 3-way colour corrector brought 
the face up nicely but I was losing the scenery through the window as it 
became white crushed.  I copied the video to the layer above and  
applied Luma key to key in just the bright bits, which could then be 
colour corrected separately from the dark bits.

Finished up with reasonable exposure of both interior and exterior. 

Larry replies: Very cool. This is a technique I've never tried till you mentioned it, 
but now plan to integrate into all my advanced classes.

Chandos Elletson provides a comment:

I'm one of your British members and I love your newsletter. I am a food 
journalist who travels all over the world covering restaurants, chefs and 
food ingredients. I have just started to film all my stories, interviews 
etc. I don't know what this will lead to but I do get some good stories. 
What I'm basically saying is that I'm a student...



I bought the wrong ones first and ended up with Diana Weynand's basic 
starter book which is excellent. I also bought Advanced Editing and 
Finishing Techniques which is also excellent. But what I really enjoy is 
websites like yours and Ken Stone and the LAFCPUG website. I think 
the books that I am working my way through have made it easier for 
me to understand your lessons as I can see them in context. 

What I have discovered is that learning to edit is teaching me how to 
film.... Although you [concentrate] a lot on technique I would love to 
hear your thoughts on basic editing theory - constructing a good 
interview, dialogue editing etc... It is easy to learn the technical side of 
editing but actually putting it into practice is more difficult.

Larry replies: I, too, am a fan of both these books. And your comments on 
covering the craft of editing, in addition to the tools, are well taken. I've found it is 
easier to write a book on tools than a book on craft. Partly because showing 
movement and the juxtaposition of shots in a printed book is difficult. 

If any readers out there have suggestions for favorite books on editing, I'd love to 
hear them and will pass them along.

Reid VanVoris writes:

Those little red "out of sync" boxes that come on when you move a 
linked clip out of sync are good, but sometimes annoying. Sometimes 
I'm doing that on purpose and don't want the warnings cluttering up the 
timeline. Is there a way to turn them on and off conveniently, without 
having to mark a clip as being in sync when it's really not?



Larry replies: The fastest way to turn off the "out of sync" red flags is to select the 
clip and choose Modify > Mark In Sync. Final Cut uses the reel number and the 
timecode on each clip to track whether it is in sync or not. That way, if you 
accidentally move a clip out of sync, it can warn you. Selecting Mark in Sync tells 
Final Cut not to worry about the timecode, but to treat the new positions of the clip 
as though it is in sync.

By the way, if you need to get an out-of-sync clip back into sync, control+click on 
the red flag and select, "Move into sync."

For users working on older versions of Final Cut, Carlos Borges offers the 
following tip:

I wanted to let you know of a tip that I discovered while using Final Cut 
on my old system. I now have a newer system so I don't have the 
outputting problems any longer.

I had problems with outputting my sequence and I exported it and 
dropped it back into my timeline and attempted to play it... and it still 
would play without dropping frames or the video and the audio would 
lose sync.

I discovered that by going into the AUDIO/VIDEO SETTINGS menu, I 
could select the track pitch. I switched that over to DV (however I 
imagine if you are using DVCAM you'd switch it to DVCAM), and toggling 
that setting let me output the sequence to my deck.

I remember that being a life-saver for me and I wanted to share it with 
you and your subscribers.



P.S. I never realized I could work with Beziers when using motion in 
FCP... and I've been using it since FCP1.2 came out. Just one of those 
little things that will now make my work even that much better.

Larry replies: I remember that track pitch setting from earlier versions of FCP. 
However, I've been digging around in FCP HD and it's gone. So, it looks like this tip 
won't help current version users.

As for those Beziers, read the next two comments.

Ed Yost wrote in with more comments on the use of Bezier curves in FCP:

Using Garbage Mattes Technique is something I am sure to use in the 
future, but what I wanted to comment about was the use of Bezier 
curves to smooth out moves. Many of my projects include 
documentaries for the DVD release of films and we are supplied with 
elements like photos and original artwork. Much of the motion control 
on these is done in FCP and while I was familiar with Bezier movement 
from using After Effects I haven't been using it until now.

Maybe you could comment on a phenomenon which occurs when I try 
to import artwork or a scanned article that is say 4000 pixel x 3000 
pixel and when I put movement to it, it blurs severely. My work around 
is to take that artwork into PhotoShop and size it down. Anything  that 
can be done to preserve the size which would give me greater 
opportunities of movement with maintaining the integrity of the art?

Larry replies: First, and most importantly, FCP has a built-in image resolution limit 
of 4,000 pixels across by 4,000 pixels down. Images larger than this will either not 
be imported or cause FCP to crash. However, if you are creating a sequence of still 
images, Final Cut will start to act flakey long before this 4k barrier is reached. I 
had a client recently have problems creating a still sequence using images 2,000 
pixels by 1,500 pixels. 

My guess is that Final Cut has an internal memory allocation for video frames gets 
filled up too quickly when you use exceedingly large pictures. For this reason, keep 
your images as small as possible, as measured in pixels. FCP is ALWAYS 72 dpi, 
regardless of the resolution you scan your image. Also, if you have at least a 
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gigabyte of RAM on your system, go to Final Cut Pro HD > System Settings > 
Memory & Cache and increase the still image cache to at least 100 MB. 

Finally, if you have a still image that is displaying moiré or other artifacts, apply a 
0.5 Gaussian Blur to the clip and the apparent sharpness will improve.

Rounding out this first batch of reader mail is a series of comments from Tom 
Wolsky:

Thanks for the newsletter, as always very interesting to read.

[In last month's article on masking someone's identity, you illustrated 
how to use a traveling matte.] For the [hiding] identity effect I like to 
use a Mask Shape and Mask Feather applied to the matte layer. It 
keeps it all onto one track, rather than having a travel matte layer.

As far as pre-striping goes, I recommend it for novices and particularly 
schools. We're agreed that different cameras [treat timecode] 
differently.

I have a bit of disagreement on the [article about] smooth motion path 
using three points. I think you get much better, smoother motion using 
just two bezier handles, one at each end to draw out the arc for the 
path. Otherwise the mid point keyframe has to be pretty precisely 
placed or one half of the motion will be faster than the other because 
the interval distances don't match.

Larry replies: I agree with your comments on Mask Shape and Mask Feather. A 
traveling matte is really an awkward way to mask someone's identity. My only 
excuse is that I wanted to write an article on how to create a traveling matte, and 
this gave me an excuse.

Anyway, to learn how to use Mask Shape and Mask Feather for this kind of 
masking, read the next technique.

As for smoothing motion using Bezier curves, you also have a good point. Such a 
good point that I've updated the article on motion smoothing. Click here to read 
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the revised article. My technique works. Tom’s technique works better.

Go to Top.

Technique: Hiding Identity 
Through Mask Shape and Mask Feather

Last month, I showed you how to hide someone's identity using a traveling matte. 
This month, I want to show you a technique suggested by Tom Wolsky, where the 
mask, shape, and tracking are all contained on one layer, rather than two layers in 
a traveling matte.

Here's how it works.

1.  Put a clip which has something you want to hide on V1. (In this 
technique, audio is irrelevant, so I have deleted it to simplify the 
screen shots).

2.  Go to the Generators menu and select, "Matte > Color." This 
creates a solid frame of 50% gray.
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3.  Click the Controls tab and click the small color chip to open the 
color picker. Change the color to something more appealing, like, 
um, black.

4.  Edit the color to the Timeline and place it on V2, immediately 
above the clip on V1. (A fast way to do this is to drag the color 
from the Viewer to the Canvas and drop it on the Superimpose 
overlay. FCP automatically places it on top of the V1 clip and trims 
the color clip to the same length as the clip on V1.)

5.  Select the color clip and apply two filters to it -- in this order: 
Effects > Video Filters > Matte > Mask Shape and Effects > Video 
Filters > Matte > Mask Feather. Double-click the clip to load it into 
the Viewer and click the Filters tab.



6.  The Mask Shape should be the top filter. Adjust the shape to meet 
the needs of your mask. 



 

For instance, an oval does a great job at hiding a face, in this 
case, our felon puppy from last month's article.

7.  Next, adjust the Mask Feather to smooth the edges of your shape 
to meet the needs of the project; there is no "right setting" for 
this. In this example, I used a setting of "9."

8.  Now, go to the Motion tab and set keyframes for the Center 
position so that the position of the mask blocks whatever you 
need to hide as it moves during the duration of the V1 clip.

For what it's worth, after all the effort to create traveling mattes for the show I 
wrote about last month, the producer decided that even suggesting there was a 
bare posterior under the effect was far too salacious, so they replaced the shot and 
killed the effect. Sigh... so much for technique.

Updated Article: Creating Smooth Motion in Final Cut

Last month's article on using Bezier curves to create smooth motion in FCP has 
been updated based on feedback supplied by Tom Wolsky. You can read the 
revised article by clicking here.

Go to Top.

Technique: Locating and Eliminating Track Gaps

You are probably familiar with gaps in the Timeline -- a spot where there is neither 
audio nor video. Finding and eliminating gaps is easy -- type "Shift+G" to go the 
next gap, or "Option+G" to go to the previous gap. Click in the gap to highlight it, 
and press the delete key. 

Poof! No gap.
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But, there's a different kind of gap in Final Cut that's harder to find and eliminate -- 
the Track Gap.

A track gap occurs when there is a gap between clips on a track, but there is 
material over or under it to cover it.

Here's an example of a sequences with lots of track gaps, all of which are covered 
by video on other tracks. This is a frequent occurrence when you are editing using 
multiple tracks.

 



More insidious, however, is when you have gap in video that's covered by audio. In 
this case, Final Cut thinks this is you exercising your creative freedom to insert a 
flash of black. However, you realize that if this flash of black airs, it could be 
career, um, limiting. In either case, FCP does not flag this as a timeline gap.

What to do, what to do?

1.  To find Track Gaps, put your playhead at the beginning of your 
sequence, or wherever you want you gap search to start.



 
2.  Go to Mark > Next > Track gap. Final Cut will instantly jump to 

the next gap in any track who's auto-select light is lit. (This 
means, conversely, it will skip any gaps in tracks who's auto-
select light is turned off, i.e. not dark).

3.  In this example, Final Cut will find gaps in tracks V1, A1, A2, V3, 
A5 and A6, but ignore gaps in V2, A3 and A4.

Once you've found a gap, it's up to you to decide whether it needs to be closed. 
Final Cut doesn't provide any automated tools, because there's too much likelihood 
deleting a gap will throw audio or video out of sync. Still, being able to easily find 
that two frame flash of black BEFORE your show airs is a whole lot better than 
hearing about it for weeks afterward.

Go to Top.



Tips from the Classroom - Finding a Clip in the Timeline

OK. I've read the Final Cut manual. At least, I've read the vast majority of all its 
1622 pages. Forgive me for not noticing one sentence on page 27 of book 2 
regarding match frames. This technique was pointed out to me a couple of weeks 
ago by one of my students and I was so tickled, I immediately incorporated it into 
all my classes and wanted to share it with you.

You know that if you park your Playhead on a clip in the Timeline, you can find the 
master clip it came from in the Browser by simply typing, "f". This opens the 
master clip from the Browser into the Viewer so you can edit it into the Timeline. I 
use this technique a lot when I want to add audio to a shot that I initially edited 
video-only.

However, did you know this works in reverse? That’s the cool part.

Let's say you have a lot of shots in your sequence on the Timeline and you are 
trying to decide if you used a particular shot. Unless you've been taking REALLY 
good notes, you won't really be sure. Here's a technique that can easily answer this 
question.

1) Open a sequence into the Timeline. This will be the sequence you are going to 
search.

2) Open a clip from the Browser into the Viewer which contains the shot you want 
to find in the Timeline.

3) Position the playhead on the specific frame you want to locate.

4) Type "f". If you used the shot in the Timeline, the Timeline playhead will jump 
right to it.

Sigh... Instant answers.

Now, there's a couple of caveats. First, FCP looks to find this specific frame. If you 
use the frame before or after it, but not that specific frame, it won't find a match. 
Second, if you use the shot in a sequence that isn't active in the Timeline it won't 
find it.



But, still, I've used this technique a number of times on editing projects since it 
was pointed out to me and it is a tremendous time-saver.

Go to Top.

Technique: Exporting to ProTools from Final Cut

Some people are fans of sports teams. Me? I'm a fan of software. (Well, OK, 
software and the Green Bay Packers, but that's more a religion than a sports 
franchise... Still, I digress.)

One of the applications I'm a huge fan of is ProTools LE. It's just the best for 
mixing video soundtracks and I've been using it for years.

Now, Final Cut made great strides in improving its audio mixing capability in 
version 4, however, that was because it had such a long way to go.

I will happily produce a six track mix in Final Cut, because the audio mixer makes 
that easily doable. However, if I have more than six tracks, or I need serious 
compression/limiting or noise reduction or smoother EQ or, well, golly, just about 
any professional audio tool, I'll move the audio out of FCP into ProTools.

The great part is that Final Cut and ProTools (and, for that matter, Bias Inc.'s 
Deck) all work together to make swapping audio files painless. And its done using 
an interchange format called, "OMF," to get it out of Final Cut, then exporting a 
stereo AIFF out of ProTools to get it back into FCP.

Here's how this works:

1.  Create your sequence. Spot all your audio and effects and make 
sure everything is in the right position and sync. In other words, 
use Final Cut to accurately locate all your audio clips, but don't 
worry about levels or transitions.



2.  Now, export your audio mix using File > Export > Audio to OMF.

3.  In general, the default settings of 48k, 16-bit are acceptable for 
all DV and Betacam audio. (By the way, for you audiophiles, Final 
Cut can handle 8-bit to 24-bit audio in a sequence.)

4.  Audio engineers like handles the way video editors like handles. 
So, give them some, in this case, 5 seconds.

5.  Save the file.

OMF has an internal limit of 2 GB. This translates into ROUGHLY 6 
tracks of mono, 16-bit audio, each one-hour long. (A 16-bit mono audio 
clip is roughly 5 MB per minute.) If your total audio is bigger than that, 
use Ins and Outs to break your sequence into sections and export each 
section as it's own OMF file.

Now, in order to open an OMF file in ProTools, you'll need the DV Toolkit, an extra 
cost option for ProTools LE. If you only do one or two mixes a year, you will 
probably be better served getting Bias Inc.'s "Deck," which opens OMF files without 



extra cost options.

However, as I already own DV Toolkit, I'll continue this illustration using ProTools.

1.  Open ProTools and select, "Open Session"

2.  Select the OMF file you just created and click "Open." ProTools will 
ask you to name the session.

3.  On the next dialog box, change the default file format to AIF. 
Although WAVs are supported by Final Cut, and they are the 
default audio file format on Windows, I've never had a 
compatibility problem using AIFs.



Then, the big OMF import screen appears. Most of the defaults in the OMF screen 
are OK. However, there are three I want to call to your attention:



●     All tracks in your FCP sequence are output into the OMF, unless 
they are empty. If there is a track you don't want to import into 
ProTools, change the pop-up menu from "Import as New Track," 
to "Do not import."

●     In the lower left corner are check-boxes indicating that ProTools 
should ignore clip-based gain. This means that ProTools will ignore 
any audio gain or pan adjustments you made in Final Cut. As Final 
Cut doesn't export this data into the OMF, you can leave these off.

●     Notice at the top of the screen, ProTools has already read the 
format of your files, so none of your audio needs to be converted 
into a new format.

9) Click "OK," at the bottom of the OMF dialog.



10) Poof! All your clips open, as individual clips, inside a new ProTools session; 
ready to mix.

When you are done working your audio magic, it's time to get your audio out of 
ProTools and into Final Cut.

1.  Go to File > Bounce to Disk.



2.  Set the parameters to AIFF, 48K, 16-bit, to match the format of 
your original FCP sequence.

3.  Give it a name and location , and click, "Save."

ProTools will mix your project and save it to your hard disk as a stereo AIFF file.

Open Final Cut and import this file as you would any other audio file.

Edit it to the Timeline so it starts at the beginning of your sequence, or the In, 
depending upon whether you exported the entire sequence or just a portion.

Because all files are "all digital all the time," frame sync will be maintained 
throughout the entire process. As long as you don't add, delete or change the 
speed of an audio clip within ProTools, which would alter sync, all audio will come 
back perfectly synced with video. In all the years I've been using process, I've 



never had a sync problem.

And, now that you know how to do it, you can use this to improve your audio as 
well.

Survey #2 -- What Length Projects Do You Work On?

Time for the second, and final, survey this month.

I'm interested in learning what length projects you normally work on. Pick the time 
category closest to your average project. Once you've voted, you can see the 
results from everyone else. As always, all responses are anonymous and much 
appreciated.

Go to Top.

Reader Mail #2

Time for more reader mail. Andrey Tchernyshev writes:

[I had all kinds of problems on-lining a project until I read your article 
on Tips for Successful On-lining.]

My next project I upscaled by taking your article as a guide. I've 
followed your instructions step-by-step and everything was all right 
until I've reached the point where Log and Capture came up on the 
screen. The dialog box informed me that there are clips which share the 
same name. I checked clips in Browser - no duplicate names... I 
renamed that clip but then another one came up and thus for all clips. 
So FCP has attempted to capture twice as much clips as I had. I aborted 
and tried again this time just endlessly clicking on Skip button. Well, it 
seems to work but after capture I have found a lot of clips still being off 
line. I reconnected, but I had to do it twice - first for clips in Browser 
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then for clips in Timeline....

I guess the main problem happened when FCP tried to force me to 
rename almost all of my existing clips although they weren't sharing 
names.

Larry replies: On-lining is surprisingly tricky. The problem with having multiple clip 
names is that you took the same clip from the Browser and used it more than once 
on the Timeline, As Final Cut will not allow two clips to share the same name when 
it captures, it forces you to rename any duplicate clips. When I do this, I simply 
type a letter at the end of the suggested clip name (i.e. "a", "b", and so on) until it 
stops asking me.

The only way to prevent this dialog is to only use each clip in the Browser once. 
Which is not an acceptable solution when you are editing longer clips.

I've also seen this rename dialog when I am capturing audio and video clips 
separately. In this case, I've made all clips independent, which uncouples the audio 
and video, requiring FCP to capture first the video clip, then the audio clip, in two 
passes. In this case, too, I have had to rename clips.

The easiest solution is to stop grumbling, add a letter at the end of the suggested 
file name, just to make it unique, then go on with your capture.

That's what works for me.

Mia Wada writes:

Have you edited PAL footage mixed with NTSC footage? Is there a way 
for FCP to convert one into the other?

Larry replies: Mia, there is no way to edit PAL and NTSC footage on the same 
timeline. Final Cut requires that all video use the same frames per second 
("timebase"). Also, FCP can't convert between PAL and NTSC. Until recently, you 
needed to do this using some serious hardware converters.

Within the last couple of months, though, Graeme Nattress has written a software 



converter that seems to do the job. I have not run it, but Graeme is a recognized 
genius and I've heard good things about the converter. As with life in general, 
check into this for yourself and make your own decisions. Here's a link for more 
information: http://www.nattress.com/standardsConversion.htm

Michael Ives writes in with some kind words:

I just read through your article about FCP troubleshooting and will print 
it out for immediate reference. My mouth just dropped open as you 
described then showed how to fix problems I have been dealing with as 
a novice of FCP 4. I love the movie making aspect of it but cringe at all 
the gremlins that seem to visit my computer as I end my first FCP 
movie and attempt to put it on DVD.

I am one of the artist right-brainers out there that don't seem to do real 
well with linear/logical steps so it's a big plunge as I begin my FCP 
interests. Thanks for giving me a hands-on guide to an easier 
relationship with this very technical aspect of my art.

Anders Teigen, our film-editing correspondent from Norway writes:

I have a comment to the "save as..." routine you are describing. When 
the project is saved under a new name, the material digitized will end 
up in different folders on the material disk. I find this unpractical. There 
is always the possibility that the material needs to be relinked, and 
sometimes you just have to do it manually. And with the kind of 
documentaries I'm working on, there is a steady amount of material to 
be examined and digitized throughout a period of several weeks - so it 
creates a lot of material folders!

On my last couple of films I kept all the material in one project, and my 
edits in a project on a "save as..." routine. This also have the advantage 
that I can close the material project on days not digitizing, and free up 
resources.

http://www.nattress.com
http://www.larryjordan.biz/articles/lj_trouble.html
http://www.larryjordan.biz/articles/lj_archive.html


Larry replies: Anders, you are right. If you save a project using a new name, it will 
create a new folder in the Capture Scratch folder for the new project name. This 
presents two options for editors: 1) capture all footage prior to changing the name 
of a project, 2) looking for video in similar project name folders when it comes time 
to trash files.

There are advantages and disadvantages to each. Thanks for pointing this out for 
the rest of us.

Last Month's Survey Results

The surveys from last two months are closed. If you want to see the final results, 
click here:

http://www.larryjordan.biz/surveys.html

Here's the commercial that supports this newsletter.

I provide system design, consulting, editing, training and support for Final Cut 
Pro and DVD Studio Pro.

You can review my support and training services here.

If you need help or advice, I'd appreciate it if you would give me a call, 
(818) 879-5105, or send me an email -- larry@larryjordan.biz -- worldwide.

My client list speaks for itself.

Your support keeps this newsletter free.

Thanks.

Go to Top.

http://www.larryjordan.biz/surveys.html
http://www.larryjordan.biz/about/services.html
mailto:larry@larryjordan.biz?Subject=Help,%20please!
http://www.larryjordan.biz/about/clients.html


Wrap-up

Well, that's it for this edition of the newsletter. Let me know what you think, and 
tell your friends to subscribe. I love reading your comments and sharing them with 
others. That way, we all learn!

Normally, in this space, I project what I'm going to talk about next month. 
Sometimes, I even guess right. Here's what I think is on tap for next month:

●     Seven billion reasons NEVER to click the Unlink button
●     Reader feedback -- so send your comments in!
●     Prepping your images so they look great on TV
●     Key Compressor settings for better looking DVD video
●     Another “Client Report”
●     Tips from the classroom
●     Surveys
●     And more.

Thanks -- and have fun editing!

Larry

Subscribe to Larry's FREE Monthly FCP Newsletter!

Email:     

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your friends to sign 
up at www.larryjordan.biz.



To unsubscribe, simply send me an email and I'll drop you from the list. This list is not 
sold, rented, or bartered. The only person who knows you are on this list is me.

The information in this newsletter is believed to be accurate at the time of publication. 
However, due to the variety of possible system and software configurations, the author 
assumes no liability in case things go wrong. Please use your best judgment in applying 
these ideas.

The opinions expressed in these newsletters are solely those of the author. This newsletter 
has not been reviewed or sanctioned by Apple or any other third party. All trademarks are 
the property of their respective owners and are mentioned here for editorial purposes only.

Text copyright 2004 by Larry Jordan. All rights reserved. This may not be reproduced or 
published in any way, in whole or in part, without written (or emailed) permission from 
the author. 

Links to my website are welcome and don't require prior permission.
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