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Welcome to the seventh edition of my Final Cut Pro newsletter! 

The goal of this newsletter is to provide information helpful to the 
professional user of Final Cut Pro. This newsletter publishes around the 
middle of each month. Past issues are not archived, but last month's issue 
is included as a PDF at the end of this issue. Unless otherwise noted, all 
references are to Final Cut Pro version 4.x, and should not be assumed to 
work under any other version.

Also, please visit my web site: www.larryjordan.biz and invite your friends 
-- it's a great, FREE Final Cut resource!
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Survey #1 -- What Projects Are You Working On?

Thanks for your responses to last month's surveys. Based on your 
comments, we are already making changes to this website, it's articles and 
my training programs. (You can see the results of last month's surveys by 
clicking here.)

But, I learned so much from your answers that there are four more surveys 
in this month's newsletter.

Here's the first: what editing projects do you primarily work on? Again, all 
surveys are completely anonymous, and help a lot, so I really appreciate 
your taking a minute to answer them.

http://www.larryjordan.biz/
http://www.larryjordan.biz/surveys.html


Client Report: Blurring a Face to Protect the Innocent.

I was doing some editing last week for a client that needed to cover a 
person's face for the camera.... Well, actually, since he was running around 
with a few too few clothes on, it wasn't his face we were covering, but you 
get the idea.

True, we could have just put a black box over the unmentionables. But, the 
producer didn't like black. Instead, he wanted to use a floating blurred 
image of what we were concealing.

This situation proved to be a perfect opportunity to use a key-framed, 
traveling matte, and I thought you'd be interested in how this technique 
works.

A traveling matte is the only effect that requires three layers of video -- all 
the rest can be done using only two layers. You set a traveling matte up 
this way:

v1: the image that goes on the background 

v2: the image that cuts the hole into the background

v3: the image that goes into the hole

To help us in this exercise, we have obtained the services of a particularly 
dangerous felon -- a two-month old Golden Retriever puppy named Ginger.

1) Let's say you want to mask her eyes, so that no one will recognize her. 
To do that, take the puppy's video and put on it v1.



2) Go to the Generator menu (the letter "A" in the lower right corner of the 
Viewer) and select Shapes > Oval.

3) Put your Playhead in the middle of the clip you want to mask, in our 
case, it's called, "Puppy 3," then drag the oval mask from the Viewer to the 
Superimpose overlay in the Canvas.

4) The advantage of using the superimpose overlay is that the Oval will be 
automatically timed to match the length of the clip below it and dropped 
into the Timeline on v2. This is much faster than dragging it down from the 
Viewer to the Canvas. The location of the Playhead determines which clip 
the oval will be superimposed over.

5) Next, put the video that goes into the oval on v3. I'll give you two 
examples: 1) Black, 2) a blurred version of the dog's eyes. You can easily 
invent other ideas to use for your videos.

6) Go to the Generator menu, again, and select Matte > Color. By default it 
shows up as a 50% gray.



7) Click the Controls tab at the top of the Viewer, then click the gray color 
chip, and set the color to black.

8) Change the patch panel so that V1 from the Viewer (the left patch) 
connects to V2 of the Timeline (the right patch) by dragging the left V1 up.

 

9) Click the Video tab at the top of the Viewer, and drag the color clip onto 
the Superimpose overlay in the Canvas. Again, as long has you haven't 
moved the Playhead, the color clip will be trimmed to match the other two 
clips and loaded into v3. The Patch Panel determines which track the clip is 
supered above. For instance, here the Patch was set to v2, so the clip is 
moved to v3.



 

10) Control-click the color clip on v3 and set the composite mode to Travel 
Matte - Luma.

11) Poof! Instant black oval over our felon's face -- or, well, at least over 
the center of the screen. Why use Travel Matte - Luma? Because, while 
Final Cut text has alpha channels built into it, the generated shapes do not. 
So, in this case, we are telling Final Cut to drop out the black and replace 



the white of the oval with whatever is on v3.

12) Also note that you can put anything on v3 -- not just black -- as you'll 
see next. 

13) For instance, say you simply want to blur a portion of the image, her 
eyes, for example. In this case, copy the video on v1 to v3 and select it. 
(Notice, you are copying the clip, not moving it. The puppy video is now on 
tracks v1 and v3.)

14) Apply an Effects > Video effects > Blur > Gaussian blur to the clip on 
v3, then double-click it to load it into the Viewer.

15) Click the Filters tab and change the blur setting from 2 to 100 (this is 
the maximum blur, you can use whatever setting you like).

16) Now, the last step is to change the location of the video on v3 so that it 
follows the eyes. (To make this easier to see, I'm going to switch back to 
the black oval.) 



17) Go to the Canvas and set the third pop-up menu (the View menu) to 
Image/Wireframe.

17) Double click the clip on v2 (the oval) to load it into the Viewer and click 
the Motion tab. Be SURE to leave the oval on v2 selected.

18) Type, "Shift - i" to go to the In of the clip and set a keyframe for 
Center.



19) Go to the Canvas and, drag the image so that the black oval covers the 
dog's eyes. You are moving the oval, rather than the clip on v3, because 
the position of the oval that determines where the black color appears -- 
the oval cuts the hole in the background on v1 which is then filled by the 
image on v3.

20) Go back to the Control tab for the oval if you need to adjust the size 
and drag the Size slider until the oval looks right for your video.

21) Now, slowly drag through the clip on v1 and whenever the puppy (or 
your subject) moves, drag the oval to the new position. This will 
automatically set a new Center keyframe. What you are doing is manually 
tracking the oval using keyframes to match the movement of the subject.

In my editing last week, we opted to go with a bright orange color and 
made it look like a bad (a REALLY bad) swimsuit. This travel matte 
technique has a variety of uses -- feel free to experiment with other 
shapes, even text, to cut the hole in the background.

Go to Top.

Technique: A Work-Around for Dropped-Frame Problems

Drop-frames on playback - especially on final output - drive us all nuts -- 
even me, particularly when I'm on a deadline.

I used to take this as a personal insult. I felt I should be smart enough to 
solve this problem and I'd sweat rivets over it.

However, recently, I've adopted a new procedure, which solves this angst 
-- I give up immediately and drop back to Plan B.



First, if you haven't read my article on Trouble-Shooting Final Cut, that is 
an excellent place to start. Many, many, many problems can be fixed by 
following the guidance it contains.

Second, if that article doesn't solve your problem, here's Plan B:

1.  First, turn off Range Check (View > Range Check) if it is 
on (see bug report below).

2.  This procedure assumes you are ready for final output. If 
not, following this procedure won't help, because you are 
about to remove all the edit points from your video.

3.  Position your Playhead at the start of your sequence. If 
you want to output everything, be sure there are no In's 
or Out's on the Timeline. If you only want to output a 
portion of the timeline, set an In and an Out to indicate 
the portion you want to output.

4.  Go to File > Export > QuickTime movie.
5.  Give the file a name and store it to your fastest drive that 

isn't your boot disk. (Important note: do not put this file 
on your boot disk.)

6. At the bottom of the Save dialog:

●     Leave setting to Current Settings if you want to 
create a video using the same settings as your 
sequence

●     DON'T check "Recompress All Frames" 
●     DO check "Make movie self-contained." 

What you are doing is making a complete digital movie of your 
sequence, rendering everything that needs rendering, 
containing all video and all audio (fully mixed down). All at the 
highest possible quality settings for that codec.

7. When the export is done, import your movie back into Final 
Cut (File > Import > File).

http://www.larryjordan.biz/articles/lj_trouble.html


8. Then, create a new sequence and edit your new movie into it. 
You should be able to output this with no problems.

9. However, if output problems still persist, AND you've done all 
the steps listed in the Trouble-Shooting article, you probably 
have a hardware or system-level driver problem that will need 
expert support to fix.

Survey #2: How Much Do You Edit?

Our second survey wants to know how much editing is a part of your job. 

Go to Top.

Updated Technique: Color Correction

Early versions of last month's issue had an article on color correction that 
was pulled because I wanted to change my initial advice.

That article has now been updated with new images, and comments from 
Andrew Balis, the author of Apple's official color correction training guide.

You can read the revised color correction article here:

http://www.larryjordan.biz/articles/lj_color.html

Final Cut Pro Training 

If you are looking for additional training on Final Cut Pro, please call 
me at (818) 879-5105 or send an email to: larry@larryjordan.biz.

I provide a full range of training from a couple hours to polish 
individual skills all the way to full, hands-on intensive, multi-day 
courses for an entire staff.

Testimonials and references are readily available.

Here's my current client list.

Bug report: Range check

Range check is a function I find myself using more and more (View > 
Range Check > Excess Luma - or - Excess Chroma - or - Both ).

http://www.larryjordan.biz/articles/lj_color.html
mailto:larry@larryjordan.biz?subject=I%20need%20some%20training!
http://www.larryjordan.biz/about/clients.html


You saw a use for it in the Color Correction article. However, in a recent 
conversation with Ken Stone (www.kenstone.net), I learned that there is a 
bug with Range Check in Final Cut HD (v4.5) when you are exporting. So 
be sure to turn off Range Check prior to exporting.

Tips from the Classroom

A recent class got into a contest to see who could find the most arcane tips 
for Final Cut. Here are some of their results:

Dick: You can Find an effect, the same way you Find a clip, in 
the Browser. Click the Effects tab, go to Edit > Find, and type in 
the name of the effect you want to find. 

Paul: Option-clicking an Audio Mute or Solo button turns on or 
off all the buttons. 

http://www.kenstone.net/


 

Dick: Click the small purple line at the bottom of the Timeline 
to jump the Timeline to the location of the Playhead. 

Mernoosh: Control-click the name of a transition in the Effects 
tab of the Browser to quickly set it to the Default transition. 

Larry: Load an audio clip into the Viewer OR select it on the 
Timeline, the go to Mark > Audio Peaks > Mark. Final Cut will 
put markers everywhere in the clip that audio levels are too 
high. To remove the markers, go to Mark > Audio Peaks > Clear.

Class: Typing, "Control - x" automatically creates a generated 
text clip and loads it into the Viewer.

Survey #3: How well do you know Final Cut Pro?

Our third survey wants to know how experienced you are with Final Cut. 
Knowing your experience level helps me in deciding what articles to write.



Go to Top.

Technique: Using Garbage Mattes

Christian Fessel sent me some stills from a recent project ("Girl From 
Alaska," by the indie band SloMo, shot in DV PAL) where he was Lighting 
Cameraman (Director of Photography to us folks in the US) and editor. 
These stills were such a perfect example of how to use a garbage matte 
that I asked Chris for permission to share them with you.

The shoot took place in a bar in Sheffield, England. Chris wanted to set a 
moody, dark look, using wide shots while still seeing the singer. (I've 
lightened these images a little to make them easier to see on a computer 
monitor.)

First he took a wide shot of the scene using just set lighting.

 



Then, he added in all the lights and equipment for the singer, which totally 
trashed the wide shot; but did make the singer look great.



Then, he applied an eight-point garbage matte (Effects > Video filters > 
Matte > Eight-point Garbage Matte) to the video. The small numbers 
represent the eight control points where you can crop the picture.

Then, he opened the matte filter and clicked the little cross-hair icon next 
to each point, placed his cursor into the Canvas window, clicked and HELD 
the mouse down while dragging each point to crop the frame until all the 
video gear was outside the edges of the matte.

This the what it looked like before the points moved....



and this is what it looked like after all the points were moved to crop out 
the center of the background. If you were doing this, you'd see black on 
either the outside or inside of the matte, depending on how you were 
working.



And this is the resulting picture, a beautiful composite between the initial 
wide shot and the shot of the singer, with all the TV gear digitally removed.

Very nice and absolutely invisible.

Go to Top.

Reader Comments

This month's Reader Comments cover using the Replace Edit in FCP 4.1, a 
request for a survey to see how many people use which DV format, on 
being a hobbyist using FCP, a search for Canadian FCP users, and the ever 
popular debate on striping tapes.

- - -

Nick Meyers provided the following comments on using Replace Edit.

Love the Newsletter, as usual. Where do you find the time? You 
really have a knack for pin-pointing the "need to know" stuff....

I'm not sure the Correction you added [to your article on] 
Replace Edit is actually correct.

I should say first off that I'm still in 4.11, and so I don't know if 
Apple has changed this in 4.5. [While In/Out points are ignored 
in the Viewer,] In/Out points [in the Timeline] DO effect replace 
edits.



I use this all the time (well, a lot, anyway!) If I need to replace 
one audio line in a take, for instance:

* I define the line with In/Outs

* Find a sync point on the Original

* Line up the replacement clip

* Lock all Video tracks, if the clip is linked, and [press] F11.

I used replace edit almost exclusively in a recent big Multi-cam 
job, and really worked it with the in/outs...

I really hope this has not been changed in 4.5, as it's an 
extremely useful function.

Larry replies: Nick, I just tested this on FCP HD (4.5) and it doesn't work. 
Sigh... Still for everyone still on 4.11, this is a neat trick.

- - -

Dylan King wrote:

Seeing as the [first] survey lists the DV combo group as having 
79% of the votes, would it not be a good idea to break those 
elements into separate groups (i.e. miniDV, DVCam, DVCPro)? I 
know these all offer similar data paths, but, little intricacies 
about them are different. Furthermore, you want the best model 
of you audience--correct? I can see why you lumped them 
together, but, I think it would help to break them up.

Larry replies: Dylan, aside from the camera or tape deck that plays the 
clip, there really is no difference between the three DV formats, once they 
get into Final Cut. The codec, quality, data rate, and output methods are 
identical.

My curiosity is piqued about knowing the mix of the three formats among 
my readers, still, not piqued enough to design a new survey. Yet.

- - -

Richard Randolph wrote:

I have read [the June issue from] cover to cover. Find it very 
good. Your surveys are interesting to me. I am a person that 
could be called semi- professional. I do some video for work as 
part of my job. I do weddings for friends and neighbors but 
don't make much nor never intended to. I am a hobbyist at 
heart. HD is nice to read about but is not real for me. I have a 
pro Sony video camera, a dual 2.0 G5 and use FCPHD, DVDSP 
3, Photoshop CS, LiveType, Garage Band and Soundtrack. I am 
bettering my skills and would like to know more about 
compositing and special effects. This love of video will never 
replace my day job. That is what continues to make it fun. Hope 
to make a little on the side but am not counting on it. The 



people who have my work like what they see. Larry, I think 
there are a lot of people like me using FCPHD. Anything that 
helps me use the program better and makes me know about 
what else can be done would be great.

Your article on organization was a help. I have not done as good 
a job in this area as I could and it all starts at the beginning and 
sticking to it. 

Larry replies: Richard, I am discovering that there are a whole lot of folks 
using Final Cut that are exactly as you describe yourself. That's one of the 
benefits to running surveys. I've already started putting more emphasis on 
effects and mid-level techniques, and less on the high-end esoteric stuff. 
Thanks for writing in.

- - -

Jason Madore, from Canada, writes:

When I filled out your survey, 65% of your respondents were 
from Canada. In your next newsletter, you might want to find 
out where [they are] in Canada, like Vancouver, Calgary, 
Winnipeg, Toronto or Montreal. I myself am from Calgary. 

We have a very active FCP user group which meets up in 
Calgary once a month. Check it out at www.emotiondv.com. 

Larry replies: Jason, Calgary is a town I've always wanted to visit.

Sadly, though, the final tally from Canada was 6% of all viewers. (You were 
one of the first to vote on that survey.) However, that doesn't deny that 
Canada has some killer post-production chops. But, I don't think I'll run a 
survey asking Canadian folks for their province. In the first 24 hours after 
releasing last month's survey, I had letters from seriously miffed viewers in 
Britain who didn't want to be lumped in with Europe, viewers in Australia 
who had not heard the term, "Oceania," and a confused Singaporean who 
figured that Asia was too broad a geography to include Singapore.

To everyone affronted by last month's geographic survey, my apologies. I 
will do better next time.

- - -

Kit Laughlin continues the somewhat raging debate over striping tapes:

I had reasonably extensive communication with the author of 
the LAFCPUG FCP tutorials on this matter a while ago (I could 
dig out if you want) but in essence, if the camera concerned 
cannot perform a frame accurate insert edit, then pre-striping 
will not do for you what you want.

The prosumer cameras (DP 150, the Canons, etc.) ALL write 
new TC (so do not 'pick up' the striped code), no matter what 
you select in the menu -- but starting with the TC you select. All 
pre-striping does is add a wear layer to the tape, and the 
mechanism used to stripe. As some-many FCP users for not 
have a deck, this will be the camera....backing up a miniDV tape 

http://www.emotiondv.com/


after recording a scene over existing pre-striped TC can be a 
recipe for more TC breaks, in my opinion. I got rid of my PD-
150 for this reason (and the very average lens).

I use a JVC GY-500 that really does read existing TC (as Tom 
describes) -- but because it never generates TC breaks, we just 
set the start TC and let it "Record Run". The review feature on 
the playback control reviews the previous 10" of recorded video, 
finds the end of that and backs up two frames and waits. Never 
wrong.

[Jim Perry, of LAFCPUG] posted a long discussion of this on the 
LAFCPUG forum. For those interested, here are links to two 
discussion relevant to this issue. The first is regarding pre-
striping tapes and the second is how to minimize getting 
timecode breaks during capture:

Striping: 
http://www.lafcpug.org/phorum/read.php?
f=1&i=50174&t=50174#reply_50174

Timecode breaks during capture:
http://www.lafcpug.org/fcp_faq/?category=3&question=16

Larry replies: Kit, you make good points. And I'm a fan of Jim Perry's 
work. From my personal point of view, I don't stripe tapes that I plan to 
shoot, but I do stripe all tapes that I use in post-production. Obviously, 
there are lots of other equally valid opinions. Given what I've read recently, 
the general opinion is leaning against striping.

Survey #4: Are PDFs of articles on my website helpful?

The last survey for this month is to see if you find PDF versions of web 
articles worth while. It takes effort to create these, and I find that not 
many people download them, so I wanted to find out if you find them 
useful.

Take the survey here:

Go to Top.

Technique: Using the Pen tool to Create Smoother Moves

I've been promising this Technique for months, but it kept getting pushed 
off the keyboard. However, last month's surveys convinced me I needed to 
write it -- which reminds me that I really do pay attention to your answers 
on these surveys!

Sometimes, when you are creating a motion effect, or other effect with 
keyframes, you may want to smooth out the corners, so that your object 
moves more smoothly across the frame. This technique shows you how to 

http://www.lafcpug.org/phorum/read.php?f=1&i=50174&t=50174#reply_50174
http://www.lafcpug.org/phorum/read.php?f=1&i=50174&t=50174#reply_50174
http://www.lafcpug.org/fcp_faq/?category=3&question=16


do it.

1.  Start with an image you want to move around the screen. 
We'll use our puppy to illustrate. To keep this simple, I'll 
use a still frame, but the process is the same whether you 
use a still frame or video clip.

 
2.  Load your clip into the Viewer, scale it back to, say 40%

3.  Switch the Canvas to Image/Wireframe by clicking in the 
third pop-up menu at the top of the Canvas

4.  Drag the image to the top left corner of the Canvas and 
set a keyframe for it's starting position.



5.  Move the Playhead 30 frames, or so, ahead and move the 
image to the middle of the right side. Moving the image's 
location automatically sets a new Center keyframe in the 
Motion tab.

6.  Move the Playhead another second, or so, ahead and 
move the image to the bottom left corner. This, too, will 
set a new keyframe.

7.  Play the animation you just created and you'll see a nice 
sharp corner where the image moves around the middle 



keyframe.
8.  But we don't WANT a nice sharp corner. We want a nice, 

SMOOTH corner.

9.  In this case, Control-click on the middle keyframe and set 
it to"linear."

10.  The motion path turns into a nice, smooth curve with lines 
flying off from it. Those lines are called, "Bezier handles." 
Grab the dots at the end and watch how moving them 
adjusts the shape of the curve.

Notice that these handles move together, move one 
handle and the other moves in a corresponding way.

11.  If you look closely, there are two purple dots midway 
along each line. These control the speed into and out of 
the curve. Using "linear" means the speed of movement of 
your clip remains constant. Selecting, "Ease In Ease Out" 
slows your clip down as it approaches a keyframe and 
speeds up as it leaves.

If you want to change the velocity of your object as it 
turns the corner, move the velocity dots in the middle of 
the line.



12.  You can adjust the SHARPNESS of one side of the curve by 
holding the Shift key down and dragging a line.

13.  You can adjust the ANGLE of one side of the curve by 
holding the Control key down and dragging a line.

There is a lot you can do with Bezier curves in Final Cut. This technique 
simply shows you where to look. Virtually every keyframe has Bezier 
control, though in many instances, changing the angle of the curve of a 
filter may not make much sense.

Still, knowledge is power. Enjoy.

Last Month's Survey Results

The surveys from last month are closed. If you want to see the final 
results, click here:

http://www.larryjordan.biz/surveys.html

Here's the commercial that supports this newsletter.

I provide system design, consulting, editing, training and support for 
Final Cut Pro and DVD Studio Pro.

You can review my support and training services here.

If you need help or advice, I'd appreciate it if you would give me a 
call, 
(818) 879-5105, or send me an email -- larry@larryjordan.biz -- 
worldwide.

My client list speaks for itself.

Your support keeps this newsletter free.

Thanks.

Go to Top.

Wrap-up

http://www.larryjordan.biz/surveys.html
http://www.larryjordan.biz/about/services.html
mailto:larry@larryjordan.biz?Subject=Help,%20please!
http://www.larryjordan.biz/about/clients.html


Well, that's it for this edition of the newsletter. Let me know what you 
think, and tell your friends to subscribe. I love reading your comments and 
sharing them with others. That way, we all learn!

Planned for next month (and, yes, this changes even AFTER the last minute 
- as long-time subscribers have noticed):

●     Technique: Outputting OMF for audio sweetening
●     Prepping your images to make them look great on TV
●     Understanding and eliminating Track Gaps
●     Compressor settings for better looking DVD video
●     Another "Client Report"
●     Reader feedback -- so send your comments in!
●     More tips from the classroom
●     And more.

Thanks -- and have fun editing!

Larry

Subscribe to Larry's FREE Monthly FCP Newsletter!

Email:     

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your friends 
to sign up by using the subscription box immediately above, or visiting www.
larryjordan.biz.

To unsubscribe, simply send me an email and I'll drop you from the list. This list 
is not sold, rented, or bartered. The only person who knows you are on this list is 
me.

The information in this newsletter is believed to be accurate at the time of 
publication. However, due to the variety of possible system and software 
configurations, the author assumes no liability in case things go wrong. Please 
use your best judgment in applying these ideas.

The opinions expressed in these newsletters are solely those of the author. This 
newsletter has not been reviewed or sanctioned by Apple, or any other third 
party. All trademarks are the property of their respective owners and are 
mentioned here for editorial purposes only.

Text copyright 2004, by Larry Jordan. All rights reserved. This may not be 
reproduced, in any way, in whole or in part, without written permission from the 
author. 
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