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Welcome to the fourth edition of my Final Cut Pro newsletter! 

I am delighted by your interest and grateful for your comments and 
suggestions. Please feel free to contribute ideas and requests -- even editor 
jokes!

The goal of this newsletter is to provide information helpful to the 
professional user of Final Cut Pro. 

This publishes monthly, around the middle of each month. Past issues are 
not archived, but last month's issue is included as a PDF file at the end of 
this current issue. Unless otherwise noted, all references are to Final Cut 
Pro version 4.x, and should not be assumed to work under any other 
version.

This issue was a bit delayed due to waiting for Apple's latest 
announcements at NAB. Thanks for your patience.
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●     Follow-up: More FCP optimization tips
●     Tip: Automatically keyframe your audio filters
●     Larry's Upcoming Teaching Schedule
●     Technique: Color-balancing using Match Hue
●     Tip: A faster way to create Filter Favorites
●     Update: Firewire 800 speeds limited on G-5
●     Technique: Improve exterior shots by using gradients and composite mode
●     Reader feedback

Article: Apple's NAB announcements 

On April 18th, Apple Computer announced a whole variety of new goodies 
at NAB (the National Association of Broadcasters convention in Las Vegas).

Specifically, these included:

●     An upgrade to Final Cut Pro HD
●     An upgrade to DVD Studio Pro 3
●     An upgrade to Shake 3
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●     The announcement of Motion
●     The announcement of Xsan

I attended the roll-out party and interviewed the Final Cut Pro product 
manager.

Click here to read my article describing these new versions.

What's new this month on larryjordan.biz? 

●     Apple Computer's NAB Announcements - Final Cut Goes HD!
●     Article: Choosing the Right Codec for Capturing SD Video
●     Trouble-shooting your Final Cut Pro System - Updated
●     Alert: Don't trash Installer Receipts
●     Article: Exporting Audio for Post-Production
●     Article: Setting Proper White and Black Levels - Updated
●     Fun Secrets About Reel Numbers
●     Article: Setting proper bit and burn rates for DVDs in Compressor

[ Go to top.]

Technique: Improve your Transitions Using a Gradient Wipe

Here's a simple technique you can use to create some truly interesting 
transitions using Final Cut's gradient wipe. (And half the fun is in creating 
the gradient, itself.)

Here's how it works. Final Cut has a transition, called the Gradient Wipe, 
that transitions between two shots based upon the gray scale value of a 
graphic that you create and reference as part of the transition. It sounds 
complex, but it isn't.

First, start by opening the graphics program of your choice and create an 
image that gradually shades from pure white to pure black.
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Now, apply an interesting effect. Ones that I like are twirls, or this one -- a 
glass block effect. The only limits are: don't add colors and don't remove 
the gradations. (Well, you can, this also makes for an interesting effect; 
but, for right now, don't.)

Import your newly created gradient into Final Cut.



Now, click on the Effects tab in the Browser (or select your edit point, then 
go to Effects -> Video Transitions -> Wipes -> Gradient wipe)...

...and drag the Gradient wipe down on your transition.

Double click the transition to open the transition editor and drag your 
gradient graphic from the Browser into the graphic "well" on the far right 
side of the transition editor.



Render your effect and watch how the various shades of gray affect your 
transition. This is a very cool way to create some truly eye-catching 
transitions.

I've created five simple ideas you can use to experiment with. These are 
TIFF images in 720 x 534 format. I created them, so they are royalty-free. 
But the ZIP download is fairly big -- 1.7 MB. Click here to download. 

Enjoy.

[ Go to top.]

Clients and Bug Reports

Capture Now and Audio Sync

One of my client's reported having problems with audio sync when they 
captured long segments of video using Capture Now in FCP 4. (Both these 
were written before the release of Final Cut Pro HD, so I don't know if these 
have been fixed or not.)

In talking recently with Steve McCracken, of www.homerunmedia.com, I 
learned that there's a problem with Capture Now when you are capturing 
video that runs longer than 15 minutes. In short, the audio sync drifts.

The solution is to set an In and Out point at the beginning and end of your 
program, then use either Capture Clip or Batch Capture to capture your 
video. This locks the audio and time-code so they don't drift.

If you use Capture Now just so you can also use DV Start/Stop Detection, 
DV Detection will work, regardless of how you capture. So, if you are a 
habitué of Capture Now, and you care about audio sync, now might be a 
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good time to change capture methods.

- - - 

Another Interesting Bug Report: Sub-clips

In continuing my conversation with Steve McCracken, I also learned 
another interesting tidbit. Variable speed changes don't work reliably in sub-
clips when it's Master clip is longer than fifteen minutes.

So, if you are having problems, simply recapture just the portion of the 
clip to which you want to make speed changes and apply it directly to the 
timeline.

Of, if recapturing isn't an option, take your existing subclip and export it as 
a QuickTime Movie. Set the export settings to match your Sequence 
settings. Then, reimport the new clip, edit it to the Timeline and apply your 
speed changes.

Final Cut Pro Support

Many clients asked me to develop a system to keep them up and running, 
and provide their editors with fast-response phone support -- especially 
when:

●     Downtime is critical 
●     An editor has a question
●     Traffic conditions make quick response impossible
●     Or when productions are in the field.

I've developed two options:

1.  Pre-paid telephone/email support
2.  Remote Final Cut Pro support

Sometimes, just getting a question answered is a real challenge. My pre-
paid telephone/email support service gives you priority in getting questions 
answered or systems up and running. You are billed monthly. 

For production houses that want to minimize down-time, I've developed a 
service using new remote computer technology where, with your 
permission, I can securely and remotely access your editing system to get 
you back up and running -- fast.

Both services are designed for the independent producer or production 
company -- which means it's both fast and affordable. Here's a link for 
more information. 

The best part about the program is that you get answers to your questions 
fast, minimize downtime and save money on support costs.

For more information, call (818) 879-5105 -- or send an email to: 
larry@larryjordan.biz. 

[ Go to top.]
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Last Month Follow-Up: Trouble-Shooting and Optimization 

Well, a flock of new optimization tips fell out of the sky once I published 
last month's article on "Trouble-Shooting Your FCP System." The article 
was updated in early April, but, in case you missed the new additions, here 
are the changes:

Optimize System Preferences (new text only)

To keep things clean, it is generally a good idea to quit out of Final Cut 
before making changes to System Preferences.

●     In the Software Update System Preference Pane, “Automatically 
check for updates when you have a network connection" should be 
unchecked.

●     Go to the Security Preference Pane and turn OFF File Vault. While 
having the extra security is nice, your Mac can't decrypt FCP Project, 
or other files, fast enough to ensure smooth playback.

Notice that our goal is to minimize processes that run in the background, or 
that call out to the network. You probably won't need to use all these 
settings. Experiment to see which ones work best for you.

Also, once you stop editing, you can turn on those features that you need 
(with the exception of File Vault). If you need to use File Vault be sure that 
NONE of the files used in your project is stored in it. Then, you can leave it 
on, just not access it during editing.

Finally, after making these changes, quit out of the System Preferences 
utility before launching any application -- especially Final Cut.

Optimize Your Final Cut System 

Here are some additional steps you can take to improve the performance of 
your Final Cut system.

●     Turn off audio waveforms (Command-option-W). If you aren't actually 
editing audio, displaying these will slow your system down.

●     If you have more than 512 MB of RAM and are using still images (say, 
to create a "Ken Burns" effect) go to Final Cut Pro -> System settings 
-> Memory and Cache tab and set the still image cache to between 
100 MB and 120 MB.

●     If you have more than a gigabyte of RAM on your system, also set 
the Memory allocation to 90%.

[ Go to top.]

Tip: Automatically Keyframe your Audio Filters

I was teaching a class recently and Pete, one of my students, discovered a 
trick that I want to pass on to you -- how to automatically create key-
frames for an audio filter.



For instance, let's say you want to have your heroine walk into a large 
room and hear the echo expand as she gets further and further into the 
room.

Here's how to do it.

1) Select the audio clip to which you want to add echo, then double-click it 
to load it into the Viewer. Leave the clip selected.

2) Open Final Cut Pro -> User settings and turn ON "Record Audio 
Keyframes." Then, close that dialog box.

3) Select Effects -> Audio Filters -> Final Cut Pro -> Echo.



4) We are going to be adjusting the amount of echo in our effect. To give 
us some room to work, grab the gray bar separating the different filter 
settings with your mouse and drag it downwards.

5) Press Shift - i to move the Playhead to the start of the audio clip. Click 
the "Make keyframe" button (middle circle) to create a keyframe at the 
start of your clip (left circle). Drag the echo slider all the way to the left 
(right circle).

6) Place your mouse directly on the echo slider and press the space bar. As 
your clip plays, gradually drag the slider to the right until you hear the 
amount of echo you want.

Notice that keyframes were added automatically as you dragged the slider. 



If you want to change the effect, simply select Undo and try again.

This is a very cool way to listen to your audio effects change in real time. 
Unfortunately, this only works with audio, not video. Still, this makes 
setting an effect a lot easier.

Larry's Up-coming Teaching Schedule

If you are interested in taking one of my Final Cut courses, I've got a flock 
of them coming up. Here are the training dates for late March and early 
April, along with the Apple-Certified Training Center that is presenting the 
class.

Date Subject City Training Center

April 28-29 Advanced FCP Westwood, CA Digital Film Tree

May 3-4 DVD Studio Pro Santa Monica, CA DV Creators.net

May 5 FREE Final Cut Demo Santa Monica, CA DV Creators.net

May 7 - 11 Intro to Final Cut Pro Burbank, CA Video Symphony

May 13-14 Intro to Final Cut Pro Santa Monica, CA DV Creators.net

May 22-23 DVD Studio Pro Phoenix, AZ PowerThinking.com

May 25-27 Advanced FCP Santa Monica, CA DV Creators.net

I will also be teaching a summer course on Final Cut Pro at the UCLA 
extension -- Wednesday nights, starting in May.

For the latest information on classes, see the Home Page of my website:
www.larryjordan.biz.

[ Go to top ]

Technique: Color-balancing using Match Hue 

Have you noticed the Match Hue button in the Color Corrector 3-way 
window and wondered what it did?

Well, it's a surprisingly powerful tool that can help you color balance 
between two, or more, scenes. If you have only one scene to color, you 
would not use Match Hue. But, if you are trying to match the same color 
between multiple scenes, Match Hue can be a big help.

Recently, I shot a scene called, "New Puppy Comes Home." And, like all 
"great" photographers, I shot it without lights and without any good white 
or black references in the shot. In fact, the entire room is beige. And, since 
I didn't use any lights except daylight, all the colors looked a bit 
desaturated and rolling towards blue.

http://www.digitalfilmtree.com/
http://www.dvcreators.net/
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Since this is a "golden" retriever, I want to put some of the gold color back 
in her fur. So, now, I want to "fix it in post."

Here's how to use Match Hue to get this done.

1) Select your shot

2) Apply the "Color Corrector 3-way" filter



3) Set your black levels by clicking the small arrows at the end of the black 
level slider of the color corrector window...

... so that your adjusted black levels sit right on the black line of the 
Waveform scope



4) Now, set your white levels by clicking the small arrows at the end of the 
white level slider of the color corrector window. 

There aren't any real whites in this shot, so I raised the levels a bit to give 
the picture more "snap," but didn't take them all the way to the limit.



 

With this first shot, as there wasn't a white reference, so, instead, I did a 
color balance on the mid-gray toy using the eye dropper tool (#1), then 
color balanced on the black tube top of the girl at the center top of the 
picture using the black eye dropper tool (#2).

Then, looking at my NTSC monitor, I increased the saturation (#3) until 
the puppy's fur started glowing.

This is the shot I ended with.



Now, one option to color balance the next shot is to simply copy the 
settings from this filter into my next shot, using Edit->Paste Attributes. 
And, I tested it and it works. You end up with a perfectly fine result.

However, to illustrate how Match Hue works, let's do something different.

1) Select the second clip in the sequence and apply the Color Corrector 3-
way filter

2) Double click the clip to load it into the Viewer

3) Click on the Color Corrector 3-way tab in the Viewer

4) Important - position your Timeline playhead in the earlier, color 
balanced clip

5) Click the Match Hue eyedropper to select it

 



6) Click on a section of the puppy's fur in the color corrected shot that is in 
both shots. In this case, I clicked at the top of the ear. 

Notice that the color chip in the Match Hue selector has turned brown. 
Notice, also, that the mid-gray color selector has turned green. 

This means that, instead of looking for a mid-gray, the color selector will 
CONVERT the color you click it on INTO the color in the Match Hue color 
selector.

7) Move the Playhead in the Timeline to your second shot to display your 
second shot in the Canvas.

8) Select the green mid-gray color selector and click in the Canvas at the 
top of the puppy's ear. Notice that the color has instantly changed so that 
the color of the fur in the new shot matches the color of the fur in the first 
shot.

This technique is especially useful when matching colors in product shots or 
where reference colors are missing.



Just for comparison, here are the before and after versions of the two 
puppy shots.

Ta-DAH! We got the "golden" back.

[ Go to top.]

Tip: A faster way to create Favorite Filters

Remember my student, Pete, who provided the earlier tip on how to 
automatically create keyframes? Well, he obviously had way too much time 
on his hands in class, because he found another shortcut that I want to 
share with you.

Here's a faster way to create a Favorite Filter.

1) Let's say you have several filters assigned to the same clip. (This works 
with only one filter assigned, but it's even cooler when you have several.)



2) If we use Effects -> Make Favorite Effect...

...all three of our filters are placed into the Favorites folder of the Effects 
tab. Now, sometimes, this is just ducky. But, in our case, we just want one.

3) So, in this case, simply drag the filter you want by grabbing it's name 
from the Filter tab in the Viewer and ...

...dropping it on top of the Favorites folder in the Effects tab.



Ta-DA! Instant Favorite effect with all your settings intact.

Hardware Update: Firewire 800 on the G-5. 

A quick note. Due to the construction of the PCI bus in a G-5, FireWire 800 
drives only perform about 20% faster than FireWire 400 drives. This is due 
to constraints in the G-5 PCI bus and motherboard, not the operating 
system. Until new G-5's ship with re-engineered motherboards, this 
problem will not be resolved. 

This is NOT an issue using G-4's. Provided you add a FireWire 800 PCI card 
in your G-4, you will see a significant performance improvement in disk 
transfers using a FireWire 800 drive.

For more info, check out the Firewire discussion at: www.barefeats.com.

[ Go to top.]

Technique: Improve Exterior Video by Using Gradients and 
Composite Mode 

OK. I confess. I love taking pictures of trains. In my spare time, I wander 
around the California coast taking train pictures. However, when I looked at 
my MiniDV video of trains, I realized that, well, they didn't look as good as 
I thought they should.

So, here's a technique that you can use to improve the look of your 
exterior shots. (As an added bonus, this works as well in PhotoShop on 
stills as it does in video.) However, it requires using a feature of Final Cut 
that few people understand -- composite modes.

There isn't enough time to explain composite modes fully. Suffice it to say 
that composite modes use the underlying numbers that describe each 
image, rather than the image itself, to modify images using certain rules.

Here are two ways composite modes can improve your exterior shots.

http://www.barefeats.com/


Here's a shot of an Amtrak train passing through a fog-shrouded valley at 
about 6:00 AM. It isn't bad, but the sky is too bright and distracts from the 
train.

So, I placed the train into my timeline, then went to the Generators menu 
(red circle) and selected Render -> Gradient.



Clicking the Control tab at the top of the Viewer, I changed the orientation 
of the Gradient to be from Bottom to Top.

My gradient now looked like this.

Place the Playhead in the middle of the clip. Then, drag the gradient over to 
the Canvas window and select "Superimpose" from the pop-up overlay.



Select the gradient on the Timeline and go to Modify -> Composite Mode -
> Overlay.

Notice how the sky got a bit darker and less dominant. The foreground 
lightened and the train took its rightful place as the principal object in the 
picture.

Using a gradient with an Overlay composite mode will darken the top half 
of a picture, while making the colors richer, and lighten the bottom of the 
shot.

All very cool.



So, feeling very confident, I selected another seriously back-lit shot. (One 
of the problems with shooting trains at sunset along the California coast is 
that, unless I want to go swimming, everything is back-lit. Now, I could 
shoot in the morning, but that is just plain too early to get up.)

Let's see if our new technique can improve this picture.



Sigh... Disaster. Whacked-out colors in the sky. The foreground is too light 
and the train is still too dark to see. 

But, all is not lost. Let's try the same concept, but take it to the next level.

This time, we'll create a Custom Gradient. 



The differences are, among others, that we can adjust the angle of the 
gradient, the width of its edge and where the transition occurs.

Here's what our gradient looks like after I finished tweaking.

Again, superimpose it over the train shot in the timeline. But this time, 
instead of selecting "Overlay" as the composite mode, let's select "Soft 
light."



Sha-zam! We can see the train, while still darkening the sky and not 
blowing out the foreground.

What's the moral here? Several things:

1.  Don't be afraid to experiment with gradients and composite modes.
2.  No composite mode works perfectly for all shots.
3.  You don't need to be stuck with a bad exposure, Final Cut gives you 

the tools you need to improve your shots.

All very cool. 

[ Go to top.]

Reader Mail 

I encourage you to write and share your thoughts or comments on this 
newsletter; that way, we all learn.

Phil Hodgetts writes regarding the tip on setting video black levels:

If you are outputting to analog, your capture card will 
automatically elevate your black levels the appropriate amount 
so that NTSC black outputs at 7.5 IRE. For those of you on PAL 
systems, the numbers are different, but the effect is the same.



Just some additional clarification... 7.5 IRE is, as you say, 
correct for NTSC, but *only* within North America. Japan and 
Asian NTSC analog is at zero IRE. No setup.

PAL has never had setup and there is no difference in black 
level between digital black and analog black.

Just another of those NTSC North America anomalies that are 
the pain of having the first system.

- - -

Jim Perry writes regarding video compression:

I do have a question about how DVD SP compresses. You can 
customize the compression settings by control-clicking on a 
video in the assets tab. Is DVD SP using the same compression 
engine as Compressor? I prefer this method as DVD SP does the 
compression in the background whereas when I launch 
Compressor from FCP it ties up FCP until the compression is 
done.

Larry responds:

The compression engine in Compressor is essentially the same 
as the compressor in DVD Studio Pro. However, in addition to 
the two options you mention (compressing by Exporting from 
Final Cut and compressing in the background of DVD SP), 
there's a better third option:

1.  Export your video from Final Cut using Export -> 
QuickTime movie.

2.  Set your export settings to match your sequence.
3.  Make the sequence Self-Contained ONLY if you are moving 

the resulting QuickTime movie to another computer 
system, other than your own.

4.  Take that exported QuickTime movie and bring it into 
Compressor for compressing. 

Exporting from Final Cut takes forever, as each individual frame 
is exported and compressed. 

Compressing inside DVD SP will either slow your system down 
significantly, if done as a background process, or really slow 
down your initial build, if done as part of the final build.

Creating a master movie file and importing it into Compressor 
allows you to create batches that can run while you're away 
from the computer, as well as multiple compressed versions of 
the same movie master.

Here's the commercial that supports this newsletter.

I provide system design, consulting, editing, training and support for Final 
Cut Pro and DVD Studio Pro.



If you need help, I'd appreciate it if you would give me a call, (818) 879-
5105, or send me an email -- larry@larryjordan.biz.

Thanks.

Wrap-up 

Well, that's it for this edition of the newsletter. Let me know what you 
think, and tell your friends to subscribe. Also, please send me your 
comments, along with suggestions for future stories.

Planned for next month (and, yes, this changes until the last minute):

●     A first look at Final Cut Pro HD
●     Compressor: Other settings to get the most out of your video (this got 

delayed from April)
●     Using the Pen tool to quickly create smoother moves and effects (this, too, 

got delayed from April)
●     Striping blank tapes. Is this still a good idea?
●     Another "Client Report"
●     Reader feedback
●     And more.

Thanks -- and have fun editing!

Larry

 

Legal Notes

The newsletter is free -- but does require a subscription. Please invite your friends 
to sign up.

To contact me: 

●     Web site: www.larryjordan.biz
●     email: larry@larryjordan.biz
●     Subscriptions: 

To unsubscribe, simply send me an email and I'll drop you from the list. This list 
is not sold, rented, or bartered. The only person who knows you are on this list is 
me.

The information in this newsletter is believed to be accurate at the time of 
publication. However, due to the variety of possible system and software 
configurations, the author assumes no liability in case things go wrong. Please 
use your best judgment in applying these ideas.

The opinions expressed in these newsletters are solely those of the author. This 
newsletter has not been reviewed or sanctioned by Apple, or any other third 
party. All trademarks are the property of their respective owners. 

mailto:larry@larryjordan.biz?Subject=Help,%20please!
http://www.larryjordan.biz/
mailto:%20larry@larryjordan.biz


Text copyright 2004 by Larry Jordan. All rights reserved. This may not be 
reproduced, in any way, in whole or in part, without written permission from the 
author. 

Updated: October 24, 2004 Go to Top of Page Go To Larry's Home Page Send eMail to Larry

 

http://www.larryjordan.biz/index.html
mailto:larry@larryjordan.biz

	Local Disk
	Larry's FCP Newsletter #4




